Steinberg Media Technologies GmbH

Creativity First

Frankenstraße 18 b
20097 Hamburg

Tel: +49 (0)40 210 35-0
Fax: +49 (0)40 210 35-300

 

WaveLab Pro/Elements 9 徹底活用ガイド

著・監修:藤本 健

第04章 エフェクトと VST プラグイン

WaveLab ではエフェクトを使ってオーディオ波形にさまざまな効果を与えることが可能です。また VST プラグインに対応しているので、数多く普及する一般の VST エフェクトを組み込んで利用することも可能です。エフェクトの利用方法、手順や扱い方について紹介していきます。

04-01 サウンドにエフェクトをかけたい(オーディオモンタージュを利用する)

WaveLab でサウンドにエフェクトをかけるには、いくつかの方法があります。そのもっとも基本的な方法は、オーディオモンタージュを利用する方法です。そこで、ここではオーディオモンタージュを起動させ、エフェクトをかけるための準備をするところまでの手順を紹介しましょう。

手順1: オーディオエディターからファイルメニューを開く

録音したオーディオや、編集中のオーディオなど、オーディオエディター上にあるオーディオデータにエフェクトをかけたい場合、一度、オーディオモンタージュ上に移って作業するのが基本となります。まずは、オーディオエディターを開いたままの状態で、ファイルメニューを開きます。

オーディオエディターに波形が入っている
オーディオエディターからファイルメニューを開く

手順2: オーディオモンタージュを選択

ファイルメニューが開きます。この中にある「新規」を選択してから「オーディオモンタージュ」をクリックしてください。

「新規」>「オーディオモンタージュ」をクリックして選択します。

手順3: 新規モンタージュを作成

「オーディオモンタージュ」の中に「現在のファイルから作成」という項目があるので、これを選ぶと3つの項目が表示されます。

「オーディオモンタージュ」の中に3つの項目が表示される
「現在のファイルから作成」をクリック
サブメニューの中から「現在のファイルから作成」の中にある「オーディオファイルを新規モンタージュに挿入」をクリックする。
「オーディオファイルからオーディオモンタージュを作成」のダイアログが表示されるが「ファイル全体」となっているのを確認して「OK」をクリックする
オーディオモンタージュが開き、波形が表示される
 

手順4: エフェクトウィンドウを開く

WaveLab の「ツールウィンドウ」メニューから「エフェクト」を選択して、エフェクトウィンドウを開きます。

「ツールウィンドウ」メニューにある「エフェクト」を選択
エフェクトウィンドウが開く

04-02 サウンドにエフェクトをかけたい(マスターセクションを利用する)

04-01 では、エフェクトをかけるにはオーディオモンタージュを使う必要があることを紹介しましたが、それとは別にマスターセクションを利用する方法もあります。マスターセクションの詳細は第08章、第09章で解説しますが、ここでも簡単に触れておきましょう。

手順1: オーディオエディターまたはオーディオモンタージュで波形を用意する

マスターセクションは、WaveLab において音を出力する際に、最終的に音が通るセクションとなっています。そして、このマスターセクションのエフェクト機能でエフェクトをかけることが可能です。そのためオーディオエディターであっても、オーディオモンタージュであっても、エフェクトをかけることが可能ですが、あくまでもこの使い方はマスタリング用途であるという認識を持っておくとよいでしょう。

オーディオエディターで波形を用意する
オーディオモンタージュで波形を用意する
通常画面右側にあるのがマスターセクション

手順2: マスターセクションに入っているエフェクトを確認する

通常、マスターセクションには MasterRig というマスタリング用のエフェクトが設定されています。エフェクトラックの一番上にグレーアウトされた表示で「MasterRig」と書かれているのでこれをクリックすると、MasterRig が開きます。

* エフェクトラックが閉じている場合はクリックして開きます。

マスターセクションのエフェクトラックの一番上に「MasterRig」と表示があるのでこれをクリックする
組み込まれているエフェクト MasterRig の設定画面が開く
エフェクトラックが畳まれて閉じている場合は、「エフェクト」と書かれた部分をクリックして展開する

手順3: 必要に応じてエフェクトのスイッチをオンにする

マスターセクションのエフェクトラックには、予め MasterRig が組み込まれていますが、このエフェクトがオフになっているために、グレーアウトされており、実際には機能していません。このエフェクトを利用可能にするには、設定画面の左上にあるスイッチをクリックしてオンにします。

エフェクトの設定画面の左上のスイッチが赤く点灯しているのはオフになっていることを意味するので、ここをクリック
スイッチをオンにすると、エフェクトが機能するようになる

手順4: 別のエフェクトを組み込む

マスターセクションでは、MasterRig に限らず、さまざまなエフェクトを組み込むことが可能です。エフェクトラックをクリックすると、ポップアップメニューが開くので、ここに使いたいエフェクトをセットします。

エフェクトラックをクリックする
プルダウンメニューが表示されるので、ここから使いたいエフェクトを選択する
マスターセクションにエフェクトが組み込まれる

04-03 トラック単位でエフェクトをかけたい

オーディオモンタージュでは3つの方法でエフェクトをかけることができます。ここでは、まず一番一般的な使い方ともいえるトラック単位でのエフェクトのかけ方について紹介します。オーディオモンタージュの開き方やエフェクトウィンドウの開き方については 04-01「サウンドにエフェクトをかけたい(オーディオモンタージュを利用する)」を参照ください。

手順1: トラックを選択する

まずオーディオモンタージュにおいて、エフェクトをかけるための目的となるトラックを選択します。多くの場合、オーディオモンタージュ上には1つしかトラックがないと思うので、その場合は選択するまでもありませんが、マルチトラックで制作している場合には、左端をクリックしてトラックを選択します。

オーディオモンタージュのトラックが1つしかない場合は、とくに何もしなくてOK
オーディオモンタージュに複数のトラックが存在する場合は、目的のトラックの左端をクリックして選択

手順2: エフェクトウィンドウの「トラック」をクリック

エフェクトウィンドウには「クリップエフェクト」「トラックエフェクト」「モンタージュ出力エフェクト」の3種類の設定ができるようになっています。ここでは「トラックエフェクト」を使うので、「トラック」と書かれたアイコンをクリックします。

「トラック」をクリックする
トラックエフェクトが選択される

手順3: 空きスロットを追加する

ツールバーにある「+」をクリックします。すると、「空きスロット」と書かれたエフェクト用のスロットが追加されます。

「+」をクリックする
「空きスロット」が追加される

手順4: エフェクトを設定する

手順3で作成したスロットにエフェクトを設定します。「空きスロット」という文字付近をクリックするとポップアップメニューが現れるので、この中から組み込みたいエフェクトを選択します。

* 間違えたエフェクトを挿入してしまった場合はエフェクト名の書かれたスロット部分を右クリックすると、ポップアップメニューが表示されるので、ここで正しいエフェクトを設定しなおします。
* オーディオモンタージュのトラックの左端の「FX」という文字をクリックすると、エフェクトウィンドウを用いることなく、直接エフェクトを設定することも可能です。

「空きスロット」という文字の辺りをクリックする
ポップアップメニューが現れる
組み込みたいエフェクトを選択する
エフェクトを設定し直したい場合は、エフェクト名部分を右クリックしてポップアップメニューを表示させる
オーディオモンタージュの「FX」という文字をクリックすることで直接エフェクトを追加することも可能
 

手順5: エフェクトのパラメーターを設定する

エフェクトを組み込むと、そのエフェクトのパネルが表示されます。必要に応じてパラメーターの設定を行います。

エフェクトのパネルが表示される
必要に応じてパラメータの調整を行う

手順6: 再生して音を確認する

以上でトラックにエフェクトがかかるので、実際に音を聴いて確認してみましょう。

* エフェクト処理では、波形を直接編集するわけではないため、オーディオモンタージュ上の波形表示に変化はありません。

プレイボタンをクリックしてエフェクトのかかった音を確認する

04-04 クリップ単位でエフェクトをかけたい

オーディオモンタージュでは3つの方法でエフェクトをかけることができます。ここでは、1つのオーディオクリップだけに対してエフェクトをかける方法について紹介します。オーディオモンタージュの開き方やエフェクトウィンドウの開き方については 04-01「サウンドにエフェクトをかけたい(オーディオモンタージュを利用する)」を参照ください。

手順1: クリップを選択する

まずオーディオモンタージュにおいて、エフェクトをかけるための目的となるトラックを選択します。オーディオエディターから、オーディオモンタージュを新規作成した場合は、クリップ一つのみですが、アルバム作成している場合など、複数のクリップがある場合は、目的のクリップのみを選択します。

* トラック上の全クリップに同じエフェクト処理をしたい場合は、04-03で解説しているトラック単位でのエフェクト設定を行います。

オーディオクリップをクリックして選択します
選択するとオーディオクリップの色が反転します
トラックに複数のオーディオクリップが並んでいる場合は目的のクリップを選択します

手順2: エフェクトウィンドウの「クリップ」をクリック

エフェクトウィンドウには「クリップエフェクト」「トラックエフェクト」「モンタージュエフェクト」の3種類の設定ができるようになっています。ここでは「クリップエフェクト」を使うので、「クリップ」と書かれたアイコンをクリックします。

「クリップ」をクリックする
クリップエフェクトが選択される

手順3: 空きスロットを追加する

ツールバーにある「+」をクリックします。すると、「空きスロット」と書かれたエフェクト用のスロットが追加されます。

「+」をクリックする
「空きスロット」が追加される

手順4: エフェクトを設定する

手順3で作成したスロットにエフェクトを設定します。「空きスロット」という文字付近をクリックするとポップアップメニューが現れるので、この中から組み込みたいエフェクトを選択します。

* オーディオモンタージュ内のクリップ名をクリックすると、エフェクトウィンドウを用いることなく、直接エフェクトを設定することも可能です。

「空きスロット」という文字の辺りをクリックする
ポップアップメニューが現れる
組み込みたいエフェクトを選択する
オーディオモンタージュ内のクリップ名の文字をクリックすることで直接エフェクトを追加することも可能
 
 

手順5: エフェクトのパラメーターを設定する

エフェクトを組み込むと、そのエフェクトのパネルが表示されます。必要に応じてパラメーターの設定を行います。

エフェクトのパネルが表示される
必要に応じてパラメーターの調整を行う

手順6: 再生して音を確認する

以上でトラックにエフェクトがかかるので、実際に音を聴いて確認してみましょう。

* エフェクト処理では、波形を直接編集するわけではないため、オーディオモンタージュ上の波形表示に変化はありません。

プレイボタンをクリックしてエフェクトのかかった音を確認する

04-05 オーディオモンタージュの出力にエフェクトをかけたい

オーディオモンタージュでは3つの方法でエフェクトをかけることができます。ここでは、オーディオモンタージュの出力に対してエフェクトをかける方法について紹介します。オーディオモンタージュの開き方やエフェクトウィンドウの開き方については 04-01「サウンドにエフェクトをかけたい(オーディオモンタージュを利用する)」を参照ください。

手順1: エフェクトウィンドウの「出力」をクリック

オーディオモンタージュに何等かのデータが入っていることを確認した上で、エフェクトウィンドウにある「出力」と書かれたアイコンをクリックします。

「出力」をクリックする
出力エフェクトが選択される

手順2: 空きスロットを追加する

ツールバーにある「+」をクリックします。すると、「空きスロット」と書かれたエフェクト用のスロットが追加されます。

「+」をクリックする
「空きスロット」が追加される

手順3: エフェクトを設定する

手順2で作成したスロットにエフェクトを設定します。「空きスロット」という文字付近をクリックするとポップアップメニューが現れるので、この中から組み込みたいエフェクトを選択します。

「空きスロット」という文字の辺りをクリックする
ポップアップメニューが現れる
組み込みたいエフェクトを選択する

手順4: エフェクトのパラメーターを設定する

エフェクトを組み込むと、そのエフェクトのパネルが表示されます。必要に応じてパラメーターの設定を行います。

エフェクトのパネルが表示される
必要に応じてパラメーターの調整を行う

手順5: 再生して音を確認する

以上でオーディオモンタージュの出力にエフェクトがかかるので、実際に音を聴いて確認してみましょう。

* エフェクト処理では、波形を直接編集するわけではないため、オーディオモンタージュ上の波形表示に変化はありません。

プレイボタンをクリックしてエフェクトのかかった音を確認する

手順6: 必要ある場合は出力ゲインを調整する

通常はさわる必要はありませんが、出力ゲインが大きすぎる場合、小さすぎる場合は、エフェクトウィンドウ一番左にあるフェーダーで出力を調整します。

必要に応じて出力ゲインの調整を行う

【コラム】WaveLab Pro 9 に同梱されているプラグイン

WaveLab Pro 9 には以下の表のような豊富なプラグインがあらかじめ同梱されているので、一通りのエフェクト処理を行うことが可能です。クリップ単位でエフェクトをかける場合、トラック単位の場合、オーディオモンタージュ出力の場合、またマスターセクションでかける場合など、利用の仕方によって使えるエフェクトと使えないエフェクトがあるので、確認しておくといいでしょう。

04-06 VST プラグインを追加したい

WaveLab には、数多くのプラグインエフェクトが同梱されていますが、市販のプラグインやフリーウェアやシェアウェアのプラグインなどを追加して、それらを利用することも可能です、ここではインストーラーがある場合、Windows の場合、Mac の場合に分けて、プラグインの追加方法について紹介してみましょう。

インストーラーがある場合

手順1: インストールプログラムを起動する

プラグインエフェクトにインストーラーがある場合は簡単です。基本的にはインストーラーを起動し、指示通りに操作していけば WaveLab で利用できるようになります。とくに VST3 のプラグインであれば、ほぼすべて自動的にセッティングできます。

* 複数のプラグインフォーマットがある場合、VST3 を優先し、なければ VST2 (VST) を選択します。

プラグインのインストーラーを起動する
プラグインフォーマットとして VST3 もしくは VST2 を選択する

手順2: 必要に応じてインストール先フォルダを設定する

Windows 版の場合、インストール途中に、プラグインエフェクトのインストール先のフォルダを指定するように要求されることがあります。その場合は「\Program Files\VSTPlugins」などを指定してください。

インストール先フォルダを指定しなくてはならない場合、「\Program Files\VSTPlugins」などを指定する

手順3: 必要に応じて VST プラグインフォルダを指定する

通常 WaveLab 側での設定は不要ですが、うまく動作しない場合は、「ファイル」メニューの「ユーザー設定」−「プラグイン」を選択し、フォルダの指定を行います。

「ファイルメニュー」の「ユーザー設定」−「プラグイン」を選択する
プラグインの設定画面が開く
追加の VST プラグインフォルダ (WaveLab Pro / Elements 固有) で、プラグインエフェクトをインストールしたフォルダを指定する

インストーラーがない場合 (Windows)

手順1: dll ファイルを VSTPlugins フォルダにコピーする

インストーラーがない場合、プラグインは dll ファイル形式で用意されているので、これをプラグインフォルダへコピーします。通常は「\Program Files\VSTPlugins」フォルダへコピーします。

dll ファイルを用意する
「\Program Files\VSTPlugins」フォルダへコピーする

手順2: 必要に応じて VST プラグインフォルダを指定する

手順1 で、「\Program Files\VSTPlugins」フォルダへコピーした場合、WaveLab 側での設定は不要ですが、別のフォルダを指定した場合は、「ファイル」メニューの「ユーザー設定」−「プラグイン」を選択し、フォルダの指定を行います。

「ファイルメニュー」の「ユーザー設定」−「プラグイン」を選択する
プラグインの設定画面が開く
追加のVSTプラグインフォルダー (WaveLab Pro / Elements 固有) で、プラグインエフェクトをインストールしたフォルダを指定する

インストーラーがない場合 (Mac)

手順1: vst ファイルをライブラリにコピーする

インストーラーがない場合、プラグインは vst ファイル形式で用意されているので、これをプラグインフォルダへコピーします。通常は「Macintosh HD/ライブラリ/Audio/Plug-Ins/VST/」フォルダへコピーします。

vst ファイルを用意する
「Macintosh HD/ライブラリ/Audio/Plug-Ins/VST/」フォルダへコピーする

手順2: 必要に応じて VST プラグインフォルダを指定する

手順1 で、「Macintosh HD/ライブラリ/Audio/Plug-Ins/VST/」フォルダへコピーした場合、WaveLab 側での設定は不要ですが、別のフォルダを指定した場合などは、「ファイル」メニューの「ユーザー設定」−「プラグイン」を選択し、フォルダの指定を行います。

「ファイルメニュー」の「ユーザー設定」−「プラグイン」を選択する
プラグインの設定画面が開く
追加の VST プラグインフォルダー (WaveLab Pro / Elements 固有) で、プラグインエフェクトをインストールしたフォルダを指定する

04-07 複数のエフェクトを順番にかけたい

エフェクトをかける際、トラック単位でも、クリップ単位でも、オーディオモンタージュの出力に対してでも、1つだけでなく、複数のエフェクトを順番にかけることが可能です。また必要に応じて、自由に順番を入れ替えることも可能です。なお、トラック、クリップ、オーディオモンタージュの出力のいずれの場合でも方法は同じなので、ここではトラックの場合で説明していきます。

手順1: 2段目に空きスロットを追加する

すでに1つ目のエフェクトは設定されているので、その1つ目のエフェクトがかかった音に対して、2つ目のエフェクトがかかるように設定します。まずは、エフェクトウィンドウで「+」アイコンをクリックして空きスロットを作成します。

* 1段目のエフェクトのスロットを指定してから「+」をクリックすると、上の段に空きスロットが作成されます。

「+」をクリックする
空きスロットが作成される
すでに設定済のスロットを選択してから「+」をクリックすると、その上の段に空きスロットが作成される

手順2: エフェクトを設定する

手順1で作成したスロットにエフェクトを設定します。「空きスロット」という文字付近をクリックするとポップアップメニューが現れるので、この中から組み込みたいエフェクトを選択します。

「空きスロット」という文字の辺りをクリックする
ポップアップメニューが現れる
組み込みたいエフェクトを選択する

手順3: エフェクトの順番を入れ替える

エフェクトはかかる順番が変わると、出る音にも大きな違いが出てきます。エフェクトの順番を変更したい場合は、動かしたいエフェクト名をマウスでドラッグして上下に動かして、ドロップすることで入れ替えることができます。

動かしたいエフェクト名を選び、ドラッグする
動かしたい先へドロップする
順番が入れ替わる

【コラム】エフェクトの処置チャンネルを設定する

エフェクトウィンドウでかけるエフェクトは、クリップ、トラック、出力でも、通常はステレオのインサートでルーティングされる形になっています。しかし、「処理チャンネル」を設定することで左チャンネルや右チャンネルだけにエフェクトをかけたり、M/S でインサートしたり、センド/リターンの形で処理することも可能です。センドで送った場合、片チャンネルだけを送っても、エフェクト結果はステレオで戻ってくる形になります。

処理チャンネルをクリックする
処理チャンネルを設定する

04-08 エフェクトをかけた結果をファイルとして書き出したい

オーディオモンタージュでエフェクトをかける場合、これはあくまでもリアルタイムでエフェクト処理しているだけなので、結果を聴くためには、WaveLab やエフェクトが動く環境が必須となります。しかし、その結果をオーディオファイルとして書き出しておけば、そのオーディオファイルの再生環境さえあれば、いつでもどこでも自由にエフェクトのかかった音を聴くことができるようになります。

手順1: オーディオモンタージュのレンダリングタブをクリックする

オーディオファイルで書き出すためには、目的の音で鳴ることを確認した上で、「レンダリング」タブをクリックします。

エフェクトの設定など、目的の音で再生されることを確認する
「レンダリング」タブをクリックする
レンダリング画面に切り替わる

手順2: 出力ファイル形式を設定する

デフォルトでは Wave (.wav) ファイル形式になっていますが、必要に応じて出力ファイル形式を変更することが可能です。

形式をクリックして、「シングル形式を編集」を選ぶ
オーディオファイル形式を確認する
必要あれば、種類などを変更する

手順3: ファイル名、場所などを指定する

レンダリングした結果のファイルの名前や、保存する場所を指定します。とくに変更する必要がなければ、そのままでも構いません。

ファイル名を設定する
ファイルの保存場所を指定する

手順4: オプションを設定する

オプションボタンをクリックしてください。するとオプションメニューの一覧が表示されるので、「レンダリング後のオーディオファイルを開く」にチェックが入っていることを確認します。

* 特に音を確認したり、編集する必要がなければ、「レンダリング後のオーディオファイルを開く」にチェックを入れる必要はありません。

「オプション」をクリックする
オプションの一覧が表示される
「レンダリング後のオーディオファイルを開く」にチェックが入っていることを確認する

手順5: レンダリングを開始する

準備が整ったら「開始」ボタンをクリックします。これで指定した保存先、ファイル名でオーディオファイルが生成されます。また、その保存されたファイルが WaveLab のオーディオエディターに読み込まれ、編集できるようになります。

「開始」ボタンをクリック
ファイルが生成されるとともにオーディオエディターにその波形が読み込まれる