Steinberg Media Technologies GmbH

Creativity First

Frankenstraße 18 b
20097 Hamburg

Tel: +49 (0)40 210 35-0
Fax: +49 (0)40 210 35-300

 

WaveLab Pro/Elements 9 徹底活用ガイド

著・監修:藤本 健

第02章 波形編集の基礎知識

WaveLab のもっとも基本的な機能がオーディオ波形を編集する機能です。ここでは、そのオーディオを録音したり、ファイルから読み込んで波形表示させるとともに、それを波形編集する基本的な操作、手順を紹介していきましょう。

02-01 オーディオを録音したい

まずは WaveLab のもっとも基本的な使い方ということで、録音の手順を紹介します。基本的にオーディオインターフェースが接続、設定されていることが前提となりますが、ここにオーディオ機器や楽器を接続した上で録音をした結果が、WaveLab 上に波形として表示されます。

手順1: 新規ファイルを作成する

「ファイル」メニューから「新規」を選択し、新規ファイルの設定の画面を開きます。ここで、左側の項目から「新規」を選択するとともに、「オーディオファイル」−「カスタム」を選択。右側のプロパティでビット解像度やチャンネル、サンプリングレートを設定します。

「ファイル」メニューから「新規」を選択
「新規」ー「オーディオファイル」−「カスタム」を選択の上、プロパティを設定する
設定ができたら、「作成」をクリックする

手順2: 録音ダイアログが開く

新規ファイルが作成されるとオーディオエディターが開きます。画面下にある録音ボタンをクリックし、録音ダイアログを開きます。

* 「作成ファイル」の項目が「新規オーディオファイルウィンドウを作成」となっている場合は手順1を省略することが可能です。

新規ファイルが作成されると、画面には空のオーディオエディターが開く
画面下の録音ボタンをクリックする
録音ダイアログが開く

手順3: 録音の準備をする

録音ダイアログの設定が正しいことを確認するとともに、入力レベルの調整を行います。この際、手順1で設定したチャンネル、サンプリングレート、ビット解像度と、ここでのオーディオファイル形式が合致していることを確認してください。異なっている場合は、ここで設定します。

*「作成ファイル」の項目が「新規オーディオファイルウィンドウを作成」とした場合は、新しいオーディオウィンドウに録音され、「アクティブなオーディオファイルに追加」となっている場合は、アクティブな(=現在表示されている)オーディオファイルに追加で録音されます。

オーディオファイル形式の設定が正しくない場合は「(青字)ステレオ/44.100Hz/16ビット」などと記述されているところをクリックし、オーディオファイル形式ダイアログで設定します
録音するオーディオ信号を入力し、レベルが適正になるように調整します
録音するオーディオをどこに入れるかを設定する

手順4: 録音する

録音ダイアログの録音ボタンをクリックすると録音がスタートします。録音中はレベルオーバーしないかなどを確認し、終了したら停止ボタンをクリックします。

録音ボタンをクリックして録音を開始する
録音が終了したら停止ボタンをクリックして終える

手順5: 波形表示を確認するとともに再生する

録音が終了するとオーディオエディターには録音結果が波形で表示されます。正しく録音されているかを再生ボタンをクリックして確認します。

録音終了後、波形が表示された状態
再生をして録音された音声を確認する

02-02 オーディオファイルを開きたい

WaveLab は WAV や MP3、AppleLossless(ALAC)や FLAC など、さまざまな形式のオーディオファイルを開き、編集することが可能になっています。ここでは、そのファイルを開くための手順を2通りの方法で紹介してみましょう。

手順1a: 起動ダイアログから開く

WaveLab を起動すると、最初に起動ダイアログが表示されますが、ここからオーディオファイルを開くのがもっとも簡単です。「開く」の一番下にある「参照」をクリックするとプルダウンメニューが開くので、ここから「オーディオファイル」を選択します。

WaveLab を起動すると開く起動ダイアログ
「参照」をクリックして出てくるプルダウンメニューから「オーディオファイル」を選択する

手順2a: 目的のオーディオファイルを選択する

オーディオファイルを開くためのファイル選択ダイアログが表示されるので、ここから目的のオーディオファイルを選択し、「開く」ボタンをクリックします。WaveLab のオーディオエディターが開き、オーディオファイルが波形として表示されます。

ファイル選択ダイアログから目的のファイルを選択し、「開く」をクリック
オーディオエディターが開き波形が表示される

手順1b: 新規ファイルを作成する

「ファイル」メニューから「開く」を選択し、ファイルの設定画面を開きます。左側の項目から「開く」を選択し、「オーディオファイル」−「参照」を選択します。

「ファイル」メニューから「新規」を選択
「開く」−「オーディオファイル」−「参照」を選択する

手順2b: 目的のオーディオファイルを選択する

右に表示されるエクスプローラ画面から、目的のオーディオファイルが入っているドライブ、フォルダを指定した上で、オーディオファイルを選びます。そして右下の「開く」をクリックしてください。オーディオエディターが開き、選択したオーディオファイルが波形として表示されます。

目的のファイルを選択し、「開く」をクリック
オーディオエディターが開き波形が表示される

02-03 CD からオーディオをリッピングしたい

WaveLab ではさまざまなオーディオファイルを編集できますが、すでにファイル化されているものだけでなく、CD から直接オーディオデータをリッピング=抜き出して編集することも可能です。ここでは、その手順を紹介してみましょう。

手順1: ファイルの読み込み画面を開く

まずは「ファイル」メニューから「読み込む」を選択してください。ファイルの読み込みのための画面が開きます。

メニューバーから「ファイル」−「読み込む」を選択
ファイルの読み込み画面が開く

手順2: オーディオ CD を選択する

読み込みダイアログには、「DDP」、「CD キュー」、「AES-31」などの項目が並んでいますが、ここでは「オーディオ CD」選択し、オーディオ CD の読み込みのダイアログを開きます。

「オーディオ CD」を選択する
「オーディオ CD の読み込み」ダイアログが開く

手順3: オーディオ CD をセットし、目的のトラックを選択する

CD ドライブにオーディオ CD をセットします。トラックの一覧が表示されるので、この中から目的のトラックを選択して「保存」をクリックします。

* トラックを選択して「再生」をクリックすることで、トラックの中身を確認することができます。
* Ctrl キー(Mac では command キー)を押しながらトラックを選択することで、複数トラックを指定することも可能です。

オーディオ CD をセットすると、トラック一覧が表示される
目的のトラックを選択し、「保存」をクリックする
目的のトラックを選択した状態で「再生」をクリックすると、トラックの音を確認できる
Ctrl キーを押しながらトラック選択することで、複数トラックを指定できる
 
 

手順4: 読み込み実行

手順3で選択した CD トラックの読み込みが始まり、読み込みが終了すると波形が表示されると同時に再生がスタートします。問題がなければ、「オーディオ CD の読み込み」ダイアログを閉じれば完了です。複数のトラックを読み込んだ場合、トラックごとに別々の波形として読み込まれ、タブで切り替えが可能となります。

CD ドライブからトラックデータが読み込まれる
トラックのデータが波形表示されるとともに、自動的に再生がスタートするので、確認して問題がなければ「オーディオ CD の読み込み」ダイアログを閉じる
CD のトラックの内容が波形で表示される
複数トラックを読み込んだ場合、それぞれをタブで切り替え可能となっている
 
 

【コラム】曲名情報を取り込む

「オーディオ CD の読み込み」ダイアログにおいて「オプション」タブを開くと、さまざまな項目が表示されます。この中から「インターネットでトラック名を自動検索」にチェックを入れておくと、以降、CD を CD ドライブにセットすると、インターネットの CD データベースにアクセスしにいくようになり、自動的に曲名が表示されるようになります。

* ネットワーク・セキュリティの環境によっては、CD データベース (CDDB) へのアクセスができず、タイトル・再生時間などが正常に表示されない場合があります。

「オプション」タブの「インターネットでトラック名を自動検索」にチェックを入れておく
トラック番号ではなく、曲名が表示されるようになる

02-04 オーディオファイルを保存したい

WaveLab は読み込んだオーディオデータ、編集を終えたオーディオデータをさまざまなオーディオファイル形式で保存することが可能です。単に読み込んで保存するのであれば、オーディオファイルのフォーマットコンバーターとして使うこともできるわけです。ここでは、ファイル形式を指定して保存する方法を紹介します。

手順1: 名前を付けて保存する

「ファイル」メニューから「名前を付けて保存」を選択し、ファイル保存の設定ウィンドウを表示させます。

メニューバーから「ファイル」−「名前を付けて保存」を選択
ファイルの保存画面が開く

手順2: 名前を付ける

保存するファイル名を設定します。とくに設定しなければ、読み込んだファイル名やトラック番号名、「名称未設定」といった名前になります。

* ファイル名の設定を行う際、拡張子はなくても構いません。

ファイル名を設定する

手順3: 形式を設定する

保存するファイル形式を選択します。名前の下にある、形式をクリックしてみてください。プルダウンメニューが表示されるので、「設定」をクリックします。

形式の項目部分をクリックすると、プルダウンメニューが表示されるので「設定」をクリックする

手順4: 種類を設定する

「種類」をクリックするとプルダウンメニューが表示されるので、ここから保存したいファイルの種類を選択します。

プルダウンメニューから保存したいファイルの種類を選択する

手順5: その他項目を設定する

手順4で選択した種類によって、「オーディオファイル形式」ダイアログの下の項目は変わってきますが、必要に応じてエンコードの設定などを行います。設定が終了したら OK をクリックし、保存ボタンをクリックすると、設定したファイル形式で保存されます。

Wave を選んだ場合の、設定項目
AAC を選んだ場合の設定項目

02-05 不要な部分をカットしたい

波形編集の第一歩は不要な部分をカットして、必要な部分だけにトリミングすることでしょう。とくにレコーディングした場合は、前後に空白となる不要部分が発生するので、これをカットすることが必須です。ここでは、そうしたカット操作について紹介してみましょう。

手順1: 不要部分を選択する

不要な部分をマウスで範囲選択します。必要に応じて画面右下の水平ズームを利用して拡大したり、縮小しながら行います。

* ステレオデータの場合、カーソルを左チャンネル(画面上側)と右チャンネル(画面下側)の中央部分で範囲選択してください。そうしないと、片チャンネルだけの選択になってしまいます。

不要部分をマウスをドラッグして選択する
必要に応じて水平ズームで波形の拡大率を調整する
ステレオ波形の場合、マウスを波形の上側や下側でドラッグさせると、片チャンネルだけの選択になってしまうので、注意が必要

手順2: 選択した範囲を削除する

範囲が設定されたら、「削除」ボタンをクリックするか「DEL」キーを押すことで削除されます。

* 削除(フェード適用)を使うことで、より滑らかに削除することができます。
* 「削除」が見つからない場合は、メニュータブから「編集」をクリックしてください。

「削除」ボタンをクリックする
不要部分がカットされ消える
「削除(フェード適用)」を選ぶと、削除した部分の前後の繋がりが滑らかになる

* 操作を間違えた際や再度やり直したい場合は、オーディオエディターのツールバー右側にある「元に戻す」をクリックするか Ctrl + Z(Mac では command + Z)で元に戻すことができます。

「元に戻す」で、1つ前に戻すことができる

【コラム】ゼロクロッシングって何?

範囲を選択して削除などの作業を行う場合、削除した前後で音のレベルが突然変わると、ブチッというクリップノイズが発生してしまいます。そこで、「ゼロクロッシング」にチェックしておくと、選択した範囲の位置から一番近いところで、音量がゼロとなる部分=ゼロクロッシング・ポイントを自動で見つけ出し、そこを選択するようになります。これにより、前後がキレイにつながり、ノイズが発生しなくなるのです。ただし、波形表示の拡大を最大限にしたような場合は、ゼロクロッシングは無効になる仕組みになっています。もし、拡大表示しても、ゼロクロッシングを有効にするには、「ファイル」メニューの「ユーザー設定」−「オーディオファイル」を選び、「選択範囲をゼロクロッシングにスナップ」における「高倍率表示の場合はスナップしない」のチェックを外しておきます。

「ゼロクロッシング」にチェックを入れる
オーディオファイルの設定で「選択範囲をゼロクロッシングにスナップ」のチェックを外す

【コラム】必要な部分のみをトリミングする

本文では、不要な部分をカットする形でトリミングしていく方法を紹介しましたが、逆に必要な部分のみを選択し、それ以外をカットするというより効率のいい編集方法もあります。この場合は、オーディオエディターの「編集」メニューにある「切り取る」をクリックしてください。なお、トリミングしたり、カットする場合、あまりギリギリなところまで選択せず、少し余裕を持たせて、必要に応じて再度、操作するといいでしょう。

必要な部分のみを選択
「切り取る」をクリック
トリミングされる

02-06 フェードイン、フェードアウト処理をしたい

波形編集の基本の一つがフェードインとフェードアウトの処理です。フェードインとは、音の立ち上がりをゆっくりするためのもの、反対にフェードアウトは、音がだんだん小さくなっていくようにするためのものです。

手順1: フェードインする範囲を指定する

まずはフェードインしたい範囲を選択します。すでに、不要な部分をトリミングできていれば、波形の先頭から範囲しておくといいでしょう。

フェードイン処理をする範囲を選択する
ごく短い時間でのフェードインの場合は、右下の水平ズームで拡大してから選ぶ

フェードアウト処理の場合は、波形の最後のところを選択します。

フェードアウト処理の場合は、通常、波形の最後の部分を選択する

手順2: 「処理」タブを選ぶ

オーディオエディターでの「処理」タブを選び、処理の各種ボタンが表示されるようにします。

処理タブをクリックする
処理に関する各種ボタンが表示される

手順3: フェードインカーブを選択する

フェードインボタンをクリックし、フェードインを実行します。なお、この際、フェードインの下矢印をクリックすると、フェードインのカーブを選択することが可能です。これを選ぶと、そのカーブでのフェードイン処理が行われます。

フェードインボタンをクリックする
選択した部分がフェードイン処理される
フェードインのカーブを選択して実行することもできる

フェードアウト処理の場合は、フェードアウトボタンをクリックします。

フェードアウト部分を選択して、フェードアウトボタンをクリックする

【コラム】短時間でのフェードイン、フェードアウトの意義

フェードインやフェードアウトというと、何秒も、場合によっては10秒以上もかけてゆっくりと音が大きくなっていったり、音が消えていったり、というものを想像することが多いと思います。そのような処理を WaveLab で行うことも可能ですが、実は数 msec、数十 msec といったごく短い時間でフェードインやフェードアウトをかけることも多くあります。適当な位置でカット処理を行った場合など前後で急にレベル差が生じると、プチッといったノイズを発生するケースが多いからです。その際に、ごく短い時間でフェードインまたはフェードアウト処理を行い、前後を滑らかに接続することで、意図しないノイズを避けることができます。もっとも「ゼロクロッシング」にチェックをしておけば、急なレベル差が発生することはないはずですが、やはりフェードイン、フェードアウトをかけることで、より安全に音を作ることが可能になります。

02-07 ゲイン調整で音量を変えたい

波形編集でできるもっとも基本的な操作の一つがゲイン調整を使って均一に音量を調整するという方法です。範囲指定をした上で、その範囲の音量を上げたり、下げたりします。

手順1: ゲイン調整する範囲を指定する

まずはゲイン調整したい範囲を選択します。通常は全体を指定するのがいいでしょう。必要に応じて、一部だけを調整することも可能です。

* 全体を範囲してする場合、Ctrl + A(Mac では Command + A)で設定することもできます。

波形全体を選びます
必要ある場合は、一部だけを範囲指定しても構いません

手順2: 「処理」タブを選ぶ

オーディオエディターでの「処理」タブを選び、処理の各種ボタンを表示させます。

処理タブをクリックする
処理に関する各種ボタンが表示される

手順3: ゲインを選択する

「ゲイン」ボタンをクリックします。すると「ゲイン」ダイアログが表示されるので、設定したいゲインを入力します。ゲイン値の調整は、直接数値を入力するか、右の矢印アイコンで上下 (±) の設定が可能です。

「ゲイン」ボタンをクリックする
「ゲイン」ダイアログが表示される
右の矢印アイコンで調整する
直接数字を入力する
 
 

ゲインボタン右の三角印をクリックするとプリセットが用意されています。ここから選択することでより簡単に設定できます。

ゲインの設定をプリセットから選択する

手順4: 「適用」ボタンをクリックして、実行する

ゲインの値が設定できたら「適用」ボタンをクリックしてください。その設定にしたがって波形の大きさが変わります。

「適用」ボタンをクリックする
波形の大きさが変わる

【コラム】ゲインと dB

ゲインの設定は dB(デシベル)という値で行いますが、dB に慣れていないと、どのような値を設定していいかなかなか感覚が掴めないかもしれません。0dB は音量を増減せず、+の設定で大きく、-の設定で小さくなります。また +6dB で2倍、+12dB で4倍の音量となり、-6dB で半分、-12dB で1/4になるということを頭に入れておくと分かりやすくなると思います。

02-08 ノーマライズ処理をかける

オーディオの音量は、ファイルによってさまざまです。これを均一化することをノーマライズと呼んでいます。一般的には最大音量をクリップしないギリギリである 0dB に揃えることをいいますが、WaveLab ではさまざまな設定でのノーマライズも可能です。

手順1: ノーマライズする範囲を指定する

まずはノーマライズしたい範囲を選択します。通常は全体を指定するのがいいでしょう。必要ある場合は、一部だけをノーマライズすることも可能です。

* 全体を範囲してする場合、Ctrl + A(Mac では Command + A)で設定することもできます。

波形全体を選びます
必要ある場合は、一部だけを範囲指定しても構いません

手順2: 「処理」タブを選ぶ

オーディオエディターでの「処理」タブを選び、処理の各種ボタンが表示されるようにします。

処理タブをクリックする
処理に関する各種ボタンが表示される

手順3: 「レベル」ボタンをクリックする

「レベル」ボタンをクリックします。「レベルノーマライザー」ダイアログが表示されるので、ここでピークレベルを設定します。通常は 0dB に設定しますが、もし必要あれば少し小さい値に設定することも可能です。

* ゲインボタン右の三角印をクリックするとプリセットが用意されています。ここから選択することでより簡単に設定できます。

「レベル」ボタンをクリックする
「レベルノーマライザー」ダイアログが表示される
必要ある場合はピークレベルを調整する

手順4: 「適用」ボタンをクリックして、実行する

ゲインの値が設定できたら「適用」ボタンをクリックしてください。その設定にしたがって波形の大きさが変わります。

「適用」ボタンをクリックする
波形の大きさが変わる

【コラム】ラウドネスノーマライザー、パンノーマライザーとは

一般的に波形編集におけるノーマライズとは波形のピーク値を0dBまたは指定した dB 値に揃えることを指し、WaveLab におけるレベルノーマライザーがそれに相当します。しかし、WaveLab では、レベルノーマライザーのほかにラウンドネスノーマライザー、パンノーマライザーというノーマライズ機能も用意されています。

ラウドネスノーマライザーは「ラウドネス」ボタンを、パンノーマライザーは「パン」ボタンをクリックすることで機能し、レベルノーマライザーを使った場合とは違った結果になってきます。

まずラウドネスノーマライザーとは、ラウドネス、つまり聴感上のレベルが目的とする基準値に合うように全体のレベルを均一化するためのものです。このラウドネスノーマライズでは「ターゲットラウドネス」の項目で、値を設定する形になります。この際、値を大きくすると、ピーク値が 0dB を超えてしまうため、そこに対しリミッターが効く形となっています。

一方のパンノーマライザーはステレオファイルにおける左右両チャンネルのレベルまたはラウドネスを統一するための機能です。「パン」ボタンをクリックするとダイアログが現れますが、ここでノーマライズするための処理の基準を「ピークレベル」にするか「ラウドネス」にするかを設定します。ここで「適用」をクリックすれば、どちらか小さいほうに揃う形になります。また「チャンネル間の差異を研修」をクリックすると、どのくらいの差があるか dB 値で表示されます。

ラウドネスノーマライザーのダイアログ
パンノーマライザーのダイアログ