Steinberg Media Technologies GmbH

Creativity First

Frankenstraße 18 b
20097 Hamburg

Tel: +49 (0)40 210 35-0
Fax: +49 (0)40 210 35-300

 

WaveLab Pro/Elements 9 徹底活用ガイド

著・監修:藤本 健

第03章 波形編集の徹底活用

WaveLab を使うことで、オーディオ波形に対して、さまざまな加工・編集が可能です。第2章の基礎知識をさらに発展させ、より実践的な使い方や高度な使い方について、紹介するとともに、その手順について紹介していきましょう。

03-01 編集ディスプレイモードを切り替えたい

WaveLab で波形編集を行うオーディオエディターでは、通常の波形編集を行うための波形ディスプレイモードのほかにもスペクトラムディスプレイモード、ラウドネスディスプレイモードの3種類があります。これらの切り替えと用途について紹介しましょう。

手順1: 波形ディスプレイモードにする

オーディオファイルをオーディオエディターで開いたり、オーディオエディターで録音すると、通常は波形ディスプレイモードとなります。そして一般的な波形編集はこのディスプレイモードで行っていきます。もし、波形ディスプレイモードで表示されていない場合は、オーディオエディターの下で「波形」タブを選択してください。

* 波形ディスプレイモードへはショートカット「1キーの後でVキー」を押すことでも変更可能です。

「波形」タブを選択すると波形ディスプレイモードになる

手順2: スペクトラムディスプレイモードにする

スペクトラムディスプレイモードへの変更は、オーディオエディター下の「スペクトラム」タブを選択します。こうすると、オーディオ波形がカラフルなスペクトラム表示となります。このモードでは、周波数帯域によって色が異なる形で編集できるので、特定の周波数帯に処理を加えることなどが可能になります。

* スペクトラムディスプレイモードへはショートカット「2キーの後でVキー」を押すことでも変更可能です。

「スペクトラム」タブを選択するとスペクトラムディスプレイモードになる

手順3: ラウドネスディスプレイモードにする

ラウドネスディスプレイモードへの変更は、オーディオエディター下の「ラウドネス」タブを選択します。これにより、ラウドネスの変化を時系列で確認でき、編集が可能になります。なお、各グラフの色の意味については「ラウドネス」タブ右の「設定の編集」ボタンを押して表示されるダイアログで確認でき、ここで色の変更も可能です。

* ラウドネスディスプレイモードへはショートカット「3キーの後でVキー」を押すことでも変更可能です。

「ラウドネス」タブを選択するとラウドネスディスプレイモードになる
「設定の編集」ボタンをクリックする
「ラウンドネスの表示編集」ダイアログで色の意味などを確認し、必要に応じて変更する

【コラム】L/R 編集と Mid/Side 編集の切り替え

WaveLab の波形編集は、一般的なステレオ = L/R での編集のほかに Mid/Side (M/S) の編集ができるのが大きな特徴となっています。Mid/Side は右と左の波形をそれぞれ表示させるのではなく、中央と両サイドから出る音に分けて表示し、それを編集する形になります。これによって、ボーカルを際立たせるとか、音に広がりをつけるなど、ステレオでの編集では不可能な操作が可能になるのです。L/R 編集と Mid/Side 編集の切り替えは「波形」「スペクトラム」、「ラウドネス」と並ぶタブの一番左のボタンをクリックすることで、切り替えが可能になります。なお、Mid/Side 編集については第12章で詳しく紹介します。

ここをクリックして MS にすることで Mid/Side の編集画面に切り替わる

03-02 より高音質で編集をしたい

WaveLab は非常に高性能な編集作業が可能になっていますが、その高性能さを引き出すためには、予めオーディオファイルのビット解像度やサンプリングレートを高精度なものに引き上げておくことで品質を損なわずに編集でき、その結果をそのまま出力できます。ここではその手順について紹介してみます。

手順1: 新たにファイル作成する場合はプロパティで設定する

既存のオーディオファイルを開くのではなく、新たにレコーディングする場合など、新規にファイルを作成する場合はオーディオファイルのプロパティ設定で、ビット解像度やサンプリングレートを高精度なものに設定します。

オーディオファイルの新規作成において、プロパティのビット解像度を32ビット浮動や64ビット浮動などに設定する
サンプリングレートを 96.000Hz や 192.000Hz などに設定する

手順2: オーディオファイルを開いた場合は現在のオーディオ属性を確認する

オーディオファイルを開いた場合は画面に波形が表示されているはずですが、オーディオエディターの右下に、オーディオ属性が表示されています。ここをクリックして現在の状況を確認します。

オーディオエディターの右下にオーディオ属性が表示されているので、ここをクリックする
オーディオ属性のダイアログが開き、内容を確認する

手順3: ビット解像度を引き上げる

オーディオのビット解像度が 16ビットや 24ビットの場合、これを 32ビット浮動や 64ビット浮動に引き上げることで、より精度の高いデータでの書き出しが可能になります。

* 注意: サンプリングレートをここでは変更してはなりません。これを変更すると、正しい再生ができなくなります。

02-3-1 ビット解像度を引き上げる

手順4: 必要に応じてリサンプリングでサンプリングレートを変換する

サンプリングレートを上げたい場合は、オーディオ属性で変更するのではなく、オーディオエディターの「処理」タブにある「リサンプリング」を用いて変換します。

オーディオエディターの「処理」タブにある「リサンプリング」をクリックする
変換するサンプリングレートを選択する

【コラム】浮動、FLOAT とは何か?

PCM のデジタルオーディオのダイナミックレンジはビット解像度によって決まっています。CD の場合は16ビットですが、24ビット、32ビットと引き上げることで、より細かく小さな音まで記録可能になります。さらに32ビット浮動 (32-bit FLOAT)、64ビット浮動 (64-bit FLOAT) というものがありますが、この「浮動」というのは浮動小数点を意味しています。通常の整数で演算・処理するのと比べ、浮動小数点で演算することで、桁違いに小さい音から桁違いに大きい音まで扱えるようになるとともに、規定の音量をオーバーしても桁あふれせず、極端に小さくしても切り捨てられることなく、データが保持できるというメリットがあります。もっとも WaveLab の場合、内部演算は32ビット浮動小数点での処理を行うので、必ずしもオーディオエディターでの設定を変更する必要はないのですが、ここで設定しておくことで、書き出した際にも、データの精度を高度に保ったままでの受け渡しが可能になります。

03-03 エンベロープを調整したい

第02章においてフェードインやフェードアウトの設定方法について紹介しましたが、WaveLab ではさらに細かな音量変化=エンベロープの設定が可能です。ここでは、そのエンベロープの設定方法について紹介します。

手順1: エンベロープを変更したい範囲を選択する

オーディオエディター上で、エンベロープを変更したい範囲をマウスでドラッグして選択します。

波形上でマウスをドラッグさせて範囲指定する

手順2: 「処理」タブを選び、そこにある「エンベロープ」をクリックする

オーディオエディターの「処理」タブを選びます。するとエンベロープダイアログが表示されるとともに、そこに選択した波形が表示されます。

「処理」タブを選択する
「エンベロープ」ボタンをクリックする
エンベロープダイアログが表示され、選択した波形が表示される

手順3: Eポイントを設定する

音量を上げていったり、下げていくなど、その頂点としたい部分に Eポイントという点を設定します。そのためには、エンベロープ曲線(最初の時点では 0dB にある直線)上をダブルクリックして Eポイントを設定します。

* Eポイントは後で自由に動かせるので、あまり位置にこだわる必要はありません。

エンベロープ曲線上でマウスをダブルクリックする
Eポイントが設定される

手順4: Eポイントを動かす

設定した Eポイントをマウスでドラッグして動かします。これによってエンベロープを設定することができます。

Eポイントを動かすことでエンベロープが設定される

手順5: 必要に応じて Eポイントを複数設定し、動かしていく

より細かなエンベロープを描きたい場合には、Eポイントをさらに作成するとともに、それらを動かしていきます。

* 不要な Eポイントは、マウスで選択した後「選択した Eポイントを削除」ボタンをクリックすることで削除することができます。

Eポイントをさらに設定する
新たに設定した Eポイントを動かしていく
不要な Eポイントを選択した上で、削除ボタンをクリックすることで消すことができる

手順6: エンベロープカーブを直線にするか、曲線にするかを設定する

初期状態でのエンベロープカーブは折れ線グラフのような直線になりますが、「エンベロープカーブの切り替え」ボタンをクリックすることで、緩やかに変化していく曲線に変わります。

「エンベロープカーブの切り替え」ボタンをクリックする
折れ線グラフのようだったエンベロープカーブが曲線になる

手順7: 「適用」ボタンをクリックして、エンベロープを適用する

設定したエンベロープは「適用」ボタンをクリックすることで、実際の波形が変化します。オーディオエディター側に表示されている画面を見ると、波形が変化していることが確認できるはずです。

エンベロープダイアログの「適用」ボタンをクリックする
オーディオエディターに表示されている波形が変化する

03-04 DC オフセットの除去をしたい

レコーディングする際のオーディオインターフェイスの設置状況や楽器やオーディオ機器との配線状況、また楽器やオーディオ機器側の設置状況などによって、レコーディング結果の直流成分が混入することがあります。その直流成分を取り除く、DC オフセットの除去方法を紹介しましょう。

手順1: 波形に直流成分が混入しているかを確認する

まずオーディオエディター上に表示された波形を目で確認し、その波形の中央部分が -∞dB になっているかを確認します。

* ここでは分かりやすくするために、モノラルの波形で表示しています。

波形の中央部が -∞dB にある正常な波形
波形の中央部が、少し上にズレているので、直流成分が乗っていることが分かる

手順2: 波形全体を選択する

DC オフセットをするには通常、波形全体に対して行いますので、マウスで波形全体を選択するか、Ctrl (Macでは Command) + A キーで全体を選択します。

波形全体を選択する

手順3: DC オフセットの除去を行う

オーディオエディターの「処理」タブにある「DC オフセットの除去」ボタンをクリックします。すると確認のダイアログが表示されるので、「OK」をクリックします。

「DC オフセットの除去」ボタンをクリックする
確認のダイアログが表示されるので「OK」をクリックする
そもそも直流成分が乗っていない場合は、DC オフセットがない旨の表示がされる

手順4: DC オフセットが除去される

これにより、オーディオエディター上の波形は -∞dB を中心とした、DC オフセットの無い、正常な波形になります。

DC オフセットが除去され、中央が -∞dB の波形になる

【コラム】なぜ DC オフセットの除去が必要なのか?

DC オフセットがあると、波形がプラス側、またはマイナス側に偏ってしまいます。これでも音としては問題なく出るのですが、偏っている分、無駄ができ、波形の振幅が小さくなり、結果として本来のダイナミックレンジを発揮できないことになります。そのため、DC オフセットを除去して、正常な波形に戻してやる必要があるのです。

03-05 タイムストレッチ処理を行いたい

本来は3分の音声データが必要なのに、実際には2分56秒しかなく4秒足りなかった…といったケースもあるでしょう。そんな場合はタイムストレッチという処理を行うことで、時間を伸ばしたり、縮めたりすることが可能です。ここでは、そのタイムストレッチ処理について紹介します。

手順1: タイムストレッチをしたい範囲を選択する

オーディオエディター上でタイムストレッチしたい範囲を選択します。通常は波形全体を選択しますが、場合によっては、一部を範囲選択してタイムストレッチすることも可能です。

通常は波形全体を選択する
波形の一部を範囲選択して、タイムストレッチすることも可能

手順2: 「タイムストレッチ」ボタンをクリックする

オーディオエディターの「処理」タブにある「タイムストレッチ」ボタンをクリックします。するとタイムストレッチのダイアログが表示されます。

「タイムストレッチ」ボタンをクリックする
タイムストレッチ・ダイアログが表示される

手順3: 実行後の値として、ターゲットとなる時間を設定する

タイムストレッチした結果の時間を設定するには、まず「実行後の値」にある「ターゲットとする時間」にチェックを入れます。その上で、タイムストレッチした結果の時間をここに設定します。

* タイムストレッチで時間を決めるというよりも、テンポを変更したいような場合は「ターゲットとするテンポ」で設定を行います。

「ターゲットとする時間」にチェックを入れる
タイムストレッチ後の時間をここに設定する
テンポを変更した場合は「ターゲットとするテンポ」で設定を行う

手順4: 処理方法を設定する

タイムストレッチの処理方法を設定します。デフォルトでは「ピッチを保持」にチェックが入っていますが、ピッチを変えたくない場合は、そのままにしておきます。また、とにかく音質重視であれば、「最高音質」を選択し、スピード重視であれば「処理速度優先」を選択するなど、音質の設定を行います。

通常は「ピッチを保持」にチェックを入れておく
必要に応じて音質の設定を行う

手順5: タイムストレッチが実行される

準備が整ったら「適用」をクリックするとタイムストレッチが行われ、オーディオエディター上の波形はタイムストレッチをした結果に置き換わります。

「適用」をクリックする
タイムストレッチが行われ、波形の時間的長さが3分ちょうどになっているのが分かる

03-06 ピッチシフトをしたい

すでに演奏・レコーディングは終わっていて手元にオーディオデータがあるけれど、これを半音だけ上げたいとか1音下げたい…といったこともあるでしょう。そんなときはピッチシフト機能を使うことで、カラオケのように音程を変更することが可能です。ここでは、そのピッチシフトの手順を紹介します。

手順1: ピッチシフトをしたい範囲を選択する

オーディオエディター上でピッチシフトしたい範囲を選択します。通常は波形全体を選択しますが、場合によっては、一部を範囲選択してピッチシフトすることも可能です。

通常は波形全体を選択する
波形の一部を範囲選択して、ピッチシフトすることも可能

手順2: 「ピッチシフト」ボタンをクリックする

オーディオエディターの「処理」タブにある「ピッチシフト」ボタンをクリックします。するとピッチシフトのダイアログが表示されます。

「ピッチシフト」ボタンをクリックする
ピッチシフト・ダイアログが表示される

手順3: ピッチシフトするシフト量を設定する

ピッチシフトで、どのくらい音程を変えるかを設定します。通常は半音単位で設定し、1音上げるのなら +2、2音下げるのなら -4 のように設定します。必要に応じてセント単位(1セントは半音の1/100)で微調整することも可能です。

シフト量を半音単位で設定する
必要に応じてセントでの微調整も可能

手順4: 処理方法を設定する

ピッチシフトの処理方法を設定します。デフォルトでは「標準の音質」になっていますが、とにかく音質重視であれば、「最高音質」を選択し、スピード重視であれば「処理速度優先」を選択するなど、音質の設定を行います。

必要に応じて音質の設定を行う

手順5: ピッチシフトが実行される

準備が整ったら「適用」をクリックするとピッチシフトが行われ、オーディオエディター上の波形はタイムストレッチをした結果に置き換わります。

「適用」をクリックする
ピッチシフトが行われ、音程が変化する

【コラム】ピッチベンドを行う

WaveLab Pro 9 にはピッチシフトとは別にピッチベンドという機能があります。これはシンセサイザキーボードなどにあるピッチベンドのような感覚で音程を上げたり、下げたり自由に行うことができる機能です。ピッチベンドボタンをクリックすると、ピッチベンドのウィンドウが開くとともに、ここでピッチベンドの動きをグラフで設定することが可能になっています。エンベロープの設定と同様にグラフ上でダブルクリックするとEポイントを設定できるので、これを作って動かすことで、ピッチベンドの動きを設定することが可能になります。また、ピッチベンドの動きの幅は「範囲」のところで半音単位で大きくすることが可能になってます。

ピッチベンドの設定ウィンドウ
まず画面上でダブルクリックをして Eポイントを作成
Eポイントを動かすことで、ピッチベンドの動きを設定できる

03-07 波形を直接ペンで描いて修正したい

通常、波形を手で描いて音を修正するということはあまりありませんが、何かの事故で小さなノイズが乗ってしまった場合など、直接描くことでキレイに補修できるといったこともあります。そのように波形を手で描いて修正する方法を紹介しましょう。

手順1: 波形を拡大して修正箇所を見つけ出す

ペンで波形を描いて修正する場合、まずは該当する問題の部分を見つけ出すことからスタートです。大まかに範囲指定した上で、水平ズームを使って拡大していきます。

まずは問題となる部分を大まかに範囲指定する
水平ズームツールを使って拡大していく
ある程度拡大される

手順2: さらに拡大して表示倍率を1:8以上にズームインする

ペンツールを用いるためには、さらに水平ズームを使って1:8以上の倍率でズームインしていく必要があります。できれば各サンプルのドットがハッキリ見える16:1以上に拡大していくと扱いやすくなります。

* 拡大するたびに、該当する範囲を細かく指定し直すことで、目的の場所を見失わずに、拡大できます。
* 水平ズームを使わずに CTRL キー (Mac では Command キー) を押しながら、マウスのホイールを利用するのも手です。

さらにズームインし、1:8以上に拡大します
1:1以上に拡大し、8:1や16:1にすると、サンプルのドットがハッキリ見え描きやすくなる
CTRL キー + マウスホイールで拡大すると、よりスムーズに利用できる

手順3: ペンツールに持ち替える

オーディオエディターの編集タブから鉛筆ツールのボタンをクリックし、鉛筆ツールに持ち替えます。

* 表示倍率が1:8以上になっていないと、エラー表示が出て、鉛筆ツールに持ち替えられません。

編集タブにある鉛筆ツールのボタンをクリックする
表示倍率が1:8以上でないと、エラー表示が出る

手順4: オーディオエディター上で波形を描く

オーディオエディター上で、絵を描くように、ペンで波形を描いていきます。マウスから手を離すと波形が書き換わります。

ペンツールで波形を描いていく
波形が書き換わる

03-08 スペクトラムを直接編集したい

WaveLab Pro 9 では波形をスペクトラム表示させた上で、スペクトラムエディターを使った特殊な編集が可能になっています。ここでは、そのスペクトラムエディターの基本的な編集方法について紹介してみましょう。

手順1: 波形をスペクトラム表示させる

通常オーディオエディターでは波形での表示となっていますが、ここではスペクトラム編集を行うので、スペクトラムタブをクリックして、画面をスペクトラム表示に切り替えます。

スペクトラムタブをクリックする
スペクトラム表示に切り替わる
必要に応じてズームイン、ズームアウトして、見やすい状況にする

手順2: スペクトラム範囲ツールに持ち替える

次にオーディオエディターの編集タブの中のスペクトラム範囲ボタンをクリックします。これによって、マウスカーソルがスペクトラム範囲ツールに持ち替わるとともに、スペクトラムエディターが開きます。

スペクトラム範囲ボタンをクリック
マウスカーソルがスペクトラム範囲ツールに持ち替わる
画面上にはスペクトラムエディターが開く

手順3: 編集したいスペクトラム範囲を指定する

スペクトラム表示された画面上で、編集したい部分をマウスでドラッグして範囲指定を行います。ステレオの場合、片チャンネル上で範囲指定すると別チャンネルも同時に指定されます。

* スペクトラムエディターで「単独チャンネルを選択」にチェックを入れると片チャンネルだけを指定できます。

スペクトラム範囲を指定する

手順4: スペクトラムエディターでの処理内容を設定する

スペクトラムエディターでは、さまざまなことが可能になっていますが、中心的役割を果たすのがスペクトラム範囲を指定した部分に対する処理です。どんな処理を行うかプルダウンメニューから選択するとともに、必要に応じてゲインの設定を行います。

* 特定のノイズを取り除きたいような場合、削除した後に「ピークをぼかす」、「分散」といった処理を実行するとキレイに消えてくれます。

「選択範囲の処理」において、どんな処理を行うか、プルダウンメニューから設定する
必要に応じてゲインの設定を行う

手順5: 適用ボタンをクリックして処理を行う

処理内容が決まったら、「適用」ボタンをクリックします
範囲指定した部分が、消えるなど、処理が実行される

03-09 サンプラー用にループポイントを設定したい

サンプラーシンセサイザー用に自分でサンプリングした素材を使う場合、いかに上手なループポイントを設定するかによって、音の良し悪しが大きく変わってきます。そうしたループポイントの設定を WaveLab Pro 9 でも行うことができるので、その方法を紹介しましょう。

手順1: サンプリングデータを読み込む

まず、オーディオエディターにサンプリングデータを読み込むか、WaveLab Pro 9 を使ってサンプリングをすることで、素材を表示させます。

サンプリングデータをオーディオエディターに読み込む

手順2: ループさせたい部分を範囲指定する

後から微調整は行うので、やや大まかでもいいので、ループさせたい部分を範囲指定します。

ループさせたい部分を大まかに範囲指定する

手順3: 選択範囲をループに設定する

挿入タブをクリックし、ここにある緑色の「選択範囲をループに設定」をクリックします。すると選択範囲においてループ開始マーカー、ループ終了マーカーが設定されます。

* 範囲指定しない状態で、直接ループ開始マーカー、ループ終了マーカーをそれぞれ設定することも可能です。

「選択範囲をループに設定」ボタンをクリックする
ループ開始マーカー、ループ終了マーカーが設定される

手順4: ループボタンを押して再生させる

トランスポートバーにあるループボタンをクリックしてオンに下のち、頭から再生させます。するとマーカーを設定したループポイントをグルグル回る形で再生されます。

ループボタンをクリックしてオンにする
再生ボタンを押すとマーカーを設定した部分をループ再生する

手順5: 音がループによって音が滑らかにつながるように調整する

適当に設定したループポイントだと、音がループする際に「プチプチ」と途切れるノイズが入ってしまいます。そこでループポイントであるマーカーの位置を少しずつ調整しながら、音がキレイにつながるようにします。なお、調整の際には「ループ調整」ダイアログを使用すると便利です。「ループ調整」ダイアログは処理タブ内の調整ボタンをクリックすることで表示できます。「ループ調整」ダイアログ内の「ループ終了」位置と「ループ開始」位置を左右矢印ボタンで調整します。ループの終了位置と開始位置で波形のずれが少ないほど、ノイズは乗りにくく、音が滑らかになります。「ループ調整」ダイアログでのループポイントの調整が完了したら「適用」をクリックします。

音が途切れてノイズが乗らないようマーカーの位置を調整する
「調整」ボタンをクリックする
「ループ調整」ダイアログでループポイントを調整する

手順6: ファイルを保存する

ループポイントが設定できたらファイルを保存します。その後、サンプラーで、このファイルを読み込めば設定したループポイントが有効になります。

完成したらデータを保存する

03-10 基準音となる信号音を作成したい

WaveLab Pro 9 では 1kHz のサイン波、20Hz 〜 20kHz のスイープ信号など、測定等に用いる信号を作るシンセサイザー機能を備えています。ここでは、そうした測定用の基準音となる信号の作り方について紹介してみましょう。

手順1: 「信号音の作成」ボタンをクリックする

まず新規のオーディオファイルを作成する画面において、左下にある「ツール」ボタンをクリックします。すると各種ツールが表示されるので、この中から「信号音の作成」ボタンをクリックとダイアログが開きます。

「ツール」ボタンをクリックする
「信号音の作成」ボタンをクリックする
「信号音の作成」ダイアログが開く

手順2: オーディオ属性を設定する

表示されるダイアログの左上に青字でビット解像度やサンプリングレートが表示されています。目的のフォーマットがある場合はここをクリックしてください。「オーディオ属性」ダイアログが表示されるので、ここで設定を行ってください。

青字部分をクリックする
オーディオ属性ダイアログが表示される
必要に応じて設定を行う
オーディオ属性ダイアログが表示される
必要に応じて設定を行う
 

手順3: 波形を選択する

オーディオファイルタブにおいて波形のプルダウンメニューを表示させると、各種波形が一覧表示されるので、作りたい波形を選択します。また、必要があれば位相の設定も行ってください。

波形のプルダウンメニューを表示させて、波形を選択する
必要があれば、位相の角度を設定する
波形のプルダウンメニューを表示させて、波形を選択する
必要があれば、位相の角度を設定する
 
 

手順4: 周波数を設定する

周波数タブをクリックするとエンベロープのパラメータがいろいろ表示されます。単調な波形を作りたい場合は、アタックタイム、スロープタイム、リリースタイムを0に設定した上で、中間周波数2 のパラメータで周波数を指定します。また 20Hz 〜 20kHz で30秒で変化するスウィープ信号を作りたい場合は、中間周波数2 に 20.000Hz を、終了周波数を 20000.000Hz に設定するとともに、リリースタイムに 30s を設定します。

周波数タブを開く
中間周波数2 で目的の周波数を設定する
スウィープ信号を作るのであれば、中間周波数2、リリースタイム、終了周波数で設定を行う
周波数タブを開く
中間周波数2 で目的の周波数を設定する
スウィープ信号を作るのであれば、中間周波数2、リリースタイム、終了周波数で設定を行う

手順5: レベルと時間を設定する

次にレベルタブをクリックして開きます。ここではどのくらいの時間の信号にするのか、そのレベルがどのくらいかを設定します。単純な信号の場合、スウィープ信号の場合は、サステインレベルで音量レベルを設定し、信号時間をサステインタイムで設定します。

レベルタブを開く
サステインレベルで音量を設定する
サステインタイムで時間を設定する
レベルタブを開く
サステインレベルで音量を設定する
サステインタイムで時間を設定する

手順6: 波形を作成する

「作成」ボタンをクリックすると、指定した信号が作成され、オーディオエディターに表示されますので、再生ボタンをクリックして確認してみてください。

「作成」ボタンをクリックする
オーディオエディター上に信号が作成され波形表示される
再生ボタンをクリックして確認する
「作成」ボタンをクリックする
オーディオエディター上に信号が作成され波形表示される
再生ボタンをクリックして確認する