Steinberg Media Technologies GmbH

Creativity First

Frankenstraße 18 b
20097 Hamburg

Tel: +49 (0)40 210 35-0
Fax: +49 (0)40 210 35-300

Cubase Elements / Cubase AI / Cubase LE 6.0.x アップデートによる追加機能の詳細

バージョン 6.0.6

  • ReWire 64bit サポート (Cubase Elements および Cubase AI)
    Windows / Mac OS X の64bit 環境で ReWire に対応。
    * 本機能は、多数のお客様からのご要望により追加されました。 

  • クオンタイズプリセットリストのグリッド値に「128分音符」を追加
    * リスト内に「128」が表示されない場合、下記階層にあるファイル「RAMPresets.xml」を削除してください。
    Windows: 「スタート」 > 「(すべての)プログラム」 > 「Steinberg Cubase LE AI Elements 6 (64bit)」 > 「Cubase アプリケーション データ フォルダー」 → クリック → 「Presets」
    Mac: 「アプリケーション」 > 「Cubase LE AI Elements 6」 →
    control + クリックにより「パッケージの中身を表示」 → 「Contents」 > 「presets」

バージョン 6.0.5

  • オートメーションイベント (編集ポイント) 表示の視認性向上
    プロジェクトウインドウのオートメーションレーン上にあるイベントは、あるズームレベル以下では表示されません(オートメーションカーブだけが表示されます)。
    Cubase 6 シリーズでは、イベントが隠れている場合もマウスカーソルをオートメーションレーン上に持ってくると、そのレーン上のイベントをすべて表示します。
    V6.0.5 ではさらに、複数のオートメーションレーンにイベントがある場合、あるレーン上のイベントを選択すると他のレーン上のイベントもすべて表示するようになりました。

  • ビデオエンジンの最適化
    Windows OS 環境において、AVI コンテナ中の Motion JPEG OpenDML ビデオ形式や Photo JPEG 形式のファイルをデコードするパフォーマンスを向上しました。

バージョン 6.0.3

  • イベント移動時の透明度
    重なっているオーディオイベント等を移動させる際、後ろ側にあるイベントが透けて見えるように設定可能です。透明度は下記のスライダーで調整できます。
    環境設定 > イベントの表示 > イベント移動時の透明度

  • パート/イベント前にグリッドライン表示
    オーディオイベントや MIDI パートをグリッドに沿って編集 / 配置する際に役立つように、プロジェクトウインドウ、オーディオパートエディターでグリッドラインをパートやイベントの前面に表示可能になりました。下記のスライダーで、イベントに重なって表示されるグリッドの濃度を調節できます。
    環境設定 > イベントの表示 > グリッドの濃さ

  • トラック縮小時のイベントのデータ/名前表示
    プロジェクトウインドウで各トラックの高さを縮小した際、どのサイズ以上からイベント上にデータや名前を表示するかを「最小、1行、2行、3行」の範囲で調整できます。
    環境設定 > イベントの表示 > データを表示する最小のトラック数 環境設定 > イベントの表示 > 名前を表示する最小のトラック数

  • HD Video 再生パフォーマンス向上
    ビデオフォーマットの再生パフォーマンスが全般的に向上しました。 Motion-JPEG、Photo-JPEG、QuickTime DV などシングルスレッドのコーデックに特に役立つ「ビデオブースト」機能を搭載。これにより CPU コアの一つがビデオ処理専用に充てられます。
    デバイス設定 > ビデオプレーヤー >「ビデオをブースト」
    * VSTオーディオシステムの「マルチプロセッサー対応」にチェックを入れておく必要があります。
    * ビデオ処理の優先順位を上げることにより、オーディオ処理は相対的に低下します。


  • オーディオの書き出し: チャンネル分割時の名称設定
    他の DAW からのファイル交換を想定し、オーディオファイルの書き出し時にマルチチャンネルファイルからスプリットチャンネルへ分割する際に "_L" や "_R" など、指定した接尾語を付けることができます。
    ファイル > 書き出し > オーディオミックスダウン
    「オーディオエンジン出力」の「チャンネルを分割」ボックスをチェックした際に右にポップアップメニューが表示されます。

  • パッチネームスクリプトの追加
    Yamaha MOX に対応したパッチネームスクリプトが加わりました。 MIDI デバイスマネージャーから使用できます。