UR44 - Volume at zero still can hear sound

This section is about Steinberg's UR and UR-RT USB audio interfaces product range
Post Reply
FlyingShips
New Member
Posts: 4
Joined: Tue Mar 22, 2016 12:23 am
Contact:

UR44 - Volume at zero still can hear sound

Post by FlyingShips » Tue Jun 14, 2016 3:30 pm

Hi,

I got my UR44 recently but I have this strange issue while running it on imac. When playing sound just via itunes or vlc or daw all seems fine, then I turn the volume all the way down on all outs however I can hear the sound coming out of speakers and both headphone channels. It's very very quiet but it is present. Any reason why turning volume all the way down doesn't do it's job? Could it be drivers issue?

Thanks

Filip13
New Member
Posts: 6
Joined: Tue Mar 22, 2016 12:22 am
Contact:

Re: UR44 - Volume at zero still can hear sound

Post by Filip13 » Mon Nov 07, 2016 11:43 am

I have the same issue, there is sound even at zero on my Mac on all outputs.

alexis
Grand Senior Member
Posts: 4417
Joined: Tue Dec 21, 2010 7:55 pm
Contact:

Re: UR44 - Volume at zero still can hear sound

Post by alexis » Wed Nov 09, 2016 5:20 am

FlyingShips wrote:Hi,

I got my UR44 recently but I have this strange issue while running it on imac. When playing sound just via itunes or vlc or daw all seems fine, then I turn the volume all the way down on all outs however I can hear the sound coming out of speakers and both headphone channels. It's very very quiet but it is present. Any reason why turning volume all the way down doesn't do it's job? Could it be drivers issue?

Thanks
Similar in the UR28M: viewtopic.php?f=157&t=59280&p=357823#p357823

"Could use the -20dB pad button to compensate if it's audible."
Alexis

-Cubase "Safe Start Mode" (CTRL-ALT-SHIFT)
-Get variable-tempo audio to follow a grid here,
-Replacing freely-timed section into a variable tempo project

Cubase 9.0.20; i5-4570 3.2GHz, 16GB RAM; W10 Pro 64-bit on Samsung SSD 840 Pro 256GB; Seagate 1TB SATA 600 Audio; UR28M; Motif8; UAD-2 Solo; Jamstix 3.6; RevoicePro3.3; EZDrummer 2

Hilding
New Member
Posts: 6
Joined: Mon Dec 12, 2016 6:03 pm
Contact:

Re: UR44 - Volume at zero still can hear sound

Post by Hilding » Thu Dec 29, 2016 2:27 pm

Hello!

I have this problem too. Quite annoying, I would say. Lowering the input level on the monitors by -6dB helped a bit, but I can still hear sound. I use Cubase Pro 8.5, by the way.

Filip13
New Member
Posts: 6
Joined: Tue Mar 22, 2016 12:22 am
Contact:

Re: UR44 - Volume at zero still can hear sound

Post by Filip13 » Tue Jan 10, 2017 1:12 pm

Any solution to this yet? I am guessing it's a software issue? Happens on all channels so I assume software/driver is controlling it or not mapping correctly to volume level on Mac. I went back to the seller they had no idea how to fix it happens on other units too.

thunderbrom
New Member
Posts: 2
Joined: Mon May 13, 2019 11:54 am
Contact:

Re: UR44 - Volume at zero still can hear sound

Post by thunderbrom » Mon May 13, 2019 12:39 pm

it's hardware issue, occurs in all UR line, personally met problem in ur44 and ur28m, in last one problem can be solved by MUTE button

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 1 guest