Crashes, mild, medium and fatal

Use this forum for an overview of collected issues and to report new ones.
Post Reply
User avatar
soularpower
New Member
Posts: 27
Joined: Mon Oct 05, 2015 6:04 pm
Contact:

Crashes, mild, medium and fatal

Post by soularpower » Sun Nov 08, 2015 3:51 pm

Hi there
Just got Cubase 8 Pro. Win 7 Pro, 32gb ram, AMD 8 core 4.7GHz
Turns out I have to run 32-bit - for the time being - due to some plugins.

So my system is now crashing. A lot.
It usually happens when closing the program, but now started happening randomly too.
* Sometimes I just need to close Cubase through task manager and it's ok on restart.
* Sometimes when it crashes it disables the soundcard until reboot.
* Sometimes I have to hard reboot by holding the power button in.
* Sometimes it's the blue screen fatal crash (attached).

The error message implies it is connected to my soundcard. M_Audio Delta 1010 + 1010LT
My soundcard has been running the 64-bit driver, which worked 100% fine with Cubase 5.

I have been in touch with M-Audio about getting a 32-bit driver, just to try out, as the link on their website for that version actually just gives you the same 64-bit driver I have been using! But as I said, no problems until using Cubase 8 (got the latest update too).

Please see attached image of blue screen. Hope someone can help!! :)
Blue Screen.jpg
(640.26 KiB) Not downloaded yet
Here is the info after fatal crash:
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 2057

Additional information about the problem:
BCCode: d1
BCP1: FFFFF880057D4FD0
BCP2: 0000000000000002
BCP3: 0000000000000000
BCP4: FFFFF88006D8A159
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\110815-11013-01.dmp
C:\Users\Jono\AppData\Local\Temp\WER-12714-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
ASUS M5A97 R2.0 mobo, AMD Piledriver FX-8 Eight Core 9590 4.70Ghz, Corsair H55 Liquid Cooler, Crucial 32GB (4x8GB) DDR3, ASUS GeForce GTX 960 2GB, Crucial MX200 SSD, Seagate SSHD 2TB, Windows 7 Pro 64, MOTU 24I/O, TC PowerCore FW, MOTU Midi Express 128

User avatar
soularpower
New Member
Posts: 27
Joined: Mon Oct 05, 2015 6:04 pm
Contact:

Re: Crashes, mild, medium and fatal

Post by soularpower » Tue Nov 10, 2015 2:58 pm

A quick update. BSOD errors started happening like every 30 seconds, ONLY IN CUBASE.

I rolled everything back to where it was before by removing all audio related software and hardware and cleaning registry etc. At this point the Cubase 8 uninstaller failed. It would start uninstalling, the green bar moving across, then an error message popped up. Silly I didn't take a note of it, but something like the program is already installed. Then the green bar would roll back again. I used an advanced uninstaller to remove Cubase 8, instead of using Steinberg's own uninstall program.

Reinstalled everything again, but Cubase 5 instead of Cubase 8. Tried to reinstall Cubase 8 (32) from disc. Didn't work. I got these messages:

ERROR1:
Cubase 8
String applying patch to file C:\Config.Msi\PT71pE.tmp. It has probably been updated by other means, and can no longer be modified by this patch. For more information contact you patch vendor.

ERROR 2:
Cubase 8 installation failed.
Cubase 8 installation failed. Fatal error during installation. Error Code: 1603

I cannot install Cubase 8 pro anymore. Cubase 5 is still experiencing BSOD errors since the original installation of v8, not as often as v8 but still a lot. I have ran various registry repair tools throughout the process and tested Cubase projects at every step. Nothing I do seems to make any difference anymore. Again I would reiterate that I can play music from anywhere else through the same audio driver, e.g. Sound Forge has been running for a half hour with no crash. So if only Cubase is crashing it, please don't simply suggest that I get a different sound card.

It does look like a complete reinstall of Win7pro 64. But I would like to find out if anyone here has some tips. What if this keep happening, you know? I would like to be able to deal with it. I installed all current updates to Win7. No difference.
ASUS M5A97 R2.0 mobo, AMD Piledriver FX-8 Eight Core 9590 4.70Ghz, Corsair H55 Liquid Cooler, Crucial 32GB (4x8GB) DDR3, ASUS GeForce GTX 960 2GB, Crucial MX200 SSD, Seagate SSHD 2TB, Windows 7 Pro 64, MOTU 24I/O, TC PowerCore FW, MOTU Midi Express 128

User avatar
peakae
Grand Senior Member
Posts: 3172
Joined: Sat Jan 05, 2013 8:15 pm
Location: Bedroom
Contact:

Re: Crashes, mild, medium and fatal

Post by peakae » Thu Nov 12, 2015 5:47 pm

Blue screens are almost always driver or hardware related, and almost never Cubase.
It looks like you are trying to install a update and not the full version, that is around 8GB in size.
Check your drivers, check RAM, check CPU temp. And go to mysteinberg and download the full installer.
If that doesn't help, it's time for a fresh Windows or a working disc image install.
Cubase Pro 10, Wavelab Elements 9, I7 3770K , win10x64, 16Gb Ram, RME Raydat, Steinberg MR816x, Motu 828mkII, Behringer ADA8200, Yamaha moXF6, Steinberg UR242, Yamaha THR 10, Grace Design m900, CMC TP, CMC CH.

aptmusic9
Member
Posts: 700
Joined: Fri Feb 18, 2011 8:20 am
Contact:

Re: Crashes, mild, medium and fatal

Post by aptmusic9 » Thu Nov 12, 2015 11:59 pm

You said you "cleaned" the registry? How so? Some of the cleaner apps cause more harm than good. Ever try cmd.exe and type "sfc /scannow" this would check to see if your installation of windows has become corrupted. FWIW I had a Delta card for a long time and usually it worked well but sometimes got IRQ BSODs.
Core i7 3930k
ASUS P9X79 PRO
Corsair XMS3 64GB (8x8GB)
Nvidia GT 640
RME HDSPe AIO
Focal Solo 6
Windows 10 Pro 64-bit
Cubase 10
User of Cubase since Cubase 5.0
http://www.andrewpooletodd.com

User avatar
soularpower
New Member
Posts: 27
Joined: Mon Oct 05, 2015 6:04 pm
Contact:

Re: Crashes, mild, medium and fatal

Post by soularpower » Fri Nov 13, 2015 12:44 pm

Hey guys thanks for your suggestions. I will be reinstalling Windows at some point soon and I will update you all again then, but this is still good for discussion for anyone else experiencing the same or similar issues, right? To address your points, NO I am not trying to install an update. I am trying to reinstall the full version of Cubase8 right off of the DVD. I cannot, due to the errors cited in my last post.

Since then a few things have happened. Actually Ableton has now been crashing the system too, but Sound Forge doesn't. I use the same Maudio Asio driver for all three. I will be reseating the RAM and soundcard next. I'll figure out how to check CPU temp and do that as well. I have run sfc/scannow and it threw up no errors, no errors in Device Manager either FYI.

I have been using the Delta 1010 for years with no problems. I love it, but it is now Legacy and so I am thinking about saving up for the MOTU 16A. Cubase8 was crashing with BSOD every 30 seconds, so I tried everything I could think of, and found a way to at least improve on that. Using the Maudio Vista 64 bit driver instead of their Win7 driver reduced BSOD down to about one crash per hour. But Cubase8 cannot see the 1010LT as well as the 1010 using that driver, so I am back to 8 channels in.

Registry cleaners I used were Glary, CCleaner, and Advanced Uninstaller Pro reg cleaner. It had to be done in order to be able to uninstall Cubase8 and reinstall some plugins. As mentioned, at first the system was running totally perfect with Cubase 5. These crashes started happening I think either when:

1) I installed Cubase8 64 bit and noticed Waves 32 bit plugins weren't showing up
2) I installed the 32bit version of Cubase8
3) I installed some more 3rd party 32bit plugins
4) I added the Delta 1010LT to the Mobo

So that's my latest, any more thoughts greatly appreciated!!
Cheers!!
ASUS M5A97 R2.0 mobo, AMD Piledriver FX-8 Eight Core 9590 4.70Ghz, Corsair H55 Liquid Cooler, Crucial 32GB (4x8GB) DDR3, ASUS GeForce GTX 960 2GB, Crucial MX200 SSD, Seagate SSHD 2TB, Windows 7 Pro 64, MOTU 24I/O, TC PowerCore FW, MOTU Midi Express 128

User avatar
soularpower
New Member
Posts: 27
Joined: Mon Oct 05, 2015 6:04 pm
Contact:

Re: Crashes, mild, medium and fatal

Post by soularpower » Thu Nov 19, 2015 10:02 pm

To address the suggestions I have received so far, having re-seated the RAM and Soundcard, the system still crashes with BSOD. So far it has been a little less than before, but I am accustomed to having systems running that never BSOD crash. I used to look after about 30 PC's in an old job I had... that was a while ago thankfully!!! :D

M-Audio have not answered my driver query, and I still cannot re-install Cubase 8 at all. I have left a ticket with Steinberg TS for that now. I guess it may take a while for them to respond. Next phase reinstall Windows 7 from scratch. I'll probably end up having to do that before Steinberg reply, but I am interested to see what they suggest for future reference.

Peakae asked about CPU temp... here is what I have discovered:
AMD FX-9590 CPU: running at up to 13 Degrees Celsius
GeForce GTX 960: running at up to 28 Degrees Celsius
ASUSTeK M/B CPU: running at up to 37 Degrees Celsius
ASUS M5A97 R2.0 mobo, AMD Piledriver FX-8 Eight Core 9590 4.70Ghz, Corsair H55 Liquid Cooler, Crucial 32GB (4x8GB) DDR3, ASUS GeForce GTX 960 2GB, Crucial MX200 SSD, Seagate SSHD 2TB, Windows 7 Pro 64, MOTU 24I/O, TC PowerCore FW, MOTU Midi Express 128

aptmusic9
Member
Posts: 700
Joined: Fri Feb 18, 2011 8:20 am
Contact:

Re: Crashes, mild, medium and fatal

Post by aptmusic9 » Tue Nov 24, 2015 4:21 am

Is it possible the m-audio card is incompatible with the motherboard? That is odd other apps were working but there are some overriding factors here:

-M-audio is not supporting those cards anymore. It appears the last driver was released for Windows 7 64 in 2012, but M-audio lists it as a "legacy" device.
-PCI is now a legacy interface and everyone is moving to PCIe

It would be a shame to spend all that time reinstalling if simply the card is the problem.
Core i7 3930k
ASUS P9X79 PRO
Corsair XMS3 64GB (8x8GB)
Nvidia GT 640
RME HDSPe AIO
Focal Solo 6
Windows 10 Pro 64-bit
Cubase 10
User of Cubase since Cubase 5.0
http://www.andrewpooletodd.com

User avatar
soularpower
New Member
Posts: 27
Joined: Mon Oct 05, 2015 6:04 pm
Contact:

Re: Crashes, mild, medium and fatal

Post by soularpower » Tue Dec 01, 2015 9:44 pm

I have a final update for anyone experiencing the same BSOD error as me. A complete reinstall of Windows has solved all the BSOD problems. I really wanted to find out if there was a way to avoid having to do all that extra work with reinstalling absolutely everything. There wasn't.

I am still waiting on a reply from Steinberg support regarding why I couldn't install Cubase 8 prior to the reinstallation of Windows, but that now is more of a curiosity. Thanks to everyone for your input :)
ASUS M5A97 R2.0 mobo, AMD Piledriver FX-8 Eight Core 9590 4.70Ghz, Corsair H55 Liquid Cooler, Crucial 32GB (4x8GB) DDR3, ASUS GeForce GTX 960 2GB, Crucial MX200 SSD, Seagate SSHD 2TB, Windows 7 Pro 64, MOTU 24I/O, TC PowerCore FW, MOTU Midi Express 128

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest