unable to read velocity changes

For users of legacy Steinberg Cubase software
Post Reply
zafirelli
New Member
Posts: 16
Joined: Mon Apr 11, 2011 12:18 pm
Contact:

unable to read velocity changes

Post by zafirelli » Sun Apr 17, 2011 12:09 pm

Hi There, I have cubase 4 running on windows XP, currently I have an Arturia Minimmog VST running and have just recorded some piano type sounds, the problem is when I attempt to change the velocity bar to determine how loud or quite a sound should be, nothing happens, the piano sound always plays at the same velocity.

thanks for your suggestions

User avatar
vic_france
Grand Senior Member
Posts: 3330
Joined: Wed Dec 15, 2010 5:16 pm
Contact:

Re: unable to read velocity changes

Post by vic_france » Sun Apr 17, 2011 12:43 pm

Are you sure that the actual settings in the Minimoog itself do in fact respond to velocity? (e.g; when you play it live)
Mac Pro Quad-Core (2009) 2.66 GHz | 16GB RAM | MOTU PCI-424/2408mk3|MOTU Midi Timepiece AV | Mac OS X 10.9.5 | Cubase 9.5.0| Logic Pro X 10.2.2| ProTools 11.3.1| Ableton Live 9.7.5| Reaper 562 | Studio One Pro 3.5.1

zafirelli
New Member
Posts: 16
Joined: Mon Apr 11, 2011 12:18 pm
Contact:

Re: unable to read velocity changes

Post by zafirelli » Sun Apr 17, 2011 4:37 pm

there are the sounds that I have played live into cubase via the moog which do not respond to changes in the velosity bar and also the new sounds drawn in with the pencil, they also do not respond to velocity changes.

the sound is the same no matter how high or low the velocty bar is...

User avatar
vic_france
Grand Senior Member
Posts: 3330
Joined: Wed Dec 15, 2010 5:16 pm
Contact:

Re: unable to read velocity changes

Post by vic_france » Sun Apr 17, 2011 5:00 pm

Then it is simply that those presets in the Minimoog are not velocity-sensitive (nothing to do with Cubase). Check the velocity settings for that preset in the Modulation Matrix section of the Minimoog's extended GUI.
Another way to verify.. route that MIDI track to a different VSTi, and see how it responds.
Mac Pro Quad-Core (2009) 2.66 GHz | 16GB RAM | MOTU PCI-424/2408mk3|MOTU Midi Timepiece AV | Mac OS X 10.9.5 | Cubase 9.5.0| Logic Pro X 10.2.2| ProTools 11.3.1| Ableton Live 9.7.5| Reaper 562 | Studio One Pro 3.5.1

zafirelli
New Member
Posts: 16
Joined: Mon Apr 11, 2011 12:18 pm
Contact:

Re: unable to read velocity changes

Post by zafirelli » Mon Apr 18, 2011 4:50 pm

thanks Ill try that

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 3 guests