C7.5 won't start and stop GA4

All topics on Groove Agent
Post Reply
pumpichank
New Member
Posts: 13
Joined: Fri Dec 05, 2014 3:06 am
Contact:

C7.5 won't start and stop GA4

Post by pumpichank » Tue Dec 30, 2014 3:26 am

This seems like it should be a very simple question, but I cannot figure out how to get GA4 to start playing when I hit play in Cubase 7.5. I just want some simple grooves to start writing music, but it seems like every time I hit play in Cubase, GA4 won't start playing until I hit play on the GA4 transport. This cannot be right! What magic do I need to get Cubase and GA4 to work together? Thanks!
2018 Mac Mini | 64GB RAM | Focusrite Scarlett 18i8 | Mac OS X 10.14.6 | Cubase 10.0.30 |

Steingreb
Junior Member
Posts: 100
Joined: Thu Feb 24, 2011 10:27 pm

Re: C7.5 won't start and stop GA4

Post by Steingreb » Tue Dec 30, 2014 12:50 pm

Hello,

I don't know what you're trying,
but I think you need to create some midi notes which triggers the pads you want to play.
I don't think its possible to start a Jam or Pattern in Groove Agent when you press play in Cubase.
i7-3770K 3.5GHz 32GB
Windows 10 Education
Steinberg UR44
Cubase 10 Groove Agent 4

Sloid
New Member
Posts: 39
Joined: Thu Dec 16, 2010 1:08 pm
Contact:

Re: C7.5 won't start and stop GA4

Post by Sloid » Sun Jan 04, 2015 1:24 am

Steinberg has awknowleged a disappointing no sync to host. Please fix this Steinberg. http://www.steinberg.net/forums/viewtop ... 65&t=62672
Windows 10 / Cubase Pro 10 / Wavelab 9.5 / Intel I7 950 / GB-X58A-UD3R / 16 gig DDR3 ram / Radeon HD 4350 PCIe / 3 X SATA HDD / MR816 CSX / Seasonic S12 650W

_MusicMan_
New Member
Posts: 16
Joined: Tue Nov 04, 2014 6:35 pm
Contact:

Re: C7.5 won't start and stop GA4

Post by _MusicMan_ » Mon Jan 05, 2015 1:36 am

pumpichank wrote:This seems like it should be a very simple question, but I cannot figure out how to get GA4 to start playing when I hit play in Cubase 7.5. I just want some simple grooves to start writing music, but it seems like every time I hit play in Cubase, GA4 won't start playing until I hit play on the GA4 transport. This cannot be right! What magic do I need to get Cubase and GA4 to work together? Thanks!
Cubase needs to tell GA4 what groove to play. Did you instruct it to do this?

pumpichank
New Member
Posts: 13
Joined: Fri Dec 05, 2014 3:06 am
Contact:

Re: C7.5 won't start and stop GA4

Post by pumpichank » Wed Jan 07, 2015 5:26 pm

Sloid wrote:Steinberg has awknowleged a disappointing no sync to host. Please fix this Steinberg. http://www.steinberg.net/forums/viewtop ... 65&t=62672
Thanks, that seems like exactly the problem. Disappointing for sure, especially given how easy it was to get a quick project thrown together with GA3. It seems this is just a (hopefully only currently) lousy setup for inspiration.
2018 Mac Mini | 64GB RAM | Focusrite Scarlett 18i8 | Mac OS X 10.14.6 | Cubase 10.0.30 |

User avatar
Matthias Quellmann
Moderator
Posts: 841
Joined: Tue Mar 01, 2011 9:44 am
Location: Hamburg, Germany
Contact:

Re: C7.5 won't start and stop GA4

Post by Matthias Quellmann » Thu Jan 08, 2015 10:22 am

Hi all,

"Follow transport" will definitely be implemented in the next update. Please have a little patience.
Matthias Quellmann - Senior Marketing Manager
Steinberg Media Technologies GmbH
Hamburg, Germany
Checkout Steinberg on YouTube, Twitter and Facebook!

pumpichank
New Member
Posts: 13
Joined: Fri Dec 05, 2014 3:06 am
Contact:

Re: C7.5 won't start and stop GA4

Post by pumpichank » Thu Jan 29, 2015 12:31 am

Great, thanks!
2018 Mac Mini | 64GB RAM | Focusrite Scarlett 18i8 | Mac OS X 10.14.6 | Cubase 10.0.30 |

Post Reply

Return to “Groove Agent”

Who is online

Users browsing this forum: No registered users and 2 guests