Cubase 6 not playing Cb5 file audio

For users of legacy Steinberg Cubase software
Post Reply
billmullin2
New Member
Posts: 16
Joined: Mon Apr 04, 2011 2:54 am
Contact:

Cubase 6 not playing Cb5 file audio

Post by billmullin2 »

When I updated and loaded an existing project from Cubase 5, the audio tracks are not being played well. There is random ripping sounds like there is disc management problems. When I open it in CB5 (good thing CB 6 does not over write 5), the project plays just fine. I have not started and complete project in CB6 yet and wonder if I should change something with my PC. Have Win7 64, 24G RAM and terribytes of space.

Guest

Re: Cubase 6 not playing Cb5 file audio

Post by Guest »

Make sure the correct ASIO driver is selected.

billmullin2
New Member
Posts: 16
Joined: Mon Apr 04, 2011 2:54 am
Contact:

Re: Cubase 6 not playing Cb5 file audio

Post by billmullin2 »

Thanks, but I'm still stuck. I have a Delta 1010 and the latest driver is on-board for 64Bit SP1. The files play with the Generic Low Latency ASIO selected, but when I switch to ASIO DirectX Ful Duplex, I get "Impossible to record audio because input not active." When I attempt to change the DirectX setup and click Control Panel, it crashes.

billmullin2
New Member
Posts: 16
Joined: Mon Apr 04, 2011 2:54 am
Contact:

Re: Cubase 6 not playing Cb5 file audio

Post by billmullin2 »

When they play in Generic ASIO they rip the audio and virtual instrument playback

billmullin2
New Member
Posts: 16
Joined: Mon Apr 04, 2011 2:54 am
Contact:

Re: Cubase 6 not playing Cb5 file audio

Post by billmullin2 »

Ok I downloaded and reinstalled the m-audio driver and it works

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 19 guests