Trouble with saving new template

For users of legacy Steinberg Cubase software
Post Reply
User avatar
bigearz
New Member
Posts: 14
Joined: Mon Jan 10, 2011 5:32 am
Contact:

Trouble with saving new template

Post by bigearz »

Last night I tried saving my project as a template and could not get it to save. I could type in the name of the new template, press the OK button, and nothing happened. How hard can this be? Is this a bug or is it just some weirdness with my particular setup. FWIW, I did the C6 upgrade, not a clean install.
Win7 64bit OS, Intel i7-4770, 16GB RAM, Cubase 7, SLP v6, UAD2 Solo

User avatar
TonyB
Junior Member
Posts: 99
Joined: Wed Dec 15, 2010 5:34 pm
Location: UK
Contact:

Re: Trouble with saving new template

Post by TonyB »

bigearz wrote:Last night I tried saving my project as a template and could not get it to save. I could type in the name of the new template, press the OK button, and nothing happened. How hard can this be? Is this a bug or is it just some weirdness with my particular setup. FWIW, I did the C6 upgrade, not a clean install.
http://www.steinberg.net/forum/viewtopi ... =19&t=2308
| Cubase 8 | Wavelab 8 | Windows 7 (64bit) | PC Intel i7 | Motu Traveller | Halion 5 |

User avatar
bigearz
New Member
Posts: 14
Joined: Mon Jan 10, 2011 5:32 am
Contact:

Re: Trouble with saving new template

Post by bigearz »

Thanks for the link to the thread. I'll try those ideas out before the next session.
Win7 64bit OS, Intel i7-4770, 16GB RAM, Cubase 7, SLP v6, UAD2 Solo

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 1 guest