MONO FILES werden nicht abgespielt [fixed]

Alles zu Steinbergs Advanced Integration DSP Studio MR816 CSX und MR816 X
Post Reply
User avatar
avavav
Junior Member
Posts: 56
Joined: Fri Dec 17, 2010 3:18 am
Contact:

MONO FILES werden nicht abgespielt [fixed]

Post by avavav » Mon Feb 28, 2011 12:20 am

hallo zusammen,
wenn ich unter windows 7 (64) ein "mono" mp3/wave/aiff file abspiele höre ich nix.
ich habe ein mr816csx, und hatte das problem vorher nicht. im mr editor kommt das signal nicht bei out 1-2, sondern out 3-4 und dass nur links.
merkwürdig ist jedoch, dass es mit dem quick time player funktioniert, mit windows media player und footbar2000 nicht.
hoffe ihr könnt mir weiterhelfen.
Last edited by avavav on Thu Nov 17, 2011 11:35 am, edited 3 times in total.
Cubase 10.5.12
Audient iD44

Windows 10 Pro - 1909

ASRock Z87M Pro4
Intel Core i7 4770K 4x 3.50GHz
Kingston PC3-10700, 16 GB, DDR3
Powercolor RX 5700 XT (19.8.1 driver)
LG 27UD58-B

alex_blue
New Member
Posts: 2
Joined: Thu Jun 02, 2011 5:12 am
Contact:

Re: mono files werden nicht abgespielt

Post by alex_blue » Thu Jun 02, 2011 5:19 am

Das Problem habe ich auch. Wäre dankbar für eine Antwort.

User avatar
avavav
Junior Member
Posts: 56
Joined: Fri Dec 17, 2010 3:18 am
Contact:

Re: mono files werden nicht abgespielt

Post by avavav » Tue Oct 25, 2011 5:45 pm

emm...

das problem besteht leider immer noch. habe die neusten treiber.
würde wenigstens gerne wissen ob es am interface oder an windows liegt.

bitte bitte, danke :)
Cubase 10.5.12
Audient iD44

Windows 10 Pro - 1909

ASRock Z87M Pro4
Intel Core i7 4770K 4x 3.50GHz
Kingston PC3-10700, 16 GB, DDR3
Powercolor RX 5700 XT (19.8.1 driver)
LG 27UD58-B

User avatar
JD-HUNTER
Member
Posts: 395
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: MONO FILES werden nicht abgespielt

Post by JD-HUNTER » Fri Oct 28, 2011 12:17 am

geh in die systemsteuerung, dann wähle sound aus, dort sollte "yamaha steinberg fw wdm audio" als standardgerät aktiviert sein. dann auf konfigurieren gehn und statt 5.1 surround --> stereo auswählen. diese einstellung hat aber nichts mit cubase direkt zu tun, das sind nur die einstellungen für windows sound (diverse player, mediaplayer, winamp, etc.).
PC: Intel Quadcore Core i7; 8GB RAM; Samsung SSD
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
SOFT: WIN 10; Cubase 10.5 Pro + abwärts; Sequel 3;
Wavelab 10 +abwärts
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
AUDIO: MR 816 CSX; CI 2+; Yamaha MX 12/4
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
HARD: CC121; Korg microKORG; Korg miniloque XD;
Novation Ultranova; Roland VP-03; Roland Jupiter Xm;
Roland MC 303; 2 Swissonic Masterkeyboard 88 Tasten
+ 49 Tasten

User avatar
avavav
Junior Member
Posts: 56
Joined: Fri Dec 17, 2010 3:18 am
Contact:

Re: MONO FILES werden nicht abgespielt

Post by avavav » Sat Nov 12, 2011 5:15 pm

JD-HUNTER wrote:geh in die systemsteuerung, dann wähle sound aus, dort sollte "yamaha steinberg fw wdm audio" als standardgerät aktiviert sein. dann auf konfigurieren gehn und statt 5.1 surround --> stereo auswählen. diese einstellung hat aber nichts mit cubase direkt zu tun, das sind nur die einstellungen für windows sound (diverse player, mediaplayer, winamp, etc.).
das war's! ich verbeuge mich vor dir JD-HUNTER :) probem gelöst, vielen dank!
Cubase 10.5.12
Audient iD44

Windows 10 Pro - 1909

ASRock Z87M Pro4
Intel Core i7 4770K 4x 3.50GHz
Kingston PC3-10700, 16 GB, DDR3
Powercolor RX 5700 XT (19.8.1 driver)
LG 27UD58-B

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 1 guest