Issue with E-Licenser since upgrade to 6 (Mac OSX 10.4)

For users of legacy Steinberg Cubase software
Post Reply
OrderedNoise
New Member
Posts: 2
Joined: Thu Feb 10, 2011 2:41 pm
Contact:

Issue with E-Licenser since upgrade to 6 (Mac OSX 10.4)

Post by OrderedNoise »

It's been 6 days and counting since I first contacted support about this, so I figured I'd try here.

Since upgrading Cubase 4 to 6 on one of our studio computers (the only one running 10.6) I am no longer able to use Cubase 4 on any of our other systems which are running on 10.4. The issue as best I can tell, is that the highest version license software for 10.4 (5.4.20.01010) does not recognize the license database and the new Cubase 6 license just shows up as unknown.

I really need a solution to this issue quickly as I am losing days of work.

Has anyone managed to get the newer e-license software (6.1.4.1050) to run in 10.4?

Any other suggestions?

Thanks!

OrderedNoise
New Member
Posts: 2
Joined: Thu Feb 10, 2011 2:41 pm
Contact:

Re: Issue with E-Licenser since upgrade to 6 (Mac OSX 10.4)

Post by OrderedNoise »

Well, what do you know... I found an in between version (6.0.2.7036) that I can install.

Everything working now.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 3 guests