Unable to start Cubase 6 - License Error

For users of legacy Steinberg Cubase software
Post Reply
Metallian
New Member
Posts: 3
Joined: Fri Jan 14, 2011 12:21 am
Contact:

Unable to start Cubase 6 - License Error

Post by Metallian »

Hi,

I'm running Windows 7 64-bit

I just received Cubase 6

I upgraded my Cubase 5 license in the control center and everything worked well.

I installed Cubase 6.
During the install the Elicenser Drivers couldn't update but the cubase installation did finish.

When I start Cubase 6 I now get the following message : Unknown GetInfo command received:

I think this is related to the ELC drivers that couldn't update so I tried to install them later

But each time I run the driver installer, it tells me that I need .NET FRAMEWORK 4.0.30319.
That framework is already installed on my system.
I can see it in "Programs and Features" and the version is 4.0.30319 !

I'm stuck with an old 6.0 version of the drivers and I cannot upgrade to v6.1.4 because of that.
This prevents Cubase 6 to start.

What can I do ?

Chris Beuermann

Re: Unable to start Cubase 6 - License Error

Post by Chris Beuermann »

Hello,


Please install the latest version of the elicenser Control Center. The lateste version can be downloaded from www.elcc.eu Please install the eLCC with Admin rights, and please turn off any background programs like virus scanners.

Please contact our support department if you should still having troubles.

Cheers,

Chris

Metallian
New Member
Posts: 3
Joined: Fri Jan 14, 2011 12:21 am
Contact:

Re: Unable to start Cubase 6 - License Error

Post by Metallian »

I tried everything.

I downloaded the latest version on the website
I started the install with administrator rights
I rebooted and deactivated anything possible

I just filed a support ticket ...

Thanks

Metallian
New Member
Posts: 3
Joined: Fri Jan 14, 2011 12:21 am
Contact:

Re: Unable to start Cubase 6 - License Error

Post by Metallian »

I finally found a solution to my problem
It was related to the .NET FRAMEWORK installation

This cleanup utility cleaned my .NET FRAMEWORK installation
http://cid-27e6a35d1a492af7.skydrive.li ... p_tool.zip
After that, I was able to install the latest Elicenser software

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 11 guests