Cubase 7 Artist mixer problem

For users of legacy Steinberg Cubase software
Post Reply
IgnasiVelasco
New Member
Posts: 4
Joined: Sat Feb 16, 2013 6:59 pm
Contact:

Cubase 7 Artist mixer problem

Post by IgnasiVelasco » Sat Feb 16, 2013 7:00 pm

I don't know if you have experienced this but it's really frustrating...

I can't see the bottom part of the mixer where the channel names should appear, together with the mute/solo buttons...

To make it easier to understand I took two screenshots:

http://img803.imageshack.us/img803/8376/cap1n.png
http://img845.imageshack.us/img845/6992/cap2h.png

The weird thing is that this only happens in one project, the rest of my projects are fine and the mixer shows the whole view :(

N8
Member
Posts: 341
Joined: Mon Jan 21, 2013 8:55 pm

Re: Cubase 7 Artist mixer problem

Post by N8 » Sat Feb 16, 2013 11:20 pm

Looks like it's set to always on top, try toggling that.
W7 64bit, XP SP3,LE1/ LE4/SX3/ C4/ C6.5/ C7.0.2 64bit, CI1, Firebox

Gob-smacked at the number of contestants for Dwarf #7.

If the sum total of IQs on this forum were applied to lightbulb wattage, it would create a black hole.

IgnasiVelasco
New Member
Posts: 4
Joined: Sat Feb 16, 2013 6:59 pm
Contact:

Re: Cubase 7 Artist mixer problem

Post by IgnasiVelasco » Sun Feb 17, 2013 12:56 pm

I tried without setting it on top, and it's exactly the same, no matter what I do, no matter how I move everything around, hide the rack, pull up the channels... I can never get to the bottom part to see the channel names... so I'm 100% blind, I can't do anything in the mixer now.

I hope monday's update will fix this :P

dr4kan
Junior Member
Posts: 181
Joined: Tue Dec 18, 2012 10:30 pm
Contact:

Re: Cubase 7 Artist mixer problem

Post by dr4kan » Sun Feb 17, 2013 1:18 pm

I also experienced that problem with an old project. The solution is to create a new project and copy all tracks and part to it.
Cubase 7.5, Mac i7 16 GB ram (512 + 512 Samsung 840 pro), OSX 10.9.0
MR816X, Motu Ultralite, UAD 2, MCU Pro, CC121, Adam A7x, Axiom 49...

popnick
New Member
Posts: 3
Joined: Wed Mar 28, 2012 4:44 pm
Contact:

Re: Cubase 7 Artist mixer problem

Post by popnick » Mon Mar 25, 2013 9:43 pm

This happens to me randomly regardless of new or old session. I also get a lot of meter misfires or no meter at all. I want to like the new mixer, but until they sort this out, it is a huge fail. I'm on 7.0.2. Win 7 64 bit.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 4 guests