Plugin editor windows taking 10-30 seconds to close [SOLVED]

For users of legacy Steinberg Cubase software
Post Reply
Mikem
New Member
Posts: 36
Joined: Fri Jan 14, 2011 8:13 pm
Contact:

Plugin editor windows taking 10-30 seconds to close [SOLVED]

Post by Mikem »

I'm using Cubase 7 64-bit, Windows Pro 64-bit, and an UA Apollo Quad.

Each time I edit a plug-in, the plug-in windows take several seconds to close, during which Cubase is basically frozen. I get smaller freezes during plug-in editing, too.

I'm running an i7-3770, and I'm barely making a dent in the CPU, and there's no visible spiking. I'm also running the buffer at 4096, so I'm not stressing the system at all. The project is 96 kHz (my first at anything higher than 44.1). I can't imagine this is normal for 96k, or no one would use it.

Any suggestions on settings I might tweak to fix this? It's a new problem for me, since Windows 8, but I haven't seen anyone else complain about this.

I tried to do a forum search, but it said "editor" and "window" were too common of words to search for. And it said "plug-in" was not a word. So helpful! Thanks, search!!
Last edited by Mikem on Sat Feb 02, 2013 1:48 am, edited 1 time in total.

Mikem
New Member
Posts: 36
Joined: Fri Jan 14, 2011 8:13 pm
Contact:

Re: Plug-in editor windows taking 10-30 seconds to close

Post by Mikem »

I should also add that it doesn't seem to matter what plug-in I'm editing; Waves, UA, or others. The response time is the same. So it's not an iLok problem, e.g. It's affecting everything. I've got a great video card with the latest nVidia drivers, so I don't think it's a graphics issue, specifically.

-steve-
External Moderator
Posts: 9670
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: Plug-in editor windows taking 10-30 seconds to close

Post by -steve- »

Mikem wrote:I tried to do a forum search, but it said "editor" and "window" were too common of words to search for. And it said "plug-in" was not a word. So helpful! Thanks, search!!
Can't tell you what's up with your system, but here is an alternative to the forum search:

https://www.google.com/#hl=en&tbo=d&scl ... arch+here>
independent manufacturer rep (not a Steinberg employee)
[safe mode] [cubase manual] [score editor manual]

Mikem
New Member
Posts: 36
Joined: Fri Jan 14, 2011 8:13 pm
Contact:

Re: Plug-in editor windows taking 10-30 seconds to close

Post by Mikem »

Thanks for the link. My search revealed this thread, at least....

No one have any ideas about what might be causing this?

Or things to try to fix it?

Asgardao
Junior Member
Posts: 65
Joined: Fri Feb 01, 2013 4:31 pm
Contact:

Re: Plug-in editor windows taking 10-30 seconds to close

Post by Asgardao »

Are you using a third party bridging software for the plugins? I use jBridger and had the same problem, but after searching their website I found a solution and everything has worked fine since.
Cubase 7.0.2 64bit, Win 7
MR816csx
CC121

Mikem
New Member
Posts: 36
Joined: Fri Jan 14, 2011 8:13 pm
Contact:

Re: Plug-in editor windows taking 10-30 seconds to close

Post by Mikem »

I've used jbridge for some older plugins, but I don't think this project was using any bridged effects or instruments. I think I was only using 64-bit plugins. But I'll check. I wonder if jbridge would be a factor if no bridged plugins or instruments were actually being used.

http://jstuff.wordpress.com/jbridge/jbr ... eshooting/

That's the only help page I could find, which didn't list my specific issue. Was it something from that page that you tried successfully?

Thanks,
Mike

Asgardao
Junior Member
Posts: 65
Joined: Fri Feb 01, 2013 4:31 pm
Contact:

Re: Plug-in editor windows taking 10-30 seconds to close

Post by Asgardao »

Yes, I got "Dispatcher opcode 14" errors and it got fixed with the "prevent main host control when the GUI window is closed" option stated in the help page.

Now to be precise, I didn't have exactly the same problem you have. To me, the frozing occurred when I tried to open a bridged plugin, and it was about 30 seconds. Your problem sounded the same type, but if it happens with non-bridged plugins, I think it's something else.
Cubase 7.0.2 64bit, Win 7
MR816csx
CC121

Guest

Re: Plug-in editor windows taking 10-30 seconds to close

Post by Guest »

have you tried your buffer setting at 1024 sample as thats mainly what uad recommend to run most of their precision plugin's at ?

Mikem
New Member
Posts: 36
Joined: Fri Jan 14, 2011 8:13 pm
Contact:

Re: Plug-in editor windows taking 10-30 seconds to close

Post by Mikem »

I'll try anything. :D

I didn't think that lowering the buffer would help, but I'll give it a go. Thanks.

Mikem
New Member
Posts: 36
Joined: Fri Jan 14, 2011 8:13 pm
Contact:

Re: Plugin editor windows taking 10-30 seconds to close [SOLVED]

Post by Mikem »

It turns out the culprit is the new Relab LX480 Complete. I was going through all of the opened editor windows, waiting a long, long time to close them one by one (since I'd started just opening things without trying to close them), and when I got to the LX480, suddenly everything became responsive again. When I re-opened it's GUI, the problem returned.

I've removed it from the project, and now everything is fine. I guess v1.0 is still buggy, so you may want to steer clear of it for now. It sounds nice, though.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 9 guests