Help! Recording and mix issues

Post questions and find answers on Cubasis 2 here.
Post Reply
BruceSwanson
New Member
Posts: 4
Joined: Mon Jan 14, 2013 6:40 am
Contact:

Help! Recording and mix issues

Post by BruceSwanson »

1. Is there a way to print insert effects when recording audio? If I dial in the drive on the amp sim at a decent input level, then later need to pull that track down in the mix, it wrecks my settings because I'm attenuating the dry input to the sim.

2. Is anyone else finding parts of a take missing after going out of record? When this happens it doesn't leave a blank spot in the take, it seems to concatenate or pull up later material to where the missing audio would be. It's like someone made a crappy edit after removing a few bars. :cry:

BruceSwanson
New Member
Posts: 4
Joined: Mon Jan 14, 2013 6:40 am
Contact:

Re: Help! Recording and mix issues

Post by BruceSwanson »

So... too cryptic? I forgot to write it in English? If the "support" on this forum is an indicator, owning and using this product is going to be the ultimate test of patience. :?

User avatar
Frieder
Member
Posts: 274
Joined: Sat Dec 22, 2012 2:56 am
Contact:

Re: Help! Recording and mix issues

Post by Frieder »

BruceSwanson wrote:1. Is there a way to print insert effects when recording audio? If I dial in the drive on the amp sim at a decent input level, then later need to pull that track down in the mix, it wrecks my settings because I'm attenuating the dry input to the sim.

2. Is anyone else finding parts of a take missing after going out of record? When this happens it doesn't leave a blank spot in the take, it seems to concatenate or pull up later material to where the missing audio would be. It's like someone made a crappy edit after removing a few bars. :cry:
Hello,

sorry for the delay in answering your question.

1. What do you mean by print? True, the inserts are at the moment pre-fader so the behaviour that you experience is, unfortunately, expected.

2. Could you provide a repeatable series of steps to reproduce this issue? Or maybe a screenshot or a project file that shows the results of it?

Kind regards,
Frieder
Frieder Loch, Software Developer
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!

BruceSwanson
New Member
Posts: 4
Joined: Mon Jan 14, 2013 6:40 am
Contact:

Re: Help! Recording and mix issues

Post by BruceSwanson »

Thanks for replying.

'Print': an archaic analog tape term, as in 'print to tape'. I guess I should have said commit or destructively record.

So yeah, the expected pre-fader behavior *is* unfortunate, as it makes the amp models useless. What were you guys thinking? If there's not going to be a post-fader option, how about support for submix busing?

Occasionally, an audio recording is incomplete. For example, you may play through an entire chorus, but the resulting waveform is missing part of what you played. So far, it doesn't seem to truncate the recording (beginning or end), it seems to randomly drop material in between. Like I said in my original post, there's not a gap, it renders a contiguous waveform, but missing parts of your performance. I'm using an Ipad2 and the interface was an Apogee Jam. I'll try to post a screen cap later.

Thanks!

drpievann
New Member
Posts: 15
Joined: Sun Jan 27, 2013 2:45 am
Contact:

Re: Help! Recording and mix issues

Post by drpievann »

I'm having the same problem with parts of an audio recording missing - seems to just skip writing part of the take (3 and a half beats to be precise) somehow although there's no obvious gap. I've just been trying my first real crack at recording so this is frustrating. I killed all the other apps on the iPad as originally I thought it might have been GuitarToolkit running in the background causing a problem. I'm using the Samson Go Mic with the USB Camera Connection Kit. Was trying to record a version of Money in 7/4 - don't know if that might be significant in relation to the 3 and a half beats.

User avatar
Frieder
Member
Posts: 274
Joined: Sat Dec 22, 2012 2:56 am
Contact:

Re: Help! Recording and mix issues

Post by Frieder »

Hello,

recordings are missing if Cubasis does not receive audio data for a certain amount of time. This can be caused by iOS, or as well by Cubasis being busy. Did your issues occur in a setting where Cubasis was really busy? If yes, could you try to reduce polyphony or disable some effects and see whether the issues are still occuring?

Furthermore, we did optimizations regarding recording of audio for the upcoming release. Thus, we expect that these problems should no longer occur.

Kind regards,
Frieder
Frieder Loch, Software Developer
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!

drpievann
New Member
Posts: 15
Joined: Sun Jan 27, 2013 2:45 am
Contact:

Re: Help! Recording and mix issues

Post by drpievann »

Hi There,

For me I recorded a track of bass, then I recorded a track of vocals and hit the problem on the second track, same problem with the third so not really anything I can remove. This was on an iPad 2. Will retry after the next release.

Cheers,

Andy.

drpievann
New Member
Posts: 15
Joined: Sun Jan 27, 2013 2:45 am
Contact:

Re: Help! Recording and mix issues

Post by drpievann »

V1.1 upgrade has fixed the glitchy take issue for me - which is good :D

PhilW
New Member
Posts: 48
Joined: Sat Jan 12, 2013 2:11 pm
Contact:

Re: Help! Recording and mix issues

Post by PhilW »

Coming back to the original question of essentially freezing a track with insert effects, you could solo the track, do a mixdown, and then reload that track as a new audio track. I think that would work!

drpievann
New Member
Posts: 15
Joined: Sun Jan 27, 2013 2:45 am
Contact:

Re: Help! Recording and mix issues

Post by drpievann »

Actually have discovered I'm still having the missing audio chunks problem if I route input from Ampkit+ via Audiobus. Is this one of the fixes in 1.2 or is it a limitation? Still on iPad 2.

Post Reply

Return to “Cubasis | Cubasis 2”

Who is online

Users browsing this forum: No registered users and 2 guests