tutorial videos dont start

For users of legacy Steinberg Cubase software
Post Reply
musicom
New Member
Posts: 15
Joined: Wed Jan 12, 2011 7:21 pm
Location: Vlaardingen, The Netherlands
Contact:

tutorial videos dont start

Post by musicom »

I have cubase 7 installed for an hour or something (don't like it very much until now!!).
So I desperately need the tutorials. The shortcuts in the Steinberg hub don't seem to start. Nothing is happening!!
They are not on the dvd. So they must come from the internet. Is there something I miss? :twisted:

Update
Nothing starts from within the Hub! Am I the only one?
MR816CSX
cubase 8
windows 10
I7 3770, Asus P8Z-77-V, 16GB Kingston RAM, Samsung 256GB SD
Korg Triton Extreme
Korg Kronos X 73
Adam A7x
Rode NT1a and NT2a
Alesis DM 6 USB

musicom
New Member
Posts: 15
Joined: Wed Jan 12, 2011 7:21 pm
Location: Vlaardingen, The Netherlands
Contact:

Re: tutorial videos dont start

Post by musicom »

nobody?
MR816CSX
cubase 8
windows 10
I7 3770, Asus P8Z-77-V, 16GB Kingston RAM, Samsung 256GB SD
Korg Triton Extreme
Korg Kronos X 73
Adam A7x
Rode NT1a and NT2a
Alesis DM 6 USB

Tp3
Junior Member
Posts: 108
Joined: Wed Dec 15, 2010 11:01 pm
Contact:

Re: tutorial videos dont start

Post by Tp3 »


DRDRDR
Junior Member
Posts: 153
Joined: Thu Aug 04, 2011 2:20 pm
Contact:

Re: tutorial videos dont start

Post by DRDRDR »

Right click "copy shortcut" is a temporary workaround until Steinberg looks into this issue but not a single link from the "news and tutorials" left side of the Steinberg Hub is functional... It's not related to Antivirus/Firewall as I tried without them.

User avatar
Helge Vogt
Member
Posts: 327
Joined: Tue Jan 11, 2011 10:43 am
Contact:

Re: tutorial videos dont start

Post by Helge Vogt »

Just checked it and it works here on my home notebook.

Is your UI language maybe different than english?
Helge Vogt - Team Lead Product Marketing Group
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!

musicom
New Member
Posts: 15
Joined: Wed Jan 12, 2011 7:21 pm
Location: Vlaardingen, The Netherlands
Contact:

Re: tutorial videos dont start

Post by musicom »

thnx!!
MR816CSX
cubase 8
windows 10
I7 3770, Asus P8Z-77-V, 16GB Kingston RAM, Samsung 256GB SD
Korg Triton Extreme
Korg Kronos X 73
Adam A7x
Rode NT1a and NT2a
Alesis DM 6 USB

DRDRDR
Junior Member
Posts: 153
Joined: Thu Aug 04, 2011 2:20 pm
Contact:

Re: tutorial videos dont start

Post by DRDRDR »

Except for system declared physical location, all settings are English, yet links won't launch (as shown in the attached .gif animation)
Attachments
problem.gif
(1.14 MiB) Not downloaded yet

crofter
Member
Posts: 231
Joined: Wed Dec 15, 2010 7:55 pm
Contact:

Re: tutorial videos dont start

Post by crofter »

Works fine for me

musicom
New Member
Posts: 15
Joined: Wed Jan 12, 2011 7:21 pm
Location: Vlaardingen, The Netherlands
Contact:

Re: tutorial videos dont start

Post by musicom »

Yes I am from the Netherlands but my windows is English. I can use all the functions on the right side (opening project etc) but all the left buttons don't do anything. No videos, No forum etc
(Its exactly like the problem.gif from DRDRDR )
MR816CSX
cubase 8
windows 10
I7 3770, Asus P8Z-77-V, 16GB Kingston RAM, Samsung 256GB SD
Korg Triton Extreme
Korg Kronos X 73
Adam A7x
Rode NT1a and NT2a
Alesis DM 6 USB

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 2 guests