Prevent animation of Inspector tabs

For users of legacy Steinberg Cubase software
Post Reply
unanocheazul
New Member
Posts: 3
Joined: Sat Jan 15, 2011 11:39 pm
Contact:

Prevent animation of Inspector tabs

Post by unanocheazul » Thu Jan 27, 2011 8:52 pm

Hi,

is there a setting that CB doesn't slide down the inspector tabs but just switches them?

(So I don't have to wait 3/10 secs every time what annoys me since ages.)

Thanks Stefan

User avatar
Grim
Grand Senior Member
Posts: 5064
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: Prevent animation of Inspector tabs

Post by Grim » Thu Jan 27, 2011 9:00 pm

Do you mean 3/10ths of a second or between 3 & 10 seconds.......Mine open faster than I could possibly get the mouse pointer to an insert slot or to the channel fader etc so there is no waiting involved
I can't see how this is a problem unless your computer has other issues with graphics & is slowing down the process.
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

unanocheazul
New Member
Posts: 3
Joined: Sat Jan 15, 2011 11:39 pm
Contact:

Re: Prevent animation of Inspector tabs

Post by unanocheazul » Thu Jan 27, 2011 9:08 pm

Well I mean 3/10ths of a second and I admit it's really a minor issue. But i just don't like these kind of fancy animation stuff and I thought there might be a (hidden?) setting in one of the XML files that could prevent CB from "sliding" the tabs...

Thanks for answering anyway! :mrgreen:

User avatar
Grim
Grand Senior Member
Posts: 5064
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: Prevent animation of Inspector tabs

Post by Grim » Thu Jan 27, 2011 9:18 pm

OK...so it's not like you're making a cup of tea while the tab slides slowly open ;)

I do sympathise....I used to really be anal about stuff like that when computers were slower but have mellowed as they have picked up speed.....I even allow myself the transparent window & taskbar thing in Windows 7 now as I just got so bored looking at the "classic" style every day since I installed Win95!
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

-steve-
External Moderator
Posts: 9251
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: Prevent animation of Inspector tabs

Post by -steve- » Thu Jan 27, 2011 11:35 pm

When I set a key command for the top module it opens instantly when using the keystroke.

Steve
independent manufacturer rep (not a Steinberg employee, and I do not speak for them)
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR44C | hp spectre x360 2018 | 16 Gb

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: skijumptoes and 6 guests