cubase 6.5 and predator, albino et al.

For users of legacy Steinberg Cubase software
Post Reply
ghaggard
New Member
Posts: 12
Joined: Fri Jun 10, 2011 6:28 pm
Contact:

cubase 6.5 and predator, albino et al.

Post by ghaggard »

I downloaded 6.5 and so far everything seems to be working except I am having trouble with vsts. If I try to load Predator the whole thing crashes. Albino now asks for my serial number. Others are loading very slowly.
What gives? Any ideas?
Thanks.

fizbin
Member
Posts: 411
Joined: Sat Nov 19, 2011 1:41 am
Contact:

Re: cubase 6.5 and predator, albino et al.

Post by fizbin »

Are those plug-ins bridged? (32 bit plug-ins running in 64 bit Cubase)

What happens when you give Albino the serial number?
Cubase 9.5 / Windows 10 / Focusrite Scarlett 2i2 / 20i18 + OctoPre variously

ghaggard
New Member
Posts: 12
Joined: Fri Jun 10, 2011 6:28 pm
Contact:

Re: cubase 6.5 and predator, albino et al.

Post by ghaggard »

After giving Albino the serial number it is working fine.
Predator, on the other hand, is not. If I open it from "right click - add instrument" it works fine. If I go to devices - vst instruments and load it that way. The whole thing crashes. Some others like Kontakt and Synthmaster (latest versions) load very slowly.
Thanks

fizbin
Member
Posts: 411
Joined: Sat Nov 19, 2011 1:41 am
Contact:

Re: cubase 6.5 and predator, albino et al.

Post by fizbin »

Are these bridged plug-ins that are causing the problem? By that I mean for instance a 32 bit Predator running in 64 bit Cubase.
Cubase 9.5 / Windows 10 / Focusrite Scarlett 2i2 / 20i18 + OctoPre variously

ghaggard
New Member
Posts: 12
Joined: Fri Jun 10, 2011 6:28 pm
Contact:

Re: cubase 6.5 and predator, albino et al.

Post by ghaggard »

I am running Cubase 32 bit. So that's not it.
Thank you.

ghaggard
New Member
Posts: 12
Joined: Fri Jun 10, 2011 6:28 pm
Contact:

Re: cubase 6.5 and predator, albino et al.

Post by ghaggard »

fizbin, thanks so much for considering this question. I think I fixed it!
I went to devices - plug in information and just updated the plug in information. I dunno, but it worked.
Predator etc load just as they should.
Now, to work!

Thanks

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 52 guests