Ozone 5 issue

All topics on WaveLab 7 and WaveLab Elements 7
Post Reply
KORAS
New Member
Posts: 8
Joined: Thu Jan 20, 2011 7:31 pm
Contact:

Ozone 5 issue

Post by KORAS » Sun Feb 05, 2012 12:16 pm

Hi

I'm working on CD compilation on montage platform consisting clips spread on 4 tracks. Clips are processed by Ozone 5 components (advanced version) as an insert plugins (EQ, stereo imaging ... etc.)as well as full instances. Master section uses Ozone 5 dithering compnent. After several CD markers along CD compilation WL crashes and no further work is possible. Few days ago Izotope released update (Ozone 5.02) which, as they claimed, should fix problematic compatibility with WL but this phenomenon isn't gone.

Is this a matter of WL and is this going to be fixed in the next update?

Sincerely ...Vic

PG
Moderator
Posts: 7664
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Ozone 5 issue

Post by PG » Sun Feb 05, 2012 1:05 pm

I think the latest ozone release concerns fixes for the mac gui.
What you are experimenting is another issue. You Should try to isolate the problem. What plugin where and when, causes the problem.
Philippe

KORAS
New Member
Posts: 8
Joined: Thu Jan 20, 2011 7:31 pm
Contact:

Re: Ozone 5 issue

Post by KORAS » Sun Feb 05, 2012 2:28 pm

Thanx for quick response

Compilation is rather complicated. CD is ca 64 min long. Crash happens when during playback cursor touches next clip with Ozone component plug (ex. EQ) insert. It happens after - let say 30 min after the beginning of compilation. But I can't specify the reason. Nothing special.
Is there any way to send You the description (ex.error log) of this particular case? In the attachment You'll find *.mon file. I can't send You the waves but at list it should load the plug configuration after You replace clip content with some fake waves. It may help.

*.mon is not allowed to send so, please replace "doc" with "mon"


Thanx in advance.


Best regards ...Vic
Attachments

[The extension doc has been deactivated and can no longer be displayed.]


Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 0 guests