vst connect loosing sync

All topics on the VST Connect products and Studio Pass
Post Reply
kamilsaj
Junior Member
Posts: 57
Joined: Thu Dec 16, 2010 5:23 pm
Contact:

vst connect loosing sync

Post by kamilsaj »

Hi guys,

I think I don't need to emphasize enough the urgent need of working peer to peer remote recording solution right now
we spent three days testing different versions of vst connect pro and vst connect performer in our studio and we were able to get good results with latest installer (4.0.40.180) meaning we can hear eachother, hd local files are correctly transmitted, but whatever we try we loose synch after 3-5 minutes of constant recording. nuendo with vst connect pro starts drawing "flat" wave, sync indicator goes red and we stop to hear each other with the performer.
During tests we used very stable internet connections and after increasing remote delay to 3 or 4 seconds connection was stable enough to run for several minutes, but eventually it disconnected anyway.
Do I miss something or 100mb/100mb fiber internet connection is not good enough?

greetings,
kamil

User avatar
musicullum
Senior Member
Posts: 1071
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: vst connect loosing sync

Post by musicullum »

I wrote you a PM. We had one similar case.
musi

User avatar
fuzzydude
Member
Posts: 472
Joined: Sat Jan 22, 2011 5:21 pm
Contact:

Re: vst connect loosing sync

Post by fuzzydude »

musicullum wrote:
Mon Mar 30, 2020 10:38 am
I wrote you a PM. We had one similar case.
Hi musicullum, would you minding sending me the info on the case you mention, thanks :)
Comps+OS: PC's (Win 10 1903) - Mac Pro (Catalina) - MacBook Pro (Moave) I Nuendo 10 | Cubase Pro 10 I Wavelab 9.5 Pro

2genius
New Member
Posts: 1
Joined: Tue Mar 31, 2020 3:30 am
Contact:

Re: vst connect loosing sync

Post by 2genius »

musicullum wrote:
Mon Mar 30, 2020 10:38 am
I wrote you a PM. We had one similar case.
Having a similar issue. Have you found any helpful solutions?

karel broekhuis
Junior Member
Posts: 64
Joined: Thu Oct 20, 2016 10:02 am
Contact:

Re: vst connect loosing sync

Post by karel broekhuis »

Same here.
Windows 10, Dorico Pro, Cubase Pro, VST Transit Go, VST Connect Pro, Wavelab, Cubasis, VST Connect Performer, Nuendo. Always latest update. Apollo Twin + Octo.

User avatar
musicullum
Senior Member
Posts: 1071
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: vst connect loosing sync

Post by musicullum »

pls try to increase the Remote Latency value in the VST Connect plugin settings (cogwheel). default is 1, set it to 1.5 or 2 or even higher if you are far apart. Had a connection from Germany to New Zealand yesterday and it would only work with a value of 2 or higher, which makes sense.
Also would be interested to learn if there are OSX computer(s) involved when the issue persists.
Finally, we hope to provide a new beta version soon which may show improvements.
musi

dr
Member
Posts: 811
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: vst connect loosing sync

Post by dr »

hi musicullum, are you going to post on these forums when a new beta is released ?

User avatar
musicullum
Senior Member
Posts: 1071
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: vst connect loosing sync

Post by musicullum »

sure, but where...here, at least.
musi

dr
Member
Posts: 811
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: vst connect loosing sync

Post by dr »

musicullum wrote:
Tue Mar 31, 2020 12:27 pm
sure, but where...here, at least.
just start a new thread ? - heard there may be fixes for the "get HD file" issues that some have seen.

FWIW beta 180 has gone live on the official SB site.

Post Reply

Return to “VST Connect”

Who is online

Users browsing this forum: No registered users and 1 guest