Cubase 10.5.12 - Exporting Issue

Use this forum for an overview of issues and to report new ones.
Post Reply
Quintenaalst
New Member
Posts: 1
Joined: Fri Mar 20, 2020 10:10 am
Contact:

Cubase 10.5.12 - Exporting Issue

Post by Quintenaalst »

Hi Guys,

The last couple of weeks I've been trying to solve an exporting-issue within Cubase. When I am exporting, it is resulting in an inaccurate export. Saying, shorter samples or placing the first bit of a sample on the end. For an example, I tried to export the sub-bass of a kickdrum in Cubase with the following result:
Issue.JPG
(200.96 KiB) Not downloaded yet

Untill now I have tried the following steps, unfortunatly with no result:

- Different audio interface, the problem is still there.
- Update Cubase
- Switching Tempo track on and off.
- Set diferent Buffer sizes
- Rate check (44.1kHZ)

Also here with a picture of the render-settings:
Render settings.png
(30.01 KiB) Not downloaded yet

Please let me know your thoughts and I appreciate your help!

Martin.Jirsak
Forum Elder
Posts: 25188
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 10.5.12 - Exporting Issue

Post by Martin.Jirsak »

Hi and welcome,

What file type is the source, please? Is it WAV, FLAC or something different?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests