Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Use this forum for an overview of issues and to report new ones.
jekahawk
New Member
Posts: 4
Joined: Tue Jan 28, 2014 9:28 am
Contact:

Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by jekahawk »

Hi!

I decided to try cubase 10 elements. downloaded the installer, received an activation code in the mail. Installed the latest version of eLCC and got a problem - Soft-eLicenser is not created. I downloaded elc-installation-helper and installed - the installation ends with a message about the impossibility of ending. This creates the Sincrosoft folders but is empty in them. Rebooting, uninstalling and cleaning the registry does not help. I’ve done all possible options dozens of times, including those described here on the forum - no result. I tried to do the same in the Windows sandbox on the same laptop - the file was created, but the installation still failed. I copied this Soft-eLicenser to the main host from the sandbox - an error in the eLCC - a deactivated licensor, the restoration leads to a message about the provider’s request for permission ... My Steinberg managed to register this Soft-eLicenser received in the sandbox, but it is there, but they say that he is not ... Installation Cubase 10.5 Elements Full produces the same results.

WHAT CAN I DO ???

Windows 10 Pro 1909 64bit

Martin.Jirsak
Forum Elder
Posts: 25255
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by Martin.Jirsak »

Hi,

The reply is in the Steinberg Help Center here.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

jekahawk
New Member
Posts: 4
Joined: Tue Jan 28, 2014 9:28 am
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by jekahawk »

Martin.Jirsak wrote:
Tue Jan 14, 2020 12:34 pm
Hi,

The reply is in the Steinberg Help Center here.
As I described above, I tried all the methods that are described elsewhere: in the manual, in the help sections, forums, etc. I am not only a musician, but also a system administrator, so I understand what and how to do. But this does not help to create the SeLicenser.sel file in the right place. Even through the command line

"c: \ Program Files (x86) \ eLicenser \ POS \ SYNSOPOS.exe" / RegSeL

the file is not created. It may be necessary to provide any log files?

Martin.Jirsak
Forum Elder
Posts: 25255
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by Martin.Jirsak »

Hi,

Do you have a rights to write to this folder? Could you try to install eLCC as Administrator, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

jekahawk
New Member
Posts: 4
Joined: Tue Jan 28, 2014 9:28 am
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by jekahawk »

Martin.Jirsak wrote:
Wed Jan 15, 2020 12:41 am
Hi,

Do you have a rights to write to this folder? Could you try to install eLCC as Administrator, please?
Yes, of course, with administrator rights.

In general, all installation processes, etc. I do with administrator rights. And I tried to change the access rights to the Syncrosoft folders in with с:\ProgramData and with с:\Users\All Users for full access for all users - to no avail. I cleaned the registry, tried installing in safe mode, etc. - the result is only one - the SeLicenser.sel file is not created. Just fantastic :(

Naartjie1992
New Member
Posts: 1
Joined: Fri Mar 20, 2020 7:14 am
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by Naartjie1992 »

Any solution to this yet?

I have the same issue. Reinstalled Elements 10, with eLCC, open eLCC and no Soft-eLicenser is displayed. I can't create one by reinstalling the eLCC application either (Always running as Admin), the eLCC installation helper fails EVERY time I run it, so that is not an option either.

Is there a way to manually create a soft-elicenser? Because there simply is no other way that I can get one on my harddrive.

And I have a recording session lined up in 2 weeks, so I need this sorted ASAP, please

Martin.Jirsak
Forum Elder
Posts: 25255
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by Martin.Jirsak »

Hi and welcome,

Try to follow these instructions, please.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

atherien
New Member
Posts: 10
Joined: Fri Mar 23, 2018 8:17 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by atherien »

Hi,

Same exact problem for me!!! eLCC displays the USB-eLicenser containing my Cubase Pro 10.5 license, but does not create a Soft-eLicenser. And yes, I've used the elc-installation-helper app several times to no avail. No access to my Groove Agent 5 or Wavelab Elements 9.5 licenses. I've done everything that jekahawk says he has, but no change. The eLicenser Installation Helper does not even install: "Installation failed" and "eLicenser installation failed". This is a real catastrophe! If anyone finds a solution, please post!

Martin.Jirsak
Forum Elder
Posts: 25255
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by Martin.Jirsak »

Hi,
atherien wrote:
Wed Mar 25, 2020 3:21 pm
The eLicenser Installation Helper does not even install: "Installation failed" and "eLicenser installation failed".
I would focus on this. eLCC Helper is the only one way, how to generate a Soft-eLicenser Number. Or uninstall and reinstall any of the Soft-eLicenser applications, please.

Have you tried to start the installation as Administrator, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

atherien
New Member
Posts: 10
Joined: Fri Mar 23, 2018 8:17 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by atherien »

Hi Matin,

Thanks for your promptness. Yes, I've tried to install as Administrator. I'm about to uninstall and reinstall Wavelab Elements now. Will get back to you with the results.

atherien
New Member
Posts: 10
Joined: Fri Mar 23, 2018 8:17 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by atherien »

Hey Martin,

Okay: I uninstalled Wavelab Elements 9.5, then uninstalled the eLCC and rebooted my computer. I then used the Steinberg Download Assistant to download Wavelab and reinstalled it, which installed a new eLCC. Then I updated the eLCC to the latest version (6.11.10.2265). When I opened the eLCC, the Online Synchronization & Maintenance function kicked in. During the 1st task (Updating eLicenser License Database) it lingered for a long time, and eventually gave me a message (see attached: eLicenserControlSetup.PNG). I shut it down and opened it again a few minutes later, and now the Online Synchronization & Maintenance goes through its 6 steps successfully. However there is still no Soft-eLicenser in the Control Center.

I tried to start Wavelab and got a request to enter an activation code. Obviously my old code is no longer valid, so I went to the Seinberg site (MySteinberg) to get a new activation code, but in order to obtain one I have to enter my "new" Soft-eLicenser number, which doesn't exist. When I entered my previous activation code, I got this message: Your eLicenser with the number 8519748460 02F7F082ED was successfully registered. This was the number of my previous Soft-eLicenser, but it's still not recognized by the eLCC, and I still can't get into Wavelab or Groove Agent 5.

BTW, I also have Cubase 10 Pro on a USB-eLicenser, and that works just fine....
Attachments
eLicenserControlSetup.PNG
(10.54 KiB) Not downloaded yet

Martin.Jirsak
Forum Elder
Posts: 25255
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by Martin.Jirsak »

Hi,

Please, try to go for the eLCC Helper. Why did it fail?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

atherien
New Member
Posts: 10
Joined: Fri Mar 23, 2018 8:17 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by atherien »

I have no idea how to figure that out.

Any suggestions? Are there log files for the eLCC Helper?

Martin.Jirsak
Forum Elder
Posts: 25255
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by Martin.Jirsak »

Hi,

Could you describe (or better to make a video screen capture), how does the eLCC Helper installation look like, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

atherien
New Member
Posts: 10
Joined: Fri Mar 23, 2018 8:17 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by atherien »

Sorry, I don't have a video screen capture app. There are only 3 screens shown during the process, however, so I've attached the only available screen captures:

1) Pre Start

2) During process (which lasts 4 seconds)

3) After 4 seconds


Here's a theory: Someone told me the file SeLicenser.sel is the container for soft eLicenser licenses? Is that true? I can't find the file anywhere on my System (C) drive. Is it possible that the elc-installation-helper (which, as I read on the Steinberg site, replaces the existing soft-eLicenser with a new one) fails because it can't find SeLicenser.sel?
Attachments
elc-helper 2.PNG
2) During process (which lasts 4 seconds)
(15.83 KiB) Not downloaded yet
elc-helper 1.PNG
1) Pre Start
(17.69 KiB) Not downloaded yet
elc-helper 3.PNG
3) After 4 seconds
(13.12 KiB) Not downloaded yet

Martin.Jirsak
Forum Elder
Posts: 25255
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by Martin.Jirsak »

Hi,

Have you tried to trigger the eLCC Helper installation as Administrator, please?

Here you can find a list of all eLCC files. You can delete all of them to make sure the eLCC is uninstalled/pro removed completely. So you would start from scratch with the eLCC.

I don't think the eLCC Helper wouldn't be installed because of a missing file. I expect eLCC Helper's task is to overwrites everything. I don't think the eLCC Helper checks the previous files presence. But to be honest, I don't know exactly what it does.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

atherien
New Member
Posts: 10
Joined: Fri Mar 23, 2018 8:17 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by atherien »

Martin.Jirsak wrote:
Thu Mar 26, 2020 7:51 pm
Have you tried to trigger the eLCC Helper installation as Administrator, please?
Yes I have, many times.
Martin.Jirsak wrote:
Thu Mar 26, 2020 7:51 pm
Here you can find a list of all eLCC files. You can delete all of them to make sure the eLCC is uninstalled/pro removed completely. So you would start from scratch with the eLCC.
I have already done all that. I uninstalled the eLCC, then I carefully deleted all the files listed on that page, then I restarted my computer. Then I reinstalled eLicenser. I actually did it more than once, each time reinstalling eLicenser a different way (using eLicenserControlSetup, Wavelab, and Groove Agent). Still not working.

I have a question for you: 3 months ago there was a Windows 10 upgrade (to version 1909), and afterward Windows was no longer able to install (or even find) the driver for my USB-eLicenser. I opened a support ticket with Steinberg, and went 'round and 'round with them and Microsoft to try and fix the problem. No solution was ever found, so I had to reformat my System Drive and reinstall the Windows O/S and, of course, all my programs. That worked, but it took a lot of time and effort. I suspect this may be the only way to fix my current issue, but I truly don't have the fortitude or the time to go through that again.

So I read everything I could find on the Steinberg site about eLicensers, and I believe I've come up with a way to bypass the Soft-eLicenser altogether, but I don't want to try it unless you confirm to me it will work:

First I would remove the USB dongle from my studio computer, insert it into my personal computer, and install Cubase, Groove Agent, and Wavelab on it. Then I would request reactivation codes, and activate the licenses for both GA and Wavelab. Then I would open the eLCC and transfer the licenses to my USB-eLicenser. After that, when I reinsert the USB dongle into my studio computer, all three licenses would be available and the problem would be solved. And I could get back to work!

What do you think?

Martin.Jirsak
Forum Elder
Posts: 25255
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by Martin.Jirsak »

Hi,

Yes, transfer the licenses to the USB-eLicenser would solve the problem.

You even don't have to install the software to the other machine. You just need to install the eLCC, make sure the Soft-eLicenser Number has been created (hopefully!!!) and reactivate the licenses to this Soft-eLicenser. Then you can transfer the licenses already.

Please, be aware, you can't transfer the licenses back from an USB-eLicenser to a Soft-eLicenser.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

atherien
New Member
Posts: 10
Joined: Fri Mar 23, 2018 8:17 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by atherien »

Hi Martin,

Thank you so much for your support!!! I really appreciate your hanging in there with me.

Once I've successfully done the transfer, is there a way for me to confirm—on the Forum—that the issue has been resolved?

Al

Martin.Jirsak
Forum Elder
Posts: 25255
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by Martin.Jirsak »

Hi,

I'm glad it works for you know.

I can see, some members manage to change the name of the thread and write [solved] before the thread name. But I have never done this. And I have no idea, how to do so. Sorry.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

atherien
New Member
Posts: 10
Joined: Fri Mar 23, 2018 8:17 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by atherien »

Hi Martin,

It's all done, and everything is now copacetic! Again, thank you so much!!!

Al

guillen
New Member
Posts: 3
Joined: Tue Sep 18, 2018 2:34 am
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by guillen »

hello ....my problem is that i reinstall my win10 64 bit and my WaveLab LE 9.5 64bit dont want to reactivate the license....dont want to give me a new one....and if i try to doit by steinberg page dont find my license.....and dont know what to do...can some body help me?

Martin.Jirsak
Forum Elder
Posts: 25255
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by Martin.Jirsak »

Hi,
guillen wrote:
Fri Apr 03, 2020 2:26 am
hello ....my problem is that i reinstall my win10 64 bit and my WaveLab LE 9.5 64bit dont want to reactivate the license....dont want to give me a new one....and if i try to doit by steinberg page dont find my license.....and dont know what to do...can some body help me?
Mostly this happen when the old Soft-eLicenser wasn't registered in your MySteinberg account. Get in contact with your local support. Provide them your MySteinberg username (email address) and the application (WaveLab LE 9.5) Activation Code. They will be able to find the Soft-eLicenser and insert it to your MySteinberg account. Then you can reactivate.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

David Buchta
New Member
Posts: 3
Joined: Thu May 07, 2020 10:47 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by David Buchta »

Hello,
Was anybody able to solve this elicenser issue? I am not able to register Cubase elements because missing missing .sel file. Every try to solve this problem using helper tool ends with fail. Log file contains this message:

Code: Select all

Error running C:\Program Files (x86)/eLicenser/POS/SYNSOPOS.exe /RegSeL: Program ended with an error exit code
[23:41:47] Creating / repairing the Soft-eLicenser failed; error code: '2'
[23:41:47] exitWithExitCode: '202'

Martin.Jirsak
Forum Elder
Posts: 25255
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Not created Soft-eLicenser under any installation options (W10 Pro 1909 64bit)

Post by Martin.Jirsak »

Hi,

Could you try to Uninstall eLCC completely, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest