Problem with Audio Average in Cubase 10

Use this forum for an overview of issues and to report new ones.
Post Reply
User avatar
sajjadmandegar
New Member
Posts: 11
Joined: Fri Nov 23, 2018 9:48 pm
Contact:

Problem with Audio Average in Cubase 10

Post by sajjadmandegar »

Hello.
I have a major problem with mixing and mastering my project with cubase 10.0.4 which is not the case with previous versions 9.5 and 8.5!
When I reach the end stages of a project mix and use some plugins (not too many), I see clip and maxout in the audio performance> average audio section and the project doesn't play at all, but the same project in version 9.5 And 8.5 plays perfectly smoothly and the average audio isn't at maximum!
I tried to fix this problem ..
For example, I increased the buffer size to 2048, updated all pc and soundcard drivers, performed Windows optimization steps, disconnected my internet while working with cubase, disabled antivirus, But the problem still exists!
From the Windows task manager, when I run a project and have problems, I only use 34% of the cpu and 9 gig of the 16 gig of RAM I have.
Also I'm sure this is not a specific plugin.
I thought it might be one project in particular, but all my projects have the same problem.
.
My system specifications:
Cpu core i7-7700k
Ram 16 gig gel
Motherboard asus z270
Sound card: universal audio apollo 16 firewire
Please show me the solution.
Thank you.
Last edited by sajjadmandegar on Thu Sep 05, 2019 2:29 pm, edited 1 time in total.

Martin.Jirsak
Forum Elder
Posts: 23662
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by Martin.Jirsak »

Hi and welcome,

What graphics card do you have, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

User avatar
sajjadmandegar
New Member
Posts: 11
Joined: Fri Nov 23, 2018 9:48 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by sajjadmandegar »

Martin.Jirsak wrote:
Thu Sep 05, 2019 2:13 pm
Hi and welcome,

What graphics card do you have, please?
NVIDIA Geforce GTX 1050 Ti

Martin.Jirsak
Forum Elder
Posts: 23662
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by Martin.Jirsak »

Hi,

As far as I know, there are 2 NVIDIA driver types: game and studio. Download and install the studio driver, please.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

User avatar
sajjadmandegar
New Member
Posts: 11
Joined: Fri Nov 23, 2018 9:48 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by sajjadmandegar »

Martin.Jirsak wrote:
Thu Sep 05, 2019 7:26 pm
Hi,

As far as I know, there are 2 NVIDIA driver types: game and studio. Download and install the studio driver, please.
Yes that's right
I downloaded and installed both but the problem didn't solved
Last edited by sajjadmandegar on Thu Sep 05, 2019 8:17 pm, edited 1 time in total.

Martin.Jirsak
Forum Elder
Posts: 23662
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by Martin.Jirsak »

Hi,

Just for testing purposes, do you have an option to try with other graphics card (for example integrated on the mother-board), please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

ricky_tehra
New Member
Posts: 2
Joined: Sat Oct 07, 2017 7:28 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by ricky_tehra »

I do have the same problem, it due to real time performance which creates audio drop outs. Looking forward to solutions, will try that graphic driver

User avatar
sajjadmandegar
New Member
Posts: 11
Joined: Fri Nov 23, 2018 9:48 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by sajjadmandegar »

Thanks for your help I did all the ways you said but it's still a problem ..

User avatar
sajjadmandegar
New Member
Posts: 11
Joined: Fri Nov 23, 2018 9:48 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by sajjadmandegar »

See this
Attachments
1.JPG
(222.25 KiB) Not downloaded yet

Martin.Jirsak
Forum Elder
Posts: 23662
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by Martin.Jirsak »

Hi,

Do you have 83 heavy Instrument tracks in the project?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

User avatar
sajjadmandegar
New Member
Posts: 11
Joined: Fri Nov 23, 2018 9:48 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by sajjadmandegar »

No, just audio tracks

Martin.Jirsak
Forum Elder
Posts: 23662
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by Martin.Jirsak »

Hi,

Friend of mine had an Audio dropouts. His solution was to change the order of the cards in the motherboard... (I know, a bit 90th, but it helped.)
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

User avatar
sajjadmandegar
New Member
Posts: 11
Joined: Fri Nov 23, 2018 9:48 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by sajjadmandegar »

Martin.Jirsak wrote:
Fri Sep 06, 2019 3:41 pm
Hi,

Friend of mine had an Audio dropouts. His solution was to change the order of the cards in the motherboard... (I know, a bit 90th, but it helped.)
Can you explain more?

User avatar
sajjadmandegar
New Member
Posts: 11
Joined: Fri Nov 23, 2018 9:48 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by sajjadmandegar »

Martin.Jirsak wrote:
Thu Sep 05, 2019 9:49 pm
Hi,

Just for testing purposes, do you have an option to try with other graphics card (for example integrated on the mother-board), please?
I unplugged my graphics card from the motherboard but there is still a problem

User avatar
sajjadmandegar
New Member
Posts: 11
Joined: Fri Nov 23, 2018 9:48 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by sajjadmandegar »

I'm deactivating ASIO Guard, Now the project is playing ! but it has the sound of a crackle

Martin.Jirsak
Forum Elder
Posts: 23662
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by Martin.Jirsak »

Hi,

Has has a tower PC (if you have a laptop, then this is not the case, this is not possible). He just opened the case and change to cards in the slots there o the motherboard.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

User avatar
sajjadmandegar
New Member
Posts: 11
Joined: Fri Nov 23, 2018 9:48 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by sajjadmandegar »

Martin.Jirsak wrote:
Sat Sep 07, 2019 4:23 pm
Hi,

Has has a tower PC (if you have a laptop, then this is not the case, this is not possible). He just opened the case and change to cards in the slots there o the motherboard.
I did
Problem not resolved

Martin.Jirsak
Forum Elder
Posts: 23662
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by Martin.Jirsak »

Hi,

Could you try to use LatencyMon utility? Any hint there?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

User avatar
sajjadmandegar
New Member
Posts: 11
Joined: Fri Nov 23, 2018 9:48 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by sajjadmandegar »

Martin.Jirsak wrote:
Mon Sep 09, 2019 7:13 am
Hi,

Could you try to use LatencyMon utility? Any hint there?
Yeah I used
everything is ok

Martin.Jirsak
Forum Elder
Posts: 23662
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Problem with Audio Average in Cubase 10

Post by Martin.Jirsak »

I'm sorry, I'm out of ideas.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests