EZdrummer issue

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
Post Reply
Intense
New Member
Posts: 22
Joined: Thu Mar 14, 2019 4:50 am
Location: Northern California
Contact:

EZdrummer issue

Post by Intense »

I deleted beats I had in a midi track using EZdrummer which I have done many times without issue but now the beat still plays and there is nothing there. The only way to get it to stop is by muting the instrument tracks. Why is EZdrummer still playing when I removed those beats from the midi track in the project editor?
Sent from Yahoo Gmail on my wireless Android Blackberry iPhone

GlennO
Member
Posts: 508
Joined: Fri Jan 07, 2011 5:43 pm
Contact:

Re: EZdrummer issue

Post by GlennO »

EZdrummer has the option to play the selected pattern when you play the DAW transport. Just turn that off.
Cubase 10, MacOS 10.13, Avid Artist Mix

Intense
New Member
Posts: 22
Joined: Thu Mar 14, 2019 4:50 am
Location: Northern California
Contact:

Re: EZdrummer issue

Post by Intense »

Where is that option?
Sent from Yahoo Gmail on my wireless Android Blackberry iPhone

Intense
New Member
Posts: 22
Joined: Thu Mar 14, 2019 4:50 am
Location: Northern California
Contact:

Re: EZdrummer issue

Post by Intense »

Turns out it had nothing to do with Ezdrummer. Somehow I hid a midi track in cubase. I'm glad I figured it out because it was driving me nuts and I was getting close to losing my cool about it.
Sent from Yahoo Gmail on my wireless Android Blackberry iPhone

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests