elicenser crashing cubase "synsopos.app" could not be found errors

Use this forum for an overview of issues and to report new ones.
01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

running latest elicenser, latest cubase 10, did Maintenance & Online Synchronisation' by clicking on 'Perform Maintenance Tasks', reinstalled elicenser, still happens about every other day.
Screen Shot 2019-06-21 at 3.22.14 PM.png
(138.59 KiB) Not downloaded yet
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

this time t cant even repair it.

help what to do
Screen Shot 2019-06-21 at 3.31.41 PM.png
(470.96 KiB) Not downloaded yet
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

wow today is not the day for cubase.
worked for alittle now same problem.

help me. I need to make music not figure out cubase and elicenser issues
Screen Shot 2019-06-21 at 6.24.37 PM.png
(195.72 KiB) Not downloaded yet
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

-steve-
External Moderator
Posts: 9697
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by -steve- »

Those screen shots are from a Mac.

User avatar
Prock
Grand Senior Member
Posts: 3982
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by Prock »

Does this apply? I'm a little confused as the OPs signature lists Win 10 but, Steve says the screenshots are from a Mac. What up wit dat?

https://helpcenter.steinberg.de/hc/en-u ... e-started-

Regards 8-)
PRock Studio

DAW: Cubase Pro 11, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

-steve- wrote:
Fri Jun 21, 2019 11:40 pm
Those screen shots are from a Mac.
yes obviously, I use windows 10 desktop with specs listed in my signature,
and I use MacBook laptop 10.13.6 High Sierra,
currently these issues are happening on the macbook
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

updated to 10.0.30, still same issue here on macbook
10.0.30 elicesner error again.jpg
(102.52 KiB) Not downloaded yet
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

Prock wrote:
Sat Jun 22, 2019 1:37 am
Does this apply? I'm a little confused as the OPs signature lists Win 10 but, Steve says the screenshots are from a Mac. What up wit dat?

https://helpcenter.steinberg.de/hc/en-u ... e-started-

Regards 8-)
that error is different from the one i'm getting looks like, on my macbook the security doesnt block the elicenser and syspops files
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

re-installed cubase 10 and elicenser, still getting errors and cubase crashing but errors are different now.
10.0.30 elicesner error again.jpg
(102.52 KiB) Not downloaded yet
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

-steve-
External Moderator
Posts: 9697
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by -steve- »

Have you eliminated the usb port itself?

shanabit
Senior Member
Posts: 1309
Joined: Thu Dec 16, 2010 5:50 pm
Contact:

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by shanabit »

Yep that ERROR is familiar. Trash your e licensor prefs on the Mac

Also, run the e linceser installer and run the UNINTALL app from there. THEN run the latest update, trash the prefs then re boot. Should be good

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

Ok, so steinberg support finally got back to me, told me I need to buy new hardware dongle.
(I've bought like 3 hardware keys in past 6 years because of them failing previously)
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

shanabit
Senior Member
Posts: 1309
Joined: Thu Dec 16, 2010 5:50 pm
Contact:

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by shanabit »

01w wrote:
Tue Jul 02, 2019 7:18 pm
Ok, so steinberg support finally got back to me, told me I need to buy new hardware dongle.
(I've bought like 3 hardware keys in past 6 years because of them failing previously)
That may be true as well since I just bought a new dongle as well and that error is no more.

BUT, try what I said there

Steinbergs solution for ALL THINGS:

1. Trash your preferences that you spent forever getting the way you wanted them

2. Buy a new dongle since the one you have is junk

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

shanabit wrote:
Tue Jul 02, 2019 7:22 pm
01w wrote:
Tue Jul 02, 2019 7:18 pm
Ok, so steinberg support finally got back to me, told me I need to buy new hardware dongle.
(I've bought like 3 hardware keys in past 6 years because of them failing previously)
That may be true as well since I just bought a new dongle as well and that error is no more.

BUT, try what I said there

Steinbergs solution for ALL THINGS:

1. Trash your preferences that you spent forever getting the way you wanted them

2. Buy a new dongle since the one you have is junk
sorry for asking you this question, I tried googling but didn't find how to trash preferences for elicensor on mac
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

shanabit
Senior Member
Posts: 1309
Joined: Thu Dec 16, 2010 5:50 pm
Contact:

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by shanabit »

HD/User/Library/Preferences/com.Syncrosoft.LCC.plist

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

shanabit wrote:
Wed Jul 03, 2019 2:02 am
HD/User/Library/Preferences/com.Syncrosoft.LCC.plist
Thank you I’ll try that.
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

shanabit
Senior Member
Posts: 1309
Joined: Thu Dec 16, 2010 5:50 pm
Contact:

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by shanabit »

01w wrote:
Wed Jul 03, 2019 2:31 am
shanabit wrote:
Wed Jul 03, 2019 2:02 am
HD/User/Library/Preferences/com.Syncrosoft.LCC.plist
Thank you I’ll try that.
For DONGLE maintenance on da Mac I always do these things:

1. Trash the e licenser prefs
2. Run the latest installer but do the UNINTSTALL first
3. Then run the latest installer
4. Open the e licenser app and do the maintenance thing it does
5. Reboot Mac

*If I still have e licenser errors I will do the Command+Option+P+R. Reset on boot. PRAM reset in case I have a USB hardware issue or something else hosing it up.

If the year 2073 Steinberg will figure out how to run its software WITHOUT this dreaded DONGLE

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

shanabit wrote:
Wed Jul 03, 2019 2:41 am
01w wrote:
Wed Jul 03, 2019 2:31 am
shanabit wrote:
Wed Jul 03, 2019 2:02 am
HD/User/Library/Preferences/com.Syncrosoft.LCC.plist
Thank you I’ll try that.
For DONGLE maintenance on da Mac I always do these things:

1. Trash the e licenser prefs
2. Run the latest installer but do the UNINTSTALL first
3. Then run the latest installer
4. Open the e licenser app and do the maintenance thing it does
5. Reboot Mac

*If I still have e licenser errors I will do the Command+Option+P+R. Reset on boot. PRAM reset in case I have a USB hardware issue or something else hosing it up.

If the year 2073 Steinberg will figure out how to run its software WITHOUT this dreaded DONGLE
did exactly all that, even did pram reset. still same problems.
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

-steve-
External Moderator
Posts: 9697
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by -steve- »

-steve- wrote:
Tue Jul 02, 2019 7:01 pm
Have you eliminated the usb port itself?

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

-steve- wrote:
Wed Jul 03, 2019 10:48 pm
-steve- wrote:
Tue Jul 02, 2019 7:01 pm
Have you eliminated the usb port itself?
my macbook has 2 usb ports, one usb port i usb for usb hub.
I tried connecting directly into usb ports that ar eon laptop and tried different usb ports on usb hub.
always same issue
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

-steve-
External Moderator
Posts: 9697
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by -steve- »

Well, that sucks... from everything listed in this thread that you've done, you've pretty much covered everything except for the dongle itself. :(

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

Just ordered ( my 5th one I believe ) from sweetwater .
dongles were out of stock but Vienna dongle was in stock for $5 more tho
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

btw, on windows pc it works fine, no elicenser errors on startup.
Just on MacBook all these errors occur.
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

ok, i will start a new thread because the issue is now different than the the title of this thread
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: elicenser crashing cubase "synsopos.app" could not be found errors

Post by 01w »

Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests