Backup Project: missing audio files.

For users of legacy Steinberg Cubase software
Post Reply
charliewonder7
Junior Member
Posts: 93
Joined: Wed Feb 16, 2011 1:07 am
Contact:

Backup Project: missing audio files.

Post by charliewonder7 » Sat Dec 03, 2011 8:28 am

I'm backing up my library.

I backup a project, everything is succesful. Next time i load, I doesn't say missing files, there just isn't any data in certain audio events.

The region shows, with all the cuts, but there is no waveform. What is going on with that?

Its now becoming a real problem.
Mac Pro 2010, 3.33Ghz, 32g RAM - Aurora 16, AES PCI-e,
Cubase 8 - OSX 10,8.5 & 10.10.1

User avatar
Split
Grand Senior Member
Posts: 5285
Joined: Wed Dec 15, 2010 5:06 pm
Contact:

Re: Backup Project: missing audio files.

Post by Split » Sat Dec 03, 2011 11:15 am

Is it possible that in the original project (before backup) you had clips that were referenced from outside the projects audio folder. In that case a Prepare Archive would have been necessary before Backup Project to ensure all referenced clips were contained it the correct project folder?
??????Split
Cubase 10|MOTU 16A
Still at it... just!

charliewonder7
Junior Member
Posts: 93
Joined: Wed Feb 16, 2011 1:07 am
Contact:

Re: Backup Project: missing audio files.

Post by charliewonder7 » Sat Dec 03, 2011 5:13 pm

I always copy to project folder during import. And wouldn't it say, missing files.

The files I can remember off the top of my head have all been recordings, and had been edited.

Interested to hear from anyone else who has experienced this.
Mac Pro 2010, 3.33Ghz, 32g RAM - Aurora 16, AES PCI-e,
Cubase 8 - OSX 10,8.5 & 10.10.1

charliewonder7
Junior Member
Posts: 93
Joined: Wed Feb 16, 2011 1:07 am
Contact:

Re: Backup Project: missing audio files.

Post by charliewonder7 » Fri Mar 30, 2012 1:04 pm

Seriously... Is noone else experiencing this problem...

I can't backup my projects, archive them...

It ridiculous
Mac Pro 2010, 3.33Ghz, 32g RAM - Aurora 16, AES PCI-e,
Cubase 8 - OSX 10,8.5 & 10.10.1

fishtank
Junior Member
Posts: 82
Joined: Wed Dec 22, 2010 3:12 pm
Contact:

Re: Backup Project: missing audio files.

Post by fishtank » Fri Mar 30, 2012 2:17 pm

Try running the "Prepare Archive" function in the pool before you do the "Backup Project".

thinkingcap
Grand Senior Member
Posts: 6459
Joined: Tue Dec 21, 2010 3:27 pm

Re: Backup Project: missing audio files.

Post by thinkingcap » Fri Mar 30, 2012 2:27 pm

"Prepare archive" is not necessary before "backup project".
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...

fishtank
Junior Member
Posts: 82
Joined: Wed Dec 22, 2010 3:12 pm
Contact:

Re: Backup Project: missing audio files.

Post by fishtank » Fri Mar 30, 2012 2:48 pm

This is not the way the manual makes it sound - it states that: "Once you have performed Prepare Archive operation, you can use the "Backup Project" function to create a backup of the project file, containing copies of all necessary media files"

If you have no outside referenced files you should be fine without running the "Prepare Archive" function, but to be safe it probably should be done first before a backup. I believe this will solve his problem.

charliewonder7
Junior Member
Posts: 93
Joined: Wed Feb 16, 2011 1:07 am
Contact:

Re: Backup Project: missing audio files.

Post by charliewonder7 » Sun Apr 01, 2012 3:33 am

thanks for the reply.''

I always prepare archive and it still doesn't work...Regarding recorded audio files, if I have cut or edited them, sometimes they wont show up, or maybe like .25 seconds of it and thats it...

im not minimizing audio files or anything...

Doing a full back up
Mac Pro 2010, 3.33Ghz, 32g RAM - Aurora 16, AES PCI-e,
Cubase 8 - OSX 10,8.5 & 10.10.1

charliewonder7
Junior Member
Posts: 93
Joined: Wed Feb 16, 2011 1:07 am
Contact:

Re: Backup Project: missing audio files.

Post by charliewonder7 » Sat Apr 21, 2012 7:46 am

I Seriously need to sort this out. I have a 1tb project drive and it 90%full. How can backup my projects and not have to worry that when I delete them off the hard drive I am going past the point of no return.

I started making a folder with my archived projects and 60% of them have missing audio files. It's not in the sense the audio file is missing and I get a warning. (I know how to back up a project to be self containing)

The problem is the audio event/region is there but the is no waveform inside. I don't get an error message or anything.

Can someone please she'd some light on this?
Mac Pro 2010, 3.33Ghz, 32g RAM - Aurora 16, AES PCI-e,
Cubase 8 - OSX 10,8.5 & 10.10.1

Norbury Brook
Member
Posts: 776
Joined: Thu Jan 20, 2011 11:40 am
Contact:

Re: Backup Project: missing audio files.

Post by Norbury Brook » Sat Apr 21, 2012 11:12 am

well, as HD space is still fairly cheap I'd say just copy your full working audio folders,warts and all. I don't use backup very often, I have a NAS system and I copy my working projects to that every night, when I'm finished I just keep the project as it was complete with unused media etc. I might use backup if I'm burning to DVD's etc.

Also backup just gives you one project file, I like to have access to all my incremental project files.

I've not had any trouble using backup though when I have used it.



MC
Asus X79 pro | 3930x @4.6 hex core | 32 gigs DDR3 | Crucial M4 SSD-win8 x64 | Samsung 840 SSDs | Spinpoint F3's | Poco | VSS3 DVR2 Non Lin | UAD 2| 2x MR 816 | UR824 | full CMC selection |2x Euphonix MC Mix | MC transport |Cubase 7|Nuendo 6 |Windows 8.1 x64

User avatar
ffg
Member
Posts: 610
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: Backup Project: missing audio files.

Post by ffg » Sat Apr 21, 2012 4:16 pm

charliewonder7 wrote:I Seriously need to sort this out. I have a 1tb project drive and it 90%full. How can backup my projects and not have to worry that when I delete them off the hard drive I am going past the point of no return.

I started making a folder with my archived projects and 60% of them have missing audio files. It's not in the sense the audio file is missing and I get a warning. (I know how to back up a project to be self containing)

The problem is the audio event/region is there but the is no waveform inside. I don't get an error message or anything.

Can someone please she'd some light on this?
Never had this, and I frequently use Backup Project.

When there is an empty audio region, what does the Pool tell you about the related audio file? Is it visible in the Pool? Is there a ? alongside it? in the original project, when you go back to it, what is the Path of the audio file which is missing in the backup?
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: Google [Bot] and 12 guests