HiDPI issues

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
Post Reply
exb
New Member
Posts: 6
Joined: Tue Dec 18, 2018 12:04 pm
Contact:

HiDPI issues

Post by exb » Tue Dec 18, 2018 12:15 pm

I am using 4k monitors for Cubase. I am working on soundtracks for video. When I use HiDPI mode, only a fraction of the video is visible, independently from the size etc. setting of the video windows (F8). Switching back to none HiDPI mode displays the same video o.k. Seems something wrong with the HiDPI implementation.

BTW: switching between HiDPI and none HiDPIchanges the position of individual windows, like the transport.


Would be great to have a fix for video!

Thanks

User avatar
Prock
Grand Senior Member
Posts: 3948
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: HiDPI issues

Post by Prock » Tue Dec 18, 2018 3:28 pm

Just something to read if you haven't already...

https://helpcenter.steinberg.de/hc/en-u ... Windows-10

Regards 8-)
PRock Studio

DAW: Cubase Pro 10.5.20, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

exb
New Member
Posts: 6
Joined: Tue Dec 18, 2018 12:04 pm
Contact:

Re: HiDPI issues

Post by exb » Tue Dec 18, 2018 4:26 pm

Thank you for the reply, but it did not help.

I have win 10 1803 and an Gforce graphics card with the latest driver. And yes: some items are a little blured, but that is not my main concern.


Still the video is not blured, there is just a quarter (my guess) of visible, independently of resizing die video window. I would call that a bug.

Any Ideas??

Best regards

exb

User avatar
Prock
Grand Senior Member
Posts: 3948
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: HiDPI issues

Post by Prock » Tue Dec 18, 2018 5:08 pm

I really don't use the video portion of CB so any assist by me is limited at best but...

I did follow a suggestion I seen in a recent post around here (can't seem to find it though) that explained how to add Cubase to your nVidia graphics card and set it as a program to run with your graphics card in full performance mode. After I applied that suggestion my Cubase runs faster and uses less computer resources on the audio side of things. I would think it would have a similar effect on video too.

Regardless, here is what I did:
- Open the nvidia Control panel
- Click on the "Manage 3D Settings"
- Click on the "Program Settings" tab
- Check in the drop down to see if your Cubase XX.exe file is one that is listed. If not, add it to the list.
- Click on the "Power Management Mode" and set it to "Prefer Maximum Performance"

Again, changing that one setting definitely helped with CB audio and general speed increase.

There are other settings that you probably can change that might be more related to video. That... I do not know. But, if I had an issue with video like you do, I would go in there and mess with the settings. Can't hurt as you can always set them back to where they were.

Good luck and please report back if you get any results from changing any of those settings. I would definitely try changing the power management mode setting at least and I would suggest other users do the same.

Maybe a moderator can ask the experts at Steinberg if the above suggestion is a good idea or not.

Regards 8-)
PRock Studio

DAW: Cubase Pro 10.5.20, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

exb
New Member
Posts: 6
Joined: Tue Dec 18, 2018 12:04 pm
Contact:

Re: HiDPI issues

Post by exb » Tue Dec 18, 2018 5:25 pm

Thanks again, but no change. I'll post this on the "issue" forum. Anyway, for my video project I will switch to none HiDPI, which seem to work a more blurry but o.k. I also will try some of the new compatibility settings of windows 10 …

I'll post again if I find something.

exb
New Member
Posts: 6
Joined: Tue Dec 18, 2018 12:04 pm
Contact:

Re: HiDPI issues

Post by exb » Wed Dec 19, 2018 11:17 am

Good news, the recent update seems to solve the video issue !

Post Reply

Return to “General”

Who is online

Users browsing this forum: mr.roos and 2 guests