Crackly noises?

For users of legacy Steinberg Cubase software
Post Reply
NovaStudios
New Member
Posts: 2
Joined: Wed Oct 19, 2011 3:59 pm
Contact:

Crackly noises?

Post by NovaStudios »

Hello there!

I'm new to this forum, and to this software, so if you're reading this you'll have to bare with me.

The other day i had recorded 2 tracks (Guitar and Bass) through a M-audio Fast Track USB, and it sounded fine.
I then went on to add A Native Instruments Guitar Rig VST effect to the guitar, and a Guitar Amplifier VST to the bass guitar track.
This is when the sound started crackling and this even affected the sound of the click track. Is there anyone out there who has any idea?

Thank you for your time.
Nova Studios.
If you can't join em', beat 'em!

NovaStudios
New Member
Posts: 2
Joined: Wed Oct 19, 2011 3:59 pm
Contact:

Re: Crackly noises?

Post by NovaStudios »

I should've mentioned this was Cubase 5 :)
If you can't join em', beat 'em!

User avatar
Split
Grand Senior Member
Posts: 5286
Joined: Wed Dec 15, 2010 5:06 pm
Contact:

Re: Crackly noises?

Post by Split »

sounds like a buffer size issue, try raising the buffer size or latency of your sound card.
??????Split
Cubase 10|MOTU 16A
Still at it... just!

User avatar
curteye
External Moderator
Posts: 4756
Joined: Thu Dec 16, 2010 2:03 am
Contact:

Re: Crackly noises?

Post by curteye »

NovaStudios wrote:I should've mentioned this was Cubase 5 :)
Aloha N,
Posting this question in the 'Cubase 5' part of the board might help.
{'-'}
If yer gear ain't breakin down, you aint workin' much.

iMac 5K 4.2Gz 16GB
MBP 3.0Gz......16GB

Location:
On the side of a volcano in the middle of the Pacific Ocean.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 3 guests