USB dongle is dying

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
Zingle73
New Member
Posts: 20
Joined: Thu Dec 14, 2017 7:35 am
Contact:

USB dongle is dying

Post by Zingle73 »

guys I need help, I have have Cubase pro 9, in the past couple of days it start to act weird ?
every time was giving a different dialogue, I'll attach all the message. after many tries cubase worked then didn't work next time.
now the led on the dongle is very weak but still operating but cubase not? what should I do ?
Capture.JPG
(48.82 KiB) Not downloaded yet
The attachment Capture.JPG2.JPG is no longer available
The attachment Capture.JPG is no longer available

titchyblackcat
Member
Posts: 347
Joined: Sat Dec 23, 2017 3:16 pm
Contact:

Re: USB dongle is dying

Post by titchyblackcat »

How old is the dongle ? Do you have a good 5 volts for your USB ?
Cubase Pro 10.5 Wavelab Elements 10
Win 10 64 bit.Gigabyte GA Z97X Gaming 5, i7 4790, Ram ddr3 16GB
Native Instruments K.A. 6 Interface

Zingle73
New Member
Posts: 20
Joined: Thu Dec 14, 2017 7:35 am
Contact:

Re: USB dongle is dying

Post by Zingle73 »

titchyblackcat wrote:
Sun Jul 01, 2018 10:10 am
How old is the dongle ? Do you have a good 5 volts for your USB ?
It’s one year old.
I’m not sure about 5 volt USB, but I was using this dongle on my PC’s usb3.0 port.

User avatar
planarchist
Senior Member
Posts: 1884
Joined: Sat Sep 10, 2011 10:50 am
Location: UK.
Contact:

Re: USB dongle is dying

Post by planarchist »

Try a USB 2 port....others have I believe sometimes had issues with USB3 ports.
Nic

Cubase Pro 10.5, Abs.Collec.3, i7 4770K 3.5GHz, 32 Gig RAM, Windows 10 Pro 64 bit, RME Digiface, Behringer ADA8200, S'berg Midex 8.
Cubase Pro 10.5. Abs.Collec.3, i7 920 2.67Ghz , 24Gig RAM, Windows 10 Pro 64 bit , Steinberg CI2+.

Cubase Elements 9.40 on Windows 10 Laptop, i7-2760QM 8Gig RAM, Sonic Port VX.
Cubasis 2.5 iPad Mini 4 64GB

My Cubase recorded songs here (also on most other streaming services).... https://open.spotify.com/artist/6rHmZY1IPskvtYL1Zzw6Vy

Zingle73
New Member
Posts: 20
Joined: Thu Dec 14, 2017 7:35 am
Contact:

Re: USB dongle is dying

Post by Zingle73 »

planarchist wrote:
Sun Jul 01, 2018 10:51 am
Try a USB 2 port....others have I believe sometimes had issues with USB3 ports.
I tried all USB ports nothing happend.

User avatar
planarchist
Senior Member
Posts: 1884
Joined: Sat Sep 10, 2011 10:50 am
Location: UK.
Contact:

Re: USB dongle is dying

Post by planarchist »

The dongle shouldn't fail in such a short time period. When did you get the error message you've linked to in your first post?

Does the eLC software manager launch at all? If not then it sounds more likely that this is where the issue lies. Download and install the newest version.

If the eLC software does launch, what does it show? Have you run the maintenance option?
Also try launchuing the eLC software as Admin and then running maintenance.
Nic

Cubase Pro 10.5, Abs.Collec.3, i7 4770K 3.5GHz, 32 Gig RAM, Windows 10 Pro 64 bit, RME Digiface, Behringer ADA8200, S'berg Midex 8.
Cubase Pro 10.5. Abs.Collec.3, i7 920 2.67Ghz , 24Gig RAM, Windows 10 Pro 64 bit , Steinberg CI2+.

Cubase Elements 9.40 on Windows 10 Laptop, i7-2760QM 8Gig RAM, Sonic Port VX.
Cubasis 2.5 iPad Mini 4 64GB

My Cubase recorded songs here (also on most other streaming services).... https://open.spotify.com/artist/6rHmZY1IPskvtYL1Zzw6Vy

User avatar
Grim
Grand Senior Member
Posts: 5064
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: USB dongle is dying

Post by Grim »

You should only see the message you have attached when you enter an activation code. And if your C9.5 was already licensed this is exactly what you would expect to see if you tried to enter the same code again.

The other attached errors are not there any longer??
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

Zingle73
New Member
Posts: 20
Joined: Thu Dec 14, 2017 7:35 am
Contact:

Re: USB dongle is dying

Post by Zingle73 »

today Cubase 9 is working normally ?? still didn't find out what happened?

User avatar
balinas
Junior Member
Posts: 196
Joined: Thu Nov 23, 2017 5:11 pm
Contact:

Re: USB dongle is dying

Post by balinas »

Are you using the fast boot option or the hibernation option on Win10? If Windows had updated recently, it may have changed these settings without asking. Check and see. Also make sure the power management isn’t turning off the USB ports. One of the Win10 updates turned on the fast boot option for me which I found out can totally screw with the function of USB ports. Also the update turned on the power off function for the usb hubs.

And part of the symptoms was intermittent non functioning of the usb dongle. Disabling all those fixed the issue.
WIN 10 (2004), Intel i9 9900 5GHz, 32GB RAM, PreSonus Quantum2 through thunderbolt pcie, MCU-PRO, IKM iRig keys 49, Focusrite Asa ONE, Focusrite Scarlett 18i20,

Zingle73
New Member
Posts: 20
Joined: Thu Dec 14, 2017 7:35 am
Contact:

Re: USB dongle is dying

Post by Zingle73 »

balinas wrote:
Mon Jul 02, 2018 3:06 am
Are you using the fast boot option or the hibernation option on Win10? If Windows had updated recently, it may have changed these settings without asking. Check and see. Also make sure the power management isn’t turning off the USB ports. One of the Win10 updates turned on the fast boot option for me which I found out can totally screw with the function of USB ports. Also the update turned on the power off function for the usb hubs.

And part of the symptoms was intermittent non functioning of the usb dongle. Disabling all those fixed the issue.
No I'm using Win 7 Ultimate

mbira
Member
Posts: 648
Joined: Thu Dec 30, 2010 3:22 am
Contact:

Re: USB dongle is dying

Post by mbira »

I recently got one of the newer smaller dongles. I have noticed that very often when I plug it in that there is a faint LED and Cubase doesn't recognize it. I unplug it and replug it in a few times until the bright LED lights up, then it works fine. This has happened on several different computers and hubs, etc. I think it's an issue with the dongles as I never experienced it with the older bigger ones. But just try that-unplug it and replug it in a few times until the bright light comes on.

I will say that I'm on a mac, and my only issue happens when I first plug it in. Once the dongle is working then it keeps working without issue.
Cubase Pro | Wavelab Pro | Dorico Pro | SpectraLayers | Halion 6 | Laptop: Macbook Pro 2.4 GHz 8-Core Intel Core i9 32 G RAM, OS 10.15.5| Studio computer: 2012 12 core Mac Pro Tower 64 G RAM | PC Slave i7 8920 running VEP6 | Apollo 16 Firewire

Lasso
Member
Posts: 525
Joined: Thu Dec 16, 2010 12:10 am
Contact:

Re: USB dongle is dying

Post by Lasso »

mbira wrote:
Mon Jul 02, 2018 7:07 am
I recently got one of the newer smaller dongles. I have noticed that very often when I plug it in that there is a faint LED and Cubase doesn't recognize it. I unplug it and replug it in a few times until the bright LED lights up, then it works fine. This has happened on several different computers and hubs, etc. I think it's an issue with the dongles as I never experienced it with the older bigger ones. But just try that-unplug it and replug it in a few times until the bright light comes on.

I will say that I'm on a mac, and my only issue happens when I first plug it in. Once the dongle is working then it keeps working without issue.
Same here
2015 MBP Retina @ 2,8 gHz, Mojave, Cubase Pro 11, WaveLab Pro 10, UAD Apollo Twin X, UAD Apollo Satellite Quad TB

Zingle73
New Member
Posts: 20
Joined: Thu Dec 14, 2017 7:35 am
Contact:

Re: USB dongle is dying

Post by Zingle73 »

I found it. It was the media player I install it recently caused ( media service component) interference with Cubase.
By the way I contacted Steinberg for support it's been many without any response! they sent me an email, apologizing about being busy ?????
Thank you Steinberg

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 0 guests