Render in place glitches

Use this forum for an overview of issues and to report new ones.
Post Reply
YoH
New Member
Posts: 19
Joined: Mon Aug 01, 2011 11:38 pm
Contact:

Render in place glitches

Post by YoH »

Hi,

I reproduced a bug last year with Cubase 8.
I reported it to Steinberg, but they didn't answer (except the initial acknowledgement).

Could anyone here try this with Cubase 9?
Maybe Steinberg corrected this bug and this is only an issue of their support.

Render In Place seems to ignore muted events (comping tracks) that are overlayed by shorter, aktive events.
You can reproduced it by:
- take a loop
- copy it to a second comping subtrack
- cut it (e.g. alt+scissor every 16th)
- make the cutted events shorter (e.g. edit length + add fades)
- mute the whole event on comping track 1
- select all events of the track (the whole track including every subtrack)
- render in place
- result contains the muted events with glitches and clicks

One of the main reasons to use render in place is, that i speeds up working, if you have to bounce a lot.
If you can not trust the result, you have to listen carefully through every rendered piece.
This takes longer than using the old features like freeze or audio export.
So i insisted on a bug fix, since this is important for the trust in "render in place".

Best regards - YoH

Martin.Jirsak
Forum Elder
Posts: 22670
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Render in place glitches

Post by Martin.Jirsak »

Hi,

What's your Render In Place settings? Could you share the project?

That I can see... If I mute any event, this event is rendered too, as an "empty" event (no signal here). I don't have any glitches or clicks in the muted event.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

YoH
New Member
Posts: 19
Joined: Mon Aug 01, 2011 11:38 pm
Contact:

Re: Render in place glitches

Post by YoH »

Hi,

I tried different render in place settings with the same result. The problem is render in place with comped tracks.
Here is my cubase 8 project, that reproduces the bug:
https://c.gmx.net/@334609337781585109/t ... ENGEHvDyGw

Since i haven't got any answer from Steinberg, i would like to know, if they have repaired the bug with cubase 9.

Best regards
YoH

Martin.Jirsak
Forum Elder
Posts: 22670
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Render in place glitches

Post by Martin.Jirsak »

Hi,

I tried on my system with your project, and it's perfectly phase-canceled here.

But if I use your drums02 !RenderInPlace track, it's not.

What Audio Device and Buffer Size do you use? Do you use ASIO Guard?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

YoH
New Member
Posts: 19
Joined: Mon Aug 01, 2011 11:38 pm
Contact:

Re: Render in place glitches

Post by YoH »

Thanks for your help. If it works for you, then it may be fixed in Cubase 9.
I'm using Cubase 8.

It would be nice, if steinberg could answer my request.

Since I don't get the glitches, when I use the normal audio export, I'm pretty sure, that it has nothing to do with ASIO. Nevertheless I will try it again with a greater buffer size. I use EMU1616m.

YoH
New Member
Posts: 19
Joined: Mon Aug 01, 2011 11:38 pm
Contact:

Re: Render in place glitches

Post by YoH »

I retried it in the latest version of cubase pro 8.
I still can reproduce the bug.
It is important though to select the comped track (so that all the comped lines get selected) before "render in place".
Could you (or someone else) try this again (in cubase 9) like i did in the screenshots (or described below)?

Does someone else work with "render in place" in combination with comping tracks and does have problems with clicks or something else from time to time?
Attachments
CompingRenderInPlaceBug-Screenshots.zip
(216.73 KiB) Downloaded 48 times

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 0 guests