Cubase Pro 9 und NI S88 Problem

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
User avatar
Sunracer
New Member
Posts: 16
Joined: Wed Dec 15, 2010 8:20 pm
Contact:

Cubase Pro 9 und NI S88 Problem

Post by Sunracer »

Hi,
irgendwie will Cubase Pro 9 mein NI Komplete Keyboard S88 nicht.

Unter Cubase Pro 8.5 oder der Standalone von Komplete Kontrol läuft das
S88 problemlos.

Sobald ich das S88 in CP9 einrichte stürzt der USB Treiber des S88 ab,
anschließend wird es auch von CP8.5 oder KK nicht mehr erkannt.
Erst nach einem Neustart des Rechners läuft das S88 wieder.

Meine Problemlösungversuche bisher:
Anderern USB Port benutzt
Neu erstellen des Benutzerorders von Cubase Pro 9
Deinstallation und anschließende Neuinstallation von Cubase Pro 9.01

Da ich im Internet nichts über dieses Problem finden kann, befürchte ich ja das
ich der Einzige bin bei dem CP9 rumzickt.
Komisch ist halt, daß es unter CP8.5 problemlos läuft.

Gibt es hier User bei denen CP9 und ein Komplete Kontrol Keyboard problemlos läuft ,
oder jemand der vielleicht noch einen Lösungsvorschlag für mich hätte ?

Besten Dank und frohe Weihnachten an alle
Gigabyte GA-Z77-DS3H, i7 3770, 16GB RAM, RME Babyface, SC Scope, SC Pulsar2, Windows 7 64Bit, Cubase Pro 9

User avatar
thearclight
Junior Member
Posts: 171
Joined: Wed Dec 03, 2014 11:25 pm
Location: Hamburg
Contact:

Re: Cubase Pro 9 und NI S88 Problem

Post by thearclight »

Ich würde in diesem Falle auch NI noch einmal kontaktieren. Steinberg hat bei Cubase 9 die Neuerung das USB Geräte jetzt sofort erkannt werden und benutzt werden können. Vielleicht beißt sich hier der NI Treiber mit dieser Funktion (die Du ja bei C 8.5 nicht hast. Ich musste meine Nektar Panorama P6 immer vor dem Cubase Start "hochfahren", zumal zusätzlich ja auch noch die Integration von Cubase erkannt werden musste. Unter C9 keine Probleme.)
Cubase Pro 10.5 @ Windows 10pro - Intel Core i9 9900K - 32GB DDR3-3000 - Gigabyte Z390 Designare - Steinberg UR44 - 2 x Samsung Evo970 Pro SSD (1TB) - 2 x 8TB SeagateBaracuda - Contr. Nektar Panorama P6 + div. Outboard und VSTi - http://www.michaeljustin.de - https://www.facebook.com/monocomplex ...im Aufbau.

User avatar
Sunracer
New Member
Posts: 16
Joined: Wed Dec 15, 2010 8:20 pm
Contact:

Re: Cubase Pro 9 und NI S88 Problem

Post by Sunracer »

Danke für den Hinweis mit der USB Erkennung in C9

NI werde ich sicherlich noch kontaktieren.
Laut NI Forum sollten die Probleme mit Cubase 9.01 beseitigt sein.
Deshalb wollte ich mal anfragen ob es User gibt bei denen es funktioniert.
Gigabyte GA-Z77-DS3H, i7 3770, 16GB RAM, RME Babyface, SC Scope, SC Pulsar2, Windows 7 64Bit, Cubase Pro 9

User avatar
Sunracer
New Member
Posts: 16
Joined: Wed Dec 15, 2010 8:20 pm
Contact:

Re: Cubase Pro 9 und NI S88 Problem

Post by Sunracer »

Nach dem Tip von thearclight bin ich schon etwas weiter.
Danke nochmal.

Wenn ich erst Cubase 9 starte und danach das S88 einschalte, stürzt der USB Treiber
nicht ab.
Ich kann dann das S88 unter Geräte konfigurieren und es funktioniert.
Ich habe es allerdings nur mal 10 Minuten getestet und weiß noch nicht ob
es auch im Dauerbetrieb stabil läuft.

Außerdem speichert Cubase die Konfiguration des S88 nicht ab.
Wenn ich das Projekt wechsle muss ich das S88 wieder neu konfigurieren.
Das ist auch der Fall wenn ich das Projekt, mit konfiguriertem S88, speichere
und neu öffne.

Wenn es stabil läuft ist das zumindest ein Workaround.
Ich darf nur nicht vergessen das S88 abzuschalten bevor ich C9 starte.
Gigabyte GA-Z77-DS3H, i7 3770, 16GB RAM, RME Babyface, SC Scope, SC Pulsar2, Windows 7 64Bit, Cubase Pro 9

ChKK
New Member
Posts: 8
Joined: Fri Nov 16, 2012 10:52 pm
Contact:

Re: Cubase Pro 9 und NI S88 Problem

Post by ChKK »

Gleiches Problem hier, auch noch mit 9.0.1 / S88

Danke für den oben beschriebenen Workaround, scheint aber auch damit noch nicht richtig stabil zu laufen. Ab und zu steigt der NI Kontrol Treiber immer noch aus ...

ChKK
New Member
Posts: 8
Joined: Fri Nov 16, 2012 10:52 pm
Contact:

Re: Cubase Pro 9 und NI S88 Problem

Post by ChKK »

Habe gestern mit dem NI Support gesprochen, der nachgeforscht hat und dann gemailt hat, dass Steinberg und Native Instruments Entwicklung gemeinsam an dem Problem arbeiten.

ChKK
New Member
Posts: 8
Joined: Fri Nov 16, 2012 10:52 pm
Contact:

Re: Cubase Pro 9 und NI S88 Problem

Post by ChKK »

Im NI Forum war heute ein Post, wie das Ganze zum Laufen gebracht werden kann:

https://www.native-instruments.com/foru ... se.313510/

Das Wesentliche ist wohl, "Direct Music" bei den Midi Devices zu aktivieren und das Komplete Kontrol S88 als "Direct Music" Midi-Device zu verwenden. Scheint jetzt zu funktionieren.

Post Reply

Return to “Cubase Pro 9 | Cubase Artist 9 | Cubase Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest