Delay when clicking on menu

Post general topics related to Nuendo 7 here.
Post Reply
t2audio
New Member
Posts: 21
Joined: Tue Jan 11, 2011 4:30 pm
Contact:

Delay when clicking on menu

Post by t2audio »

Hi All,

I've been having an ongoing issue with the Nuendo menu. For as long as I can remember, N5, N6 and N7 there is an annoying delay when selecting menu items. Most of the time it's 3 seconds or so, sometimes longer.
Doesn't happen anywhere else in the GUI- just menu. Older Mac Pro tower was replaced last year with new Mac Pro and same. Doesn't seem to be USB related or monitors, doesn't happen with any other program.

Any ideas?

Thanks,
Michael
OS X 10.10.2, Mac Pro Xeon E5 3.5 GHz (quad core), Nuendo 8, Apogee Symphony I/O MK II 8X8X8 system, Rosetta 800, Big Ben, Yamaha 01V96i, Genelec 8340A 7.1 monitor system

User avatar
Joshua Matlock
Member
Posts: 227
Joined: Wed Dec 15, 2010 9:33 pm
Location: USA
Contact:

Re: Delay when clicking on menu

Post by Joshua Matlock »

Do you have a way to take a video of the specific behavior and upload it to Youtube or link it with Dropbox or another file sharing application?
Joshua Matlock
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

t2audio
New Member
Posts: 21
Joined: Tue Jan 11, 2011 4:30 pm
Contact:

Re: Delay when clicking on menu

Post by t2audio »

Yes! Will do.
OS X 10.10.2, Mac Pro Xeon E5 3.5 GHz (quad core), Nuendo 8, Apogee Symphony I/O MK II 8X8X8 system, Rosetta 800, Big Ben, Yamaha 01V96i, Genelec 8340A 7.1 monitor system

t2audio
New Member
Posts: 21
Joined: Tue Jan 11, 2011 4:30 pm
Contact:

Re: Delay when clicking on menu

Post by t2audio »

OS X 10.10.2, Mac Pro Xeon E5 3.5 GHz (quad core), Nuendo 8, Apogee Symphony I/O MK II 8X8X8 system, Rosetta 800, Big Ben, Yamaha 01V96i, Genelec 8340A 7.1 monitor system

t2audio
New Member
Posts: 21
Joined: Tue Jan 11, 2011 4:30 pm
Contact:

Re: Delay when clicking on menu

Post by t2audio »

Joshua? You there?
OS X 10.10.2, Mac Pro Xeon E5 3.5 GHz (quad core), Nuendo 8, Apogee Symphony I/O MK II 8X8X8 system, Rosetta 800, Big Ben, Yamaha 01V96i, Genelec 8340A 7.1 monitor system

User avatar
Neil K
Junior Member
Posts: 136
Joined: Sun Feb 13, 2011 12:31 am
Location: Lexington, KY
Contact:

Re: Delay when clicking on menu

Post by Neil K »

Are you running any helper programs like Quicksilver? Or colored side menu icons helpers? I had to take off all the "fun" stuff and just run bare bones Mac.
Neil Kesterson
Dynamix Productions
Lexington, KY

http://www.dxaudio.com

Nuendo 10.x
Mac Pro Late 2013 Trashcan (3.5 Ghz 6-Core Intel Xeon E5; 32GB 18663MHz DDR3 ECC memory)
Glyph GT062E 2Tb RAID (USB3) + many other hard drives
Yamaha n12; Steinberg MR816X
Endless pot of coffee

t2audio
New Member
Posts: 21
Joined: Tue Jan 11, 2011 4:30 pm
Contact:

Re: Delay when clicking on menu

Post by t2audio »

Neil, no helper programs- just straight ahead plain vanilla machine.
OS X 10.10.2, Mac Pro Xeon E5 3.5 GHz (quad core), Nuendo 8, Apogee Symphony I/O MK II 8X8X8 system, Rosetta 800, Big Ben, Yamaha 01V96i, Genelec 8340A 7.1 monitor system

Dragon96
Junior Member
Posts: 68
Joined: Thu Apr 07, 2016 3:20 pm
Location: Middle East
Contact:

Re: Delay when clicking on menu

Post by Dragon96 »

That's strange.
I don't have such a problem. This is maybe from your mac display settings.
Adel Al Agha عادل آل آقا
Singer, Music Producer & Trainer
https://radionama.com
Image

t2audio
New Member
Posts: 21
Joined: Tue Jan 11, 2011 4:30 pm
Contact:

Re: Delay when clicking on menu

Post by t2audio »

Yes, that's what I was thinking. Contextual menu or monitors- I've messed with it all. Only in Nuendo does this happen.
OS X 10.10.2, Mac Pro Xeon E5 3.5 GHz (quad core), Nuendo 8, Apogee Symphony I/O MK II 8X8X8 system, Rosetta 800, Big Ben, Yamaha 01V96i, Genelec 8340A 7.1 monitor system

Oswald Schwander
Member
Posts: 233
Joined: Tue Jan 25, 2011 12:05 pm
Location: Switzerland, Germany
Contact:

Re: Delay when clicking on menu

Post by Oswald Schwander »

I sort of remember having had that for a while. But what was the reason? Do you have "automatic hitpoint detection" turned on? (Preferences - audio)

Oswald
N10 on OSX 10.12 - Fireface 400 - BM mini monitor - Artist Control - Arturia Keylab
http://www.schwander-sounddesign.de

User avatar
Neil K
Junior Member
Posts: 136
Joined: Sun Feb 13, 2011 12:31 am
Location: Lexington, KY
Contact:

Re: Delay when clicking on menu

Post by Neil K »

Do you have "automatic hitpoint detection" turned on?
I remember that slowing my whole system down.
Neil Kesterson
Dynamix Productions
Lexington, KY

http://www.dxaudio.com

Nuendo 10.x
Mac Pro Late 2013 Trashcan (3.5 Ghz 6-Core Intel Xeon E5; 32GB 18663MHz DDR3 ECC memory)
Glyph GT062E 2Tb RAID (USB3) + many other hard drives
Yamaha n12; Steinberg MR816X
Endless pot of coffee

t2audio
New Member
Posts: 21
Joined: Tue Jan 11, 2011 4:30 pm
Contact:

Re: Delay when clicking on menu

Post by t2audio »

No, automatic hotpoint detection is not enabled.
OS X 10.10.2, Mac Pro Xeon E5 3.5 GHz (quad core), Nuendo 8, Apogee Symphony I/O MK II 8X8X8 system, Rosetta 800, Big Ben, Yamaha 01V96i, Genelec 8340A 7.1 monitor system

User avatar
Joshua Matlock
Member
Posts: 227
Joined: Wed Dec 15, 2010 9:33 pm
Location: USA
Contact:

Re: Delay when clicking on menu

Post by Joshua Matlock »

Have you tried trashing your Nuendo preferences folder?

First, please shut down Nuendo. Click on the Apple Finder icon in your Dock, and in the menu bar at the top of your screen click on "Go" while pressing the [option] key and select Library from the drop down menu. Then go to Preferences. Trash all of the Cubase or Nuendo folders that you see inside of the Preferences folder. Please note that this will trash any custom key commands, preferences, sound card settings, you have created, etc. It also may help to clear up the problem you are having. Restart Nuendo. You will need to reset your audio outputs (Devices, Device Setup, VST Audio System).
Joshua Matlock
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

t2audio
New Member
Posts: 21
Joined: Tue Jan 11, 2011 4:30 pm
Contact:

Re: Delay when clicking on menu

Post by t2audio »

Yep. Did that first thing.
OS X 10.10.2, Mac Pro Xeon E5 3.5 GHz (quad core), Nuendo 8, Apogee Symphony I/O MK II 8X8X8 system, Rosetta 800, Big Ben, Yamaha 01V96i, Genelec 8340A 7.1 monitor system

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 0 guests