FX sends not able to turn up

Use this forum for an overview of collected issues and to report new ones.
Post Reply
guitarjay123
New Member
Posts: 10
Joined: Fri Jun 12, 2015 6:28 am
Contact:

FX sends not able to turn up

Post by guitarjay123 » Fri Dec 13, 2019 8:41 am

I am still using Cubase Pro 8 and whenever I make an FX track and try to make a send that links to the FX track the send doesn't give me the option to turn up the send volume. I even activate the send by pressing the button to the left and it turns blue like it should, but nothing. I don't understand why suddenly this is happening when I was able to do sends to FX tracks before. I'm wondering if I'm not enabling something right or if I need to update my DAW or something, I haven't found the answer anywhere. Can somebody help me?

svennilenni
Grand Senior Member
Posts: 4256
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: FX sends not able to turn up

Post by svennilenni » Fri Dec 13, 2019 11:59 am

Screenshot?

guitarjay123
New Member
Posts: 10
Joined: Fri Jun 12, 2015 6:28 am
Contact:

Re: FX sends not able to turn up

Post by guitarjay123 » Thu Dec 19, 2019 4:41 am

look at the attachments, in the pictures you see that some of the sends are working whereas others are not, this is a couple screenshots of an early project I'm working on. You can clearly see that the sends I have my mouse on are lit as blue but when I'm clicking on them they're not turning up.
Attachments
sends error 2.png
me trying to turn up my send on cubase
(598.28 KiB) Not downloaded yet
sends error 1.jpg
me trying to turn up my send in cubase
(819.62 KiB) Not downloaded yet

guitarjay123
New Member
Posts: 10
Joined: Fri Jun 12, 2015 6:28 am
Contact:

Re: FX sends not able to turn up

Post by guitarjay123 » Thu Jan 09, 2020 6:40 am

Well I decided to deal with the problem after all it was only occuring in two channels I just didn't use those channels the rest works just fine I still don't know what the problem was

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest