Cubase Elements 9 blue screen of death working with midi

Use this forum for an overview of issues and to report new ones.
Post Reply
Travisww
New Member
Posts: 12
Joined: Sun Mar 17, 2019 8:16 pm
Contact:

Cubase Elements 9 blue screen of death working with midi

Post by Travisww »

Hey guys. So for the past month or so I’ve had 3 blue screens of death, or it will just crash during playback with the program frozen but the audio still going. This started happening when I started using a microkorg midi with clock data synced. So the info to begin resolving this is probably out there somewhere but I’m not sure where to begin. I run my midi through a focusrite I/o.

Martin.Jirsak
Forum Elder
Posts: 23613
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase Elements 9 blue screen of death working with midi

Post by Martin.Jirsak »

Hi,

The blue screens are mostly hardware (driver) related nowadays. Make sure you have the very latest microkorg driver installed, please. Maybe search on the org forum, if this issue is mentioned.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Travisww
New Member
Posts: 12
Joined: Sun Mar 17, 2019 8:16 pm
Contact:

Re: Cubase Elements 9 blue screen of death working with midi

Post by Travisww »

Martin.Jirsak wrote:
Mon Mar 18, 2019 11:46 am
Hi,

The blue screens are mostly hardware (driver) related nowadays. Make sure you have the very latest microkorg driver installed, please. Maybe search on the org forum, if this issue is mentioned.
Thanks! So the keyboard has drivers? I'm obviously pretty new to this tech. Here is a link to the vocoder in question; https://www.sweetwater.com/store/detail ... &network=s

Any help in finding where this update would be available and how to go about updating it would be appreciated.

Travisww
New Member
Posts: 12
Joined: Sun Mar 17, 2019 8:16 pm
Contact:

Re: Cubase Elements 9 blue screen of death working with midi

Post by Travisww »

I'd really be surprised if the issue was with the vocoder drivers. I think it may have something to do with MIDI messages being sent between Cubase and the synthesizer.. There's a lot to take into account so it may be a trial and error situation. Just sucks that the issue would go straight to a program or even system crash.

Martin.Jirsak
Forum Elder
Posts: 23613
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase Elements 9 blue screen of death working with midi

Post by Martin.Jirsak »

Hi,

There must be any kind of driver in any case. Might be, org is using the generic MIDI driver, I don't know.

Make sure, there is no MIDI loop in your connection.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Travisww
New Member
Posts: 12
Joined: Sun Mar 17, 2019 8:16 pm
Contact:

Re: Cubase Elements 9 blue screen of death working with midi

Post by Travisww »

Martin.Jirsak wrote:
Thu Mar 21, 2019 10:51 am
Hi,

There must be any kind of driver in any case. Might be, org is using the generic MIDI driver, I don't know.

Make sure, there is no MIDI loop in your connection.
Thanks. Yesterday I noticed that cubase is using a lot of power in task manager as well. I updated my Scarlett firmware so I’ll have to see if that helps. Also noticed that the Scarlett firmware doesn’t register my interface as connected (but still works) unless I unplug it and plug it back in after booting up, and that the software has a power optimization feature, so that might help as well. Before updating my Scarlett firmware I got a nasty failed to start screen booting up my computer, and it said the reason was scarlettusbmidi. I’ll check in if I make progress.

Travisww
New Member
Posts: 12
Joined: Sun Mar 17, 2019 8:16 pm
Contact:

Re: Cubase Elements 9 blue screen of death working with midi

Post by Travisww »

Now I’m not getting any output through my headphones through my Scarlett interface. It’s sending input signal. I’m not getting output through my pc sounds through the Scarlett either. Going to have to step away for a bit..

Martin.Jirsak
Forum Elder
Posts: 23613
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase Elements 9 blue screen of death working with midi

Post by Martin.Jirsak »

Hi,

If you set Focusrite as an ASIO driver in Cubase, you should hear the signal from Scarlett (if the routing is correct), but not from the built-in Audio Device.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Travisww
New Member
Posts: 12
Joined: Sun Mar 17, 2019 8:16 pm
Contact:

Re: Cubase Elements 9 blue screen of death working with midi

Post by Travisww »

Martin.Jirsak wrote:
Fri Mar 22, 2019 11:19 am
Hi,

If you set Focusrite as an ASIO driver in Cubase, you should hear the signal from Scarlett (if the routing is correct), but not from the built-in Audio Device.
Thanks for the response. I’m working through the situation as I get help like this. How would I go about making sure that setting is correct?

Travisww
New Member
Posts: 12
Joined: Sun Mar 17, 2019 8:16 pm
Contact:

Re: Cubase Elements 9 blue screen of death working with midi

Post by Travisww »

Booted up today a few days later and I now have output.

Travisww
New Member
Posts: 12
Joined: Sun Mar 17, 2019 8:16 pm
Contact:

Re: Cubase Elements 9 blue screen of death working with midi

Post by Travisww »

Martin.Jirsak wrote:
Fri Mar 22, 2019 11:19 am
Hi,

If you set Focusrite as an ASIO driver in Cubase, you should hear the signal from Scarlett (if the routing is correct), but not from the built-in Audio Device.
Yes it is set to focusrite.

Travisww
New Member
Posts: 12
Joined: Sun Mar 17, 2019 8:16 pm
Contact:

Re: Cubase Elements 9 blue screen of death working with midi

Post by Travisww »

After about 10 seconds of using cubase I’ve lost output again.

Travisww
New Member
Posts: 12
Joined: Sun Mar 17, 2019 8:16 pm
Contact:

Re: Cubase Elements 9 blue screen of death working with midi

Post by Travisww »

Maybe my Realtek drivers are interfering?

Travisww
New Member
Posts: 12
Joined: Sun Mar 17, 2019 8:16 pm
Contact:

Re: Cubase Elements 9 blue screen of death working with midi

Post by Travisww »

So like magic, I was able to use cubase for probably about 4 hours with no hiccups. My outdated focusrite drivers were likely the problem. We’ll see if it’s consistent.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest