Global copy doesn't copy automation of multi-out vst tracks.

Use this forum for an overview of issues and to report new ones.
Post Reply
vespesian
Member
Posts: 358
Joined: Fri Jun 14, 2013 1:58 am
Contact:

Global copy doesn't copy automation of multi-out vst tracks.

Post by vespesian »

Repro:

Enable a multi-out vst instrument track (eg., Geist2) into a project with other audio & group tracks that have automation envelopes, and -

1. Enable multiple outs.
2. Draw some automation (eg., mute envelopes) on any number of tracks within that instrument.
3. Ctrl A (select all) between locators
4. Edit -> Range -> Global Copy.
5. Paste

Notice that regular tracks have their automation copied - but that of the multiout vst tracks is not.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest