9.0.30 crashes

All topics on WaveLab 9 and WaveLab Elements 9
electrodaddy
Junior Member
Posts: 143
Joined: Tue Jan 18, 2011 3:09 pm
Location: UK
Contact:

Re: 9.0.30 crashes

Post by electrodaddy »

Here is a crash report. I've got a whole load more of those if you need them...

https://www.dropbox.com/s/dnywarsm84gkj ... h.txt?dl=0

I can make it crash every time by opening Wavelab > new montage > drag in a WAV file and then hitting 'edit source'.

Wavelab also crashes every 2-3mins just performing normal tasks.

No plugins or presets involved. If I revert back to v9.020 then everything is solid. Exactly the same issue on two separate machines.

SRN2016
New Member
Posts: 30
Joined: Tue Nov 15, 2016 1:14 pm
Contact:

Re: 9.0.30 crashes

Post by SRN2016 »

I am a new user of Wavelab 9 overall it has been great but since updating to 9.0.30 I have been having crashes, I am on Mac OS X 10.11.6.

I have been having the crash when loading presets in the master section, these are presets made with the previous version.

I have also been having crashes in Audio Montage Clips effects, when either removing effects or changing effect presets.

I have zipped up some crash reports and attached them to this message.

Thanks

Steve
Attachments
Wavelab 9 crash reports.zip
(257.98 KiB) Downloaded 34 times
Cubase 10.0.60, Wavelab 9.5.50, macOS 10.14.6 Mac Pro (2009 flashed 5.1) 2 x 3.46 GHz 6-Core Intel Xeon, 32 GB RAM, Radeon RX 560 4096 MB, SSDs, MOTU 624 & 8D.

PG
Moderator
Posts: 7890
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: 9.0.30 crashes

Post by PG »

@electrodaddy

Thanks for the log, this is an useful one.
If you have similar log that happens with a different procedures in WaveLab, please pass them.
Note: the problem seems to happen because you have some of OSX accessibility option activated. When this happens, some extra stuff happens in WaveLab. The crash happens in such an extra function.
Philippe

PG
Moderator
Posts: 7890
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: 9.0.30 crashes

Post by PG »

@SRN2016

All these crash logs have somehing in common: there is the presence of the same plugins in memory.
nugenaudio, eiosis, sonarworks (not always this last one). They all use the Juce Framework.
Sometimes the crash happens inside those plugins, sometimes not, but then this about memory curruption issues, which could have any origin.
Try to run without the plugins for a while.
Philippe

electrodaddy
Junior Member
Posts: 143
Joined: Tue Jan 18, 2011 3:09 pm
Location: UK
Contact:

Re: 9.0.30 crashes

Post by electrodaddy »

PG wrote:@electrodaddy

Thanks for the log, this is an useful one.
If you have similar log that happens with a different procedures in WaveLab, please pass them.
Note: the problem seems to happen because you have some of OSX accessibility option activated. When this happens, some extra stuff happens in WaveLab. The crash happens in such an extra function.
Here is another one...

https://www.dropbox.com/s/bg2ah2tp0635j ... 2.txt?dl=0

Closing an unsaved montage > selecting no when asked to save it > crash

This is also repeatable.

I can't think what OSX accessibility option I have on that isn't standard default. And whatever it is doesn't have a problem with previous versions. And the option would have to be on both my Macs.

SRN2016
New Member
Posts: 30
Joined: Tue Nov 15, 2016 1:14 pm
Contact:

Re: 9.0.30 crashes

Post by SRN2016 »

PG wrote:@SRN2016

All these crash logs have somehing in common: there is the presence of the same plugins in memory.
nugenaudio, eiosis, sonarworks (not always this last one). They all use the Juce Framework.
Sometimes the crash happens inside those plugins, sometimes not, but then this about memory curruption issues, which could have any origin.
Try to run without the plugins for a while.
I am using all those plugins in a project I am currently working on, the Nugenaudio and Sonarworks are in the playback section in the master section, I suspect those crashes were when I tried to load a master preset I had saved with the previous version of Wavelab before 9.0.30. That Master preset didn't crash when I loaded it with the previous version. The Eiosis plugin is in the audio montage clip effects.

The past couple of days I have been working in a different version of the project but with the same plugins, no crashes so far!
Cubase 10.0.60, Wavelab 9.5.50, macOS 10.14.6 Mac Pro (2009 flashed 5.1) 2 x 3.46 GHz 6-Core Intel Xeon, 32 GB RAM, Radeon RX 560 4096 MB, SSDs, MOTU 624 & 8D.

SRN2016
New Member
Posts: 30
Joined: Tue Nov 15, 2016 1:14 pm
Contact:

Re: 9.0.30 crashes

Post by SRN2016 »

PG wrote:@SRN2016

All these crash logs have somehing in common: there is the presence of the same plugins in memory.
nugenaudio, eiosis, sonarworks (not always this last one). They all use the Juce Framework.
Sometimes the crash happens inside those plugins, sometimes not, but then this about memory curruption issues, which could have any origin.
Try to run without the plugins for a while.
I am still getting these crashes even in a new version of the project, one that happens every time is if I change a Audio Montage clip effect to a different plugin, for example it happens every time if I have Eiosis Air Eq loaded and change it to the Ozone 7 EQ, as soon as I click anywhere on Ozone Eq Wavelab crashes. I was doing things like this all the time in Wavelab 9.0.20 and it never crashed once.

I have more crash reports if you want them.

Thanks
Cubase 10.0.60, Wavelab 9.5.50, macOS 10.14.6 Mac Pro (2009 flashed 5.1) 2 x 3.46 GHz 6-Core Intel Xeon, 32 GB RAM, Radeon RX 560 4096 MB, SSDs, MOTU 624 & 8D.

PG
Moderator
Posts: 7890
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: 9.0.30 crashes

Post by PG »

Were these plugins updated since 9.0.20?
Philippe

SRN2016
New Member
Posts: 30
Joined: Tue Nov 15, 2016 1:14 pm
Contact:

Re: 9.0.30 crashes

Post by SRN2016 »

PG wrote:Were these plugins updated since 9.0.20?
No, they are the same versions that were on my system before I bought Wavelab 9 in September. I used these plugins (and the Sonarworks & Nugenaudio mentioned in your posts above) almost daily until Wavelab 9.0.30 was released. I also trialed Wavelab 9 for a month before I bought it, so between August and November using Wavelab 9.0.2 I did not experience a single crash - zero:-) Since Installing 9.0.30 I have 16 crash logs.

Thanks
Cubase 10.0.60, Wavelab 9.5.50, macOS 10.14.6 Mac Pro (2009 flashed 5.1) 2 x 3.46 GHz 6-Core Intel Xeon, 32 GB RAM, Radeon RX 560 4096 MB, SSDs, MOTU 624 & 8D.

User avatar
Sonik
Senior Member
Posts: 1022
Joined: Wed Dec 15, 2010 10:34 pm
Contact:

Re: 9.0.30 crashes

Post by Sonik »

PG, does the new update 9.035 resolve this issue?
Macbook Pro i9 32gb|Studio One 5|Protools 2020.5|Cubase Pro 10.5.20|Wavelab 10.0.40|Logic X|Apollo Quad|4xUAD-2 (24 core)
Manley Massive Passive|Thermionic Phoenix Mastering Plus|Maselec MLA-2|API 2500|Avalon 737sp|Summit TLA-100A|Distressor EL8-X|Apogee Symphony||Euphonix McMix x2|Dangerous Music 2 Bus LT|ATC SCM20 ASL Pro|Amphion One18|
Halion Sonic 3|Komplete12 Ultimate|Stylus RMX|Trilian|Omnisphere 2.6|VSL Strings|EW Pianos|ReFx Nexus 3|AirMusicTech|Sylenth|Predator|Kick 2|Serum|ANA2|Korg Collection 2
UAD|Waves|Soundtoys|Melodyne|Softube|Brainworx|PluginAlliance|Fabfilter|Sonnox|Eventide|Oeksound

PG
Moderator
Posts: 7890
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: 9.0.30 crashes

Post by PG »

9.0.35 resolves some issues reported in this thread, but
i cant guarantee that it fixes all, as there was different things reported.
Philippe

User avatar
Sonik
Senior Member
Posts: 1022
Joined: Wed Dec 15, 2010 10:34 pm
Contact:

Re: 9.0.30 crashes

Post by Sonik »

I've another crash, when using External Gear plug and when in play and gets till the end of the track it usually crashes.. :/

I'm gonna try to send you the report.
Macbook Pro i9 32gb|Studio One 5|Protools 2020.5|Cubase Pro 10.5.20|Wavelab 10.0.40|Logic X|Apollo Quad|4xUAD-2 (24 core)
Manley Massive Passive|Thermionic Phoenix Mastering Plus|Maselec MLA-2|API 2500|Avalon 737sp|Summit TLA-100A|Distressor EL8-X|Apogee Symphony||Euphonix McMix x2|Dangerous Music 2 Bus LT|ATC SCM20 ASL Pro|Amphion One18|
Halion Sonic 3|Komplete12 Ultimate|Stylus RMX|Trilian|Omnisphere 2.6|VSL Strings|EW Pianos|ReFx Nexus 3|AirMusicTech|Sylenth|Predator|Kick 2|Serum|ANA2|Korg Collection 2
UAD|Waves|Soundtoys|Melodyne|Softube|Brainworx|PluginAlliance|Fabfilter|Sonnox|Eventide|Oeksound

User avatar
Sonik
Senior Member
Posts: 1022
Joined: Wed Dec 15, 2010 10:34 pm
Contact:

Re: 9.0.30 crashes

Post by Sonik »

Macbook Pro i9 32gb|Studio One 5|Protools 2020.5|Cubase Pro 10.5.20|Wavelab 10.0.40|Logic X|Apollo Quad|4xUAD-2 (24 core)
Manley Massive Passive|Thermionic Phoenix Mastering Plus|Maselec MLA-2|API 2500|Avalon 737sp|Summit TLA-100A|Distressor EL8-X|Apogee Symphony||Euphonix McMix x2|Dangerous Music 2 Bus LT|ATC SCM20 ASL Pro|Amphion One18|
Halion Sonic 3|Komplete12 Ultimate|Stylus RMX|Trilian|Omnisphere 2.6|VSL Strings|EW Pianos|ReFx Nexus 3|AirMusicTech|Sylenth|Predator|Kick 2|Serum|ANA2|Korg Collection 2
UAD|Waves|Soundtoys|Melodyne|Softube|Brainworx|PluginAlliance|Fabfilter|Sonnox|Eventide|Oeksound

User avatar
Sonik
Senior Member
Posts: 1022
Joined: Wed Dec 15, 2010 10:34 pm
Contact:

Re: 9.0.30 crashes

Post by Sonik »

The crashes stills on for me..

And now I'm getting another one, when I'm doing a fade on the montage..
Macbook Pro i9 32gb|Studio One 5|Protools 2020.5|Cubase Pro 10.5.20|Wavelab 10.0.40|Logic X|Apollo Quad|4xUAD-2 (24 core)
Manley Massive Passive|Thermionic Phoenix Mastering Plus|Maselec MLA-2|API 2500|Avalon 737sp|Summit TLA-100A|Distressor EL8-X|Apogee Symphony||Euphonix McMix x2|Dangerous Music 2 Bus LT|ATC SCM20 ASL Pro|Amphion One18|
Halion Sonic 3|Komplete12 Ultimate|Stylus RMX|Trilian|Omnisphere 2.6|VSL Strings|EW Pianos|ReFx Nexus 3|AirMusicTech|Sylenth|Predator|Kick 2|Serum|ANA2|Korg Collection 2
UAD|Waves|Soundtoys|Melodyne|Softube|Brainworx|PluginAlliance|Fabfilter|Sonnox|Eventide|Oeksound

PG
Moderator
Posts: 7890
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: 9.0.30 crashes

Post by PG »

The crash log you provided on the 8th, does not contain helpful info, unfortunately.

Philippe
Philippe

User avatar
Sonik
Senior Member
Posts: 1022
Joined: Wed Dec 15, 2010 10:34 pm
Contact:

Re: 9.0.30 crashes

Post by Sonik »

Macbook Pro i9 32gb|Studio One 5|Protools 2020.5|Cubase Pro 10.5.20|Wavelab 10.0.40|Logic X|Apollo Quad|4xUAD-2 (24 core)
Manley Massive Passive|Thermionic Phoenix Mastering Plus|Maselec MLA-2|API 2500|Avalon 737sp|Summit TLA-100A|Distressor EL8-X|Apogee Symphony||Euphonix McMix x2|Dangerous Music 2 Bus LT|ATC SCM20 ASL Pro|Amphion One18|
Halion Sonic 3|Komplete12 Ultimate|Stylus RMX|Trilian|Omnisphere 2.6|VSL Strings|EW Pianos|ReFx Nexus 3|AirMusicTech|Sylenth|Predator|Kick 2|Serum|ANA2|Korg Collection 2
UAD|Waves|Soundtoys|Melodyne|Softube|Brainworx|PluginAlliance|Fabfilter|Sonnox|Eventide|Oeksound

Post Reply

Return to “WaveLab Pro 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 2 guests