Musical Mode With Kick Loop Issue

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
User avatar
jaesm
New Member
Posts: 29
Joined: Thu Sep 12, 2013 7:48 pm
Contact:

Musical Mode With Kick Loop Issue

Post by jaesm »

I've got a 1 bar 4/4 kick sample that I inserted into my project. The original sample is at 138bpm. My project is at 140. I click "musical mode" to stretch the loop to match my tempo. It does what it should and lines the kick up to the project beat.

The problem is that musical mode seems to either be applying a very slight fade at the beginning of the first kick in the loop or is cutting off a few milliseconds of it. This is making the first kick in the loop sound off, like a fade has been added to it.

I get that I can just slice a single shot out of the loop and put that on every beat but I don't feel like going through the extra steps every time I drag a loop in.

Is there a setting I'm missing somewhere or is this just a Cubase quirk?

Thanks in advance!
Cubase Pro 11.0.x | UR44 | macOS 10.15.x | Fast and fancy this and that | etc

User avatar
AP
Member
Posts: 696
Joined: Thu Dec 06, 2012 11:46 pm
Contact:

Re: Musical Mode With Kick Loop Issue

Post by AP »

Make sure that the tempo of your loop in the project pool tempo matches 138 BPM and check the box also.
Cubase Pro 11. 15” MacBook Pro i7. 16 GB Ram. OS 10.15.7. UR28M, CMC.

User avatar
jaesm
New Member
Posts: 29
Joined: Thu Sep 12, 2013 7:48 pm
Contact:

Re: Musical Mode With Kick Loop Issue

Post by jaesm »

Just checked. Tempo matches sample in the pool. Musical mode has an X in the box. Musical mode is doing its job in that it's beat matching. It's just hosing the sound of the first kick in the loop. Don't know if it means anything but the problem is more noticeable with a 909 drum machine type kick loop as opposed to an acoustic sample loop.
Cubase Pro 11.0.x | UR44 | macOS 10.15.x | Fast and fancy this and that | etc

User avatar
ggc
Senior Member
Posts: 1434
Joined: Thu Feb 17, 2011 6:17 am

Re: Musical Mode With Kick Loop Issue

Post by ggc »


User avatar
jaesm
New Member
Posts: 29
Joined: Thu Sep 12, 2013 7:48 pm
Contact:

Re: Musical Mode With Kick Loop Issue

Post by jaesm »


Thanks GGC. Sigh. I wasted hours yesterday thinking it was something on my end. It's bizarre that more people aren't noticing this and taking issue with it. I got mad and opened up Bitwig and the same loop worked like a champ at multiple tempos.

Did SB confirm that this was an issue?
Cubase Pro 11.0.x | UR44 | macOS 10.15.x | Fast and fancy this and that | etc

User avatar
ggc
Senior Member
Posts: 1434
Joined: Thu Feb 17, 2011 6:17 am

Re: Musical Mode With Kick Loop Issue

Post by ggc »

*sigh* is right...lol

..I am sure that they noticed it...I have brought it up plenty of times (even in a support ticket i have sent in at some point - I stopped sending new support tickets because nothing ever gets resolved or even answered - one ticket was answered, but was forgotten again it seems as it was pointing out a major bug concerning even their plugins...) - (this is my personal and subjective experience. your's might vary)

Did they confirm it? -> no. they don't even care to put it in the issues section...- dont ask, dont tell so to speak... I get the feeling that they would prefer it if no one notices and forgets it or something... (my own personally biased opinion and not a fact.)

I just hope they have the vision to correct it as it would be a big fix, and, would ultimately lead to changing the primitive way cubase handles audio events... - for the better.
-I prefer to fix my broken things and/or to do things correctly (like music) from the ground up rather than sweep the dirt under the carpet, deceive or ignore the truth...

For me this issue is at the core of operation. Playing Audio. If other things are more important to them than playing audio/midi correctly... then.. eh...- houston we have a problem...

But, I do get some nice music out of it, luv and support it... im just not the one to look away or keep my mouth shut about certain things... im not dellusional, you know....

anyway.... time to let this thread die....

move along... nothing to see here...

:P

edit: 100% hate-free post made with the best ingredients and a sprinkle of love.

User avatar
jaesm
New Member
Posts: 29
Joined: Thu Sep 12, 2013 7:48 pm
Contact:

Re: Musical Mode With Kick Loop Issue

Post by jaesm »

Cheers. I may submit a ticket but I don't know if I'm up for the battle that usually ensues. :/
Cubase Pro 11.0.x | UR44 | macOS 10.15.x | Fast and fancy this and that | etc

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests