Installation Help - Elements 7 on Win 8 x64

All topics on WaveLab 7 and WaveLab Elements 7
plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

So I have my new PC running Windows 8 x64 and am trying to install the distribution DVD for Element 7 first, with the intention of subsequently installing a) the 7.1.2.600 patch followed by b) the Win 8 x64 patch.

But I am unfortunately failing at the first hurdle, with the installer exiting on an error " insufficient free disk space" on my 4tb RAID 10 array with 3tb free.

Help?

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

More Info:
wavelabInstallFeb2013.png
(6.89 KiB) Not downloaded yet

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

One other piece of info: The 4tb Raid 10 drive I mentioned is in fact my boot drive (C:) configured as a GPT partition using a UEFI Bios, to get around the 2tb boot drive partition size in the past imposed by Windows.

It seems to me some sort of rewrite of the installer may be required to get this working; should I put in a formal support request?

PG
Moderator
Posts: 7741
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by PG »

AFAIR, this is a problem with the eLicenser installer on large media units.
Try this:
download and install:
http://www.elicenser.net/en/latest_downloads.html
Then locate WaveLab's setup.exe, copy it alone anywhere on your HD, and run it.

Philippe
Philippe

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

Thanks for the quick reply PG, but unfortunately I get exactly the same sequence of errors I described earlier.

Is there some sort of installation log I can find for you that might shed further light on this?

PG
Moderator
Posts: 7741
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by PG »

Maybe someone from Steinberg tech support can help...
Philippe

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

PG wrote:Maybe someone from Steinberg tech support can help...
Just to be clear, should I sit tight and wait for somebody to get in touch via this thread or raise a support request via the MySteinberg section of the site?

Needless to say anything you can do to speed this along is much appreciated.

User avatar
Arjan P
Senior Member
Posts: 2638
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by Arjan P »

plutoC wrote:or raise a support request via the MySteinberg section of the site?
Yep, that's the way.
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 10.0.30 | Cubase 10.0.60 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

PG wrote:Maybe someone from Steinberg tech support can help...
Following an email from your organisation this morning, based on the progress so far (a a big fat zero) I honestly see little chance of that happening anytime soon.

That is a state of affairs I am very unhappy with, and would hope the same is also true of yourself, particularly given Steinberg's claims to have a Windows 8 x64 patch available.

Could you not relatively easily produce a one-off build that gets around this issue and makes good on Steinberg's promise?

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

Just one further comment on this; the support person who emailed me seemed to suggest there was a problem with my computer setup, but that is simply not true.

A quick search reveals it is set up according to official Microsoft documentation going back to at least 2010.

And I have installed software including parts of Microsoft Office 2003, Office 2007, and 2010, as well as Adobe CS 3, Sony Vegas, together with many obscure packages and utilities without any problems whatsoever.

The only thing that hasn't worked is Wavelab Elements and/or the eLicensor software. Indeed PG originally speculated that was the cause of the problem as if aware of "issues".

If that is the case I repeat my request for a special build that eliminates this issue. Or should I instead look for cracks in the wild that have done it for me :!: :?:

PG
Moderator
Posts: 7741
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by PG »

Can you install the eLicenser alone?
Philippe

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

PG wrote:Can you install the eLicenser alone?
Yup.

And thanks for your reply PG -- Am sorry to kick up a stink but this is more than a little frustrating.

PG
Moderator
Posts: 7741
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by PG »

Then try to install WaveLab on any other computer, and copy the full WaveLab program folder onto your favourite computer.
Also, download and install: http://www.gearsoftware.com/support/drivers.php
All that will make the same effect as a working installation with setup.exe
Philippe

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

PG wrote:Then try to install WaveLab on any other computer, and copy the full WaveLab program folder onto your favourite computer.
Also, download and install: http://www.gearsoftware.com/support/drivers.php
Done, but am now getting this error:

"Application 'WaveLab 7 Elements (M6)' has caused the following error:

No eLicenser connected."

How should I proceed, and when should I try to install the Win 8 x64 patch.

Thanks for your help, PG -- it is very much appreciated.

Edit: BTW, I should say that although the eLicensor is installed, it doesn't appear to have an ID number. Can I obtain/move that somehow?

PG
Moderator
Posts: 7741
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by PG »

Try to install the latest eLicenser again. Then reboot.
If you still get the same error, try to open the eLicenser Application, to see if there is a valid license in your dongle.
Philippe

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

PG wrote:Try to install the latest eLicenser again. Then reboot.
If you still get the same error, try to open the eLicenser Application, to see if there is a valid license in your dongle.
I'm afraid that didn't work either.

And don't forget this is Elements; there is **no** physical dongle.

The eLicenser seems to install properly, but I just don't get a soft-elicenser number. At least not one I can find anywhere.

PG
Moderator
Posts: 7741
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by PG »

And don't forget this is Elements; there is **no** physical dongle.
I forgot that "detail"... there is no other way, then, to install "normally"... back to start.
Do you install from a DVD?
Philippe

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

PG wrote:
And don't forget this is Elements; there is **no** physical dongle.
I forgot that "detail"...
:)
Do you install from a DVD?
Yes, I have tried that and also the 7.2.1.600 patch which looks like a full installation package.

Same result each time with the insufficient disk space error early in the installation process.

BTW, what should I do with elicenser program and Wavelab directory I copied over from my old pc? Delete them securely and reboot? (I am anxious to try to keep the registry on my newly installed Windows as 'clean' as possible)

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

One other idea: does this feature work under your new version?

If so is there anyway I could run a beta of Wavelab 8, assuming it is sufficiently advanced?

PG
Moderator
Posts: 7741
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by PG »

BTW, what should I do with elicenser program and Wavelab directory I copied over from my old pc?
Don't worry, it won't harm. Anyway, there should be an uninstallater somewhere.

Copy your DVD content to your HD, then replace the eLicenser version found in that folder by the latest one. Now run WaveLab's setup.exe. The setup.exe will then call the latest eLicenser with the right code, and hopefully that should solve the problem.
Philippe

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

PG wrote:Copy your DVD content to your HD, then replace the eLicenser version found in that folder by the latest one. Now run WaveLab's setup.exe. The setup.exe will then call the latest eLicenser with the right code, and hopefully that should solve the problem.
Unfortunately I get exactly the same sequence of errors.

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

What happens is that the setup routine aborts very quickly; I don't believe it even gets to the eLicenser stage.

Without knowing the inner workings it seems to me that the installer performs some sort of pre-installation checklist, and at that stage determines that there is insufficient disk space.

FWIW I also tried to install my old faithful Steinberg Clean software and that reported that I had negative some big number disk space available. However, I clicked through that message and it installed, although it failed to start normally using a variety of Win compatibility modes and I subsequently wiped it with Revo.

On this basis it seems to me like there may be a problem with Steinberg's stock installation routine. Could it not be that this doesn't handle the exception where there is more disk space avaiiable than for example 2Tb and then falls over?

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

Good Morning PG.

I appreciate the time you put into helping me at the end of last week, but unfortunately we have make no real progress, and I very much want to avoid going round in circles and wasting too much of our time.

I see the following options for resolving this:

A. You prepare a special one-off build that partly dismantles the installation checks to allow a successful installation

B. You give me access to a beta version of Wavelab 8 assuming the installer doesn’t create an identical issue.

C. I don’t need anything above the features in Wavelab Elements, but assuming you can tweak the installation of the full version with the dongle as you indicated to get around these issues, I would be prepared to do some sort of one-off upgrade at a special price so we can all move on.

D. We arrange for a refund and I find an alternative software solution.

Please let me know your thoughts.

User avatar
Uwe Huebner
Site Admin
Posts: 204
Joined: Tue Dec 14, 2010 3:51 pm
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by Uwe Huebner »

Please make sure that ".net Framework 3.5.0" is installed!
If the Soft-eLicenser (still) could not be created this instruction will help:

In very few instances the Soft-eLicenser cannot be created during the installation. Please follow these steps to fix this:

- Close all programs.
- Download this file: http://support.steinberg.de/eLC/eLC_Ins ... Helper.exe
- Double-click on the downloaded file to start the reinstallation of the eLicenser Control Center.

Please note that the eLC Installation Helper can only be executed if your Windows user account has administrative rights!
If you are logged in to an Windows user account with limited rights you will be promted to provide an administrator's username and password.
The eLicenser Control Center will be reinstalled. When you open the eLicenser Control Center afterwards, it should display the needed Soft-eLicenser number.
If you get any error messages, please name the original wording and - if possible - send me a screenshot showing the error message.
Please excuse the inconvenience!
Uwe Huebner, Deputy Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud

plutoC
Junior Member
Posts: 99
Joined: Fri Feb 10, 2012 9:10 am
Contact:

Re: Installation Help - Elements 7 on Win 8 x64

Post by plutoC »

WTG Uwe!

Now what?

Should I copy the Wavelab installation from my old PC into the new Windows 8 machine, and attempt to reactivate via the MySteinberg site using my fresh new eLicenser number?

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 0 guests