WLE 10 kann keine Dateien mehr abspielen

Diskussionen rund um unsere aktuellen WaveLab Versionen.
Post Reply
sulley
New Member
Posts: 4
Joined: Sat Feb 08, 2020 7:30 am
Contact:

WLE 10 kann keine Dateien mehr abspielen

Post by sulley » Sat Feb 08, 2020 7:35 am

Ich nutze seit längerem Wavelab Elements 10.0.10 ohne Probleme. Neuerdings ist es mir nicht mehr möglich, irgendwelche Dateien, egal welchen Formats, abzuspielen. Das Transportfeld reagiert nicht und irgendwann crasht das Programm. Hat jemand ähnliche Erfahrungen gemacht?
Cheers Sulley

Trimonium
New Member
Posts: 6
Joined: Tue Oct 22, 2019 8:34 pm
Contact:

Re: WLE 10 kann keine Dateien mehr abspielen

Post by Trimonium » Thu Feb 13, 2020 3:17 pm

Hi,

ich habe aktuell ein ähnliches, wenn nicht sogar noch schlimmeres Verhalten von WaveLab 10 Elements festgestellt. Es tritt auf, wenn ich .wav Dateien öffne, die ich irgendwann mal in 2003 erstellt habe. Ich habe Radiosendungen auf dem Videorekorder aufgenommen und diese Aufnahmen dann auf dem PC als .wav aufgenommen.

Wenn ich eine dieser Dateien nun öffne und versuche in WaveLab abzuspielen, hängt sich erst WaveLab auf und nach ein paar Minuten crasht Windows 10 komplett. Selbst der Taskmanger reagiert nicht mehr und es erscheint ein Bluescreen (Auf dem PC ist ein Fehler aufgetreten...) und es erfolgt ein Neustart.

Bei aktuellen .wav Dateien tritt das Problem nicht auf und bei einem Bekannten laufen die gleichen Dateien mit WaveLab 6 auch ohne Probleme.

Ich versuche die Dateien jetzt mal in FLAC zu konvertieren und darüber zu öffnen und ggfs. sie neu als .wav zu speichern.

Es ist aber schon ein seltsames und sehr heftiges Verhalten, was auch nur bei WaveLab auftritt. Mit anderen Programmen kann ich die .wav problemlos abspielen. :(

Grüße

Tri

mkzwoo
Junior Member
Posts: 71
Joined: Mon Oct 14, 2013 7:03 pm
Contact:

Re: WLE 10 kann keine Dateien mehr abspielen

Post by mkzwoo » Thu Feb 13, 2020 7:28 pm

Hallo...

Habe dieses Problem zwar nicht, aber ich finde das Wavelab 10 verzögert abspielt, dauert ungefähr 2 - 3 Sekunden...

Edit: Ok, habs gefunden.. Beim Wechsel der Samplerate daurt es ein wenig verzögert...

Gruss mkzwoo
Last edited by mkzwoo on Sun Feb 16, 2020 4:59 pm, edited 1 time in total.
Cubase 10 Pro, Wavelab 10 Pro
Image
hearthis...mixcloud...soundcloud

Trimonium
New Member
Posts: 6
Joined: Tue Oct 22, 2019 8:34 pm
Contact:

Re: WLE 10 kann keine Dateien mehr abspielen

Post by Trimonium » Fri Feb 14, 2020 9:50 am

Bin gerade dabei das mal zu untersuchen. Ich denke mittlerweile aber nicht, dass WaveLab das Problem ist, sondern irgendein Treiber nach einem Update hier das Problem verursacht. Vermutlich komme ich mit anderen Programmen nicht zu dem Crash, weil es nicht so Speicherintensiv wie die Bearbeitung mit den .wav Dateien ist.

Sobald ich was gefunden habe, gebe ich hier nochmal ein Update.

creichel
New Member
Posts: 1
Joined: Sun May 24, 2020 5:12 pm
Contact:

Re: WLE 10 kann keine Dateien mehr abspielen

Post by creichel » Sun May 24, 2020 5:30 pm

Hallo,

ich habe FLAC Dateien, 48khz, 24 Bit, die ich in Cubase problemlos importieren und abspielen kann.
Importiere ich sie in Wavelab 10 Elements, höre ich nur Rauschen.
Kann irgendjemand helfen?

Danke

Post Reply

Return to “WaveLab Pro 10 | WaveLab Elements 10”

Who is online

Users browsing this forum: No registered users and 1 guest