PLE hide devices doesn't work

All feature requests and suggestions for upcoming releases of Nuendo 10 can be posted here.
Post Reply
saxmand
Junior Member
Posts: 92
Joined: Mon May 12, 2014 1:32 am
Contact:

PLE hide devices doesn't work

Post by saxmand »

In the PLE editor when filter for Devices (such as outputs from VEP or other VSTs), the Track Operation -> Hide Track -> Enable, doesn't work.
I'm pretty sure it's a bug, as it works with all other types of channels and it also works to use Hide Track -> Disable with Devices.

To reproduce:
- Create a Rack Instrument with multiple outputs.
- Rename some of the Outputs.
- Set a PLE preset to
-- Media Type -> Equal -> Device
-- Track Operation -> Hide Track -> Enable
-- And the mode to Transform
as in attached picture.

Thanks.
Attachments
Screen Shot 2019-05-15 at 12.54.14.png
(198.81 KiB) Not downloaded yet
Mac OS 10.12

Post Reply

Return to “Feature Requests and Suggestions”

Who is online

Users browsing this forum: kendalosborne and 1 guest