Page 1 of 4

Proper audio engine: End of audio cut outs

Posted: Wed Dec 12, 2018 12:56 am
by sonic74
The worst thing with Cubase is audio cut outs during :

creating tracks
copying tracks
changing track outputs etc...
soloing/unsoloing (Edit: sometimes)
loading VST/VSTi,
moving/copying inserts,

Maybe there is more. But this shouldn't be. Some DAWs don't have such cut outs, so I have been told, pls tell me if I am wrong.

Re: Audio engine optimization: Never cutting out audio

Posted: Wed Dec 12, 2018 3:37 am
by Quinn3k3
+1

I have been using Cubase for so long that I have gotten used to this, but I totally agree that it is something that the developers should try to work on. It is much more noticeable to me after working in another DAW such as Studio One. I have a friend that finds this issue extremely annoying and it keeps him from switching over to Cubase. My fear is that the code would have to be totally re-worked to get rid of this annoyance. Otherwise, you would think it would have been addressed by now.

Re: Audio engine optimization: Never cutting out audio

Posted: Wed Dec 12, 2018 4:03 am
by sonic74
A friend of mine who uses Pro Tools, S1 and Logic says he cannot work with Cubase either, because of this thing.

I think I get more tired for nothing, because of this thing. Because these cut outs occur maybe a hundred times during long sessions, if not more (especially solo/unsolo which is used a lot with audio playing)

I believe this must be #1 thing in their list to fix.

Re: Audio engine optimization: Never cutting out audio

Posted: Wed Dec 12, 2018 4:08 am
by sonic74
Quinn3k3 wrote:
Wed Dec 12, 2018 3:37 am
My fear is that the code would have to be totally re-worked to get rid of this annoyance. Otherwise, you would think it would have been addressed by now.
I don't think the whole code must change, it is the audio engine. I think when there is a change in routing etc, the audio seems to reset. I believe this is what's happening.

Re: Proper audio engine: End of audio cut outs

Posted: Wed Dec 12, 2018 12:35 pm
by mozizo
+1

Re: Proper audio engine: End of audio cut outs

Posted: Wed Dec 12, 2018 5:02 pm
by Prock
+1

The cutouts are definitely annoying.

Regards 8-)

Re: Proper audio engine: End of audio cut outs

Posted: Wed Dec 12, 2018 11:51 pm
by Quinn3k3
Sonic,

I hope that I am wrong about my comment regarding the complexity of a fix for this because I would love to see this resolved. I am pretty sure this has been a request for several versions now which is the reason for my comment. You would think if it was a quick fix that it would have already resolved. Of course, maybe they haven't had enough people complain to make this a high priority. It would be nice to know if this issue is even on Steinberg's radar.

Re: Proper audio engine: End of audio cut outs

Posted: Thu Dec 13, 2018 1:13 am
by marQs
I can somehow understand why it happens on any action a new routing is patched (creating/copying tracks) or when adding plugins (taking care of latency compensation). It also does on moving tracks to a folder (using the function/key command, not manually) - which seems completely odd to me.

It would really disturb me on solo/unsolo which is working without dropouts for me. Always did.

Re: Proper audio engine: End of audio cut outs

Posted: Thu Dec 13, 2018 3:34 am
by nexis
+1

Re: Proper audio engine: End of audio cut outs

Posted: Thu Dec 13, 2018 4:12 am
by sonic74
I realized that actually solo/unsolo sometimes works without audio cut out. But for example, when a high latency plugin is present (such as Nebula) it is sure to make dropout when switching tracks in solo.

Re: Proper audio engine: End of audio cut outs

Posted: Thu Dec 13, 2018 5:01 am
by keyxmusic
+1

Re: Proper audio engine: End of audio cut outs

Posted: Thu Dec 13, 2018 8:30 am
by suntower
I have to say that -something- has DEFINITELY changed in C10. I have not had ANY problems since SX4-ish. I'm using the same Sandybridge rig since for-ehhhhver, The -only- variable is C10. And there is one totally reproduceable issue: When I open an editor during playback? HICCOUGH. Never happened before. In fact, I counted on being able to open/close editors and do all manner of tweaking as I played through a CPR. Now? It's a crap shoot. Totally stressful.

Re: Proper audio engine: End of audio cut outs

Posted: Thu Dec 13, 2018 10:48 am
by simthembile
#1. This is the first thing i noticed when starting on Cubase. Its annoying.

Re: Proper audio engine: End of audio cut outs

Posted: Mon Dec 17, 2018 12:35 pm
by sonic74
Quinn3k3 wrote:
Wed Dec 12, 2018 11:51 pm
Sonic,

I hope that I am wrong about my comment regarding the complexity of a fix for this because I would love to see this resolved. I am pretty sure this has been a request for several versions now which is the reason for my comment. You would think if it was a quick fix that it would have already resolved. Of course, maybe they haven't had enough people complain to make this a high priority. It would be nice to know if this issue is even on Steinberg's radar.
Well, you may be right. But they really shouldn't wait for people to complain.

Re: Proper audio engine: End of audio cut outs

Posted: Tue Dec 18, 2018 11:27 am
by mozizo
+1.many year's requested,maybe will
Be avaliable in 2045 cubase 30 pro +

Re: Proper audio engine: End of audio cut outs

Posted: Tue Dec 18, 2018 6:31 pm
by Quinn3k3
Just wondering, does anyone not have this issue?

Is it better or non-existent on a Mac? I am on Windows 10 and noticed most of the other posters here are using Windows also.

Re: Proper audio engine: End of audio cut outs

Posted: Tue Dec 18, 2018 6:44 pm
by kelp
I noticed the issue when switching between stereo and mono in the Control Room.

Re: Proper audio engine: End of audio cut outs

Posted: Tue Dec 18, 2018 11:03 pm
by x-pander
I never thought about that until i read this thread. Its very annoying and i thought all daws did this.

Re: Proper audio engine: End of audio cut outs

Posted: Thu Jan 03, 2019 1:26 am
by EmilStudio
+1

Re: Proper audio engine: End of audio cut outs

Posted: Thu Jan 03, 2019 2:50 pm
by Dmitry Chuvelev
+1

Re: Proper audio engine: End of audio cut outs

Posted: Fri Jan 04, 2019 12:57 am
by In_Stereo
+1 Very frustrating issue that other DAWs I've used has at this point in time don't have. When I have people over here for sessions they often comment on it, "why is it dropping out??"-- I'm not joking. They come from PT, Studio, Logic, others.

Re: Proper audio engine: End of audio cut outs

Posted: Fri Jan 04, 2019 12:59 am
by In_Stereo
Quinn3k3 wrote:
Tue Dec 18, 2018 6:31 pm
Just wondering, does anyone not have this issue?

Is it better or non-existent on a Mac? I am on Windows 10 and noticed most of the other posters here are using Windows also.
Everyone has this issue.

Re: Proper audio engine: End of audio cut outs

Posted: Fri Jan 04, 2019 1:31 am
by Quinn3k3
Hi In Stereo,

Thanks for confirming this.

Re: Proper audio engine: End of audio cut outs

Posted: Fri Jan 04, 2019 2:21 am
by Gr8h8m
+1

Re: Proper audio engine: End of audio cut outs

Posted: Wed Jan 30, 2019 7:31 am
by n0nspaz
+1 And sometimes audio comes back in erratically for a moment, and can even hurt the ears. At the very least, it makes A/B comparison difficult and fatiguing. VERY IMPORTANT ISSUE FOR WORKING ARTISTS/MIXERS