Missing audio files

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
Post Reply
onrrr
New Member
Posts: 5
Joined: Fri Dec 14, 2018 7:24 am
Contact:

Missing audio files

Post by onrrr »

Hi,
I just bought Cubase 10 pro. Given the price, I expected nothing less than a perfectly working piece of software.

However, it succeeded to disappoint me within the first minutes.

When I click on "the loops and samples" it is empty. Then when I click on "show all results" it is able to show me a list, but when I try to play any item I get the message "Some audio files are missing. Please check installation".

https://imgur.com/a/iJvYeOq

It looks like it is missing files that are in the folder "Additional Content\VST Sound" next to the installer.

I followed the advise given in this forum, I reinstalled everything but I get the same error. https://imgur.com/a/CK3q21q
The content of "Additional Content" was copied nowhere else on the harddrive.

How am I supposed to install the whole thing?

Martin.Jirsak
Forum Elder
Posts: 23716
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Missing audio files

Post by Martin.Jirsak »

Hi and welcome,

To me it seems your Cubase is not installed fully. Is it install on the C drive? Could you try to run the installer as an Administrator?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

onrrr
New Member
Posts: 5
Joined: Fri Dec 14, 2018 7:24 am
Contact:

Re: Missing audio files

Post by onrrr »

Hi Martin Jirsak,
Thank you very much for your message.

I install on the C drive. The installer is at "C:\Users\(((myname)))\Downloads\Steinberg\WIN64\Cubase Pro 10 - 10.0.5 Full\Cubase_10_Installer_win\Cubase 10" (the default place of the download assistant) and it tries to install at "C:\Program Files\Steinberg\Cubase 10" (and some other places I guess)

In the folder C:\Users\(((myname)))\Downloads\Steinberg\WIN64\Cubase Pro 10 - 10.0.5 Full\Cubase_10_Installer_win\Cubase 10
I ran the Setup.exe as administrator. I have the same issue.

Where those files are supposed to be installed? Is there a way to install them manually?
Last edited by onrrr on Sat Dec 15, 2018 9:59 pm, edited 1 time in total.

onrrr
New Member
Posts: 5
Joined: Fri Dec 14, 2018 7:24 am
Contact:

Re: Missing audio files

Post by onrrr »

I managed to make it work.

I did two things, I don't know which one was decisive but hopefully it would help someone having the same issue :
1) I moved the installer to the folder C:\Cubase 10.
2) when selecting the components for loops and samples, I clicked on the default installation textbox which was defaulting to (seemingly) gibberish folder. When I clicked once, it changed automatically to C:\ProgramData\Steinberg\Content\VST Sound. That folder was not empty, probably filled with my previous (incomplete) install but during this run of the install, I saw it filling with the whole library files.

Martin Jirsak,
could you please mention these to the developers? I am far from being the only one having this kind of issues with the missing files and the first impression of a customer is very important. My guess so far is that it is related to my windows username having non-ascii characters.

Best regards

Martin.Jirsak
Forum Elder
Posts: 23716
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Missing audio files

Post by Martin.Jirsak »

Hi,

Thanks for sharing. Actually it's not supported to install Cubase to other than system (C) drive.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

onrrr
New Member
Posts: 5
Joined: Fri Dec 14, 2018 7:24 am
Contact:

Re: Missing audio files

Post by onrrr »

Hi,
As mentioned earlier, everything was installed on the C drive. Unless you mean the C:/ _folder_ instead of the C:/ drive.

In any case it can be preferable to have the installer telling the installation/installer path is not supported or the installation has been incomplete so that the user has a better idea on what is going wrong. Instead the installer runs as if everything worked and the first impression of Cubase itself is very bad.

I am taking time to tell you this because I know how good Cubase (and Steinberg) is in general, and I don't want other customers to fly away because of simple installation issues that competitors doesn't have.

Thank you very much for your time (specially in this period ;-) )
Regards

User avatar
peakae
Grand Senior Member
Posts: 3303
Joined: Sat Jan 05, 2013 8:15 pm
Location: Bedroom
Contact:

Re: Missing audio files

Post by peakae »

Did you unzip the downloaded installer before trying to install?
Cubase Pro 10, Wavelab Elements 9, I7 3770K , win10x64, 16Gb Ram, RME Raydat, Steinberg MR816x, Motu 828mkII, Behringer ADA8200, Yamaha moXF6, Steinberg UR242, Yamaha THR 10, Grace Design m900, CMC TP, CMC CH.

onrrr
New Member
Posts: 5
Joined: Fri Dec 14, 2018 7:24 am
Contact:

Re: Missing audio files

Post by onrrr »

Hi peakae,
Yes I did unzip it explicitely. The zip file was at "C:\Users\(((myname)))\Downloads\Steinberg\WIN64\Cubase Pro 10 - 10.0.5 Full.zip" and I unzipped it at "C:\Users\(((myname)))\Downloads\Steinberg\WIN64\Cubase Pro 10 - 10.0.5 Full\".

Then I moved "C:\Users\(((myname)))\Downloads\Steinberg\WIN64\Cubase Pro 10 - 10.0.5 Full\Cubase_10_Installer_win\Cubase 10" to "C:\Cubase 10"

Regards,

GirlAlert9
New Member
Posts: 1
Joined: Wed Feb 20, 2019 11:58 am
Contact:

Re: Missing audio files

Post by GirlAlert9 »

Hello!

I am having the same problem...the program says that files are missing...and i dont have music on the program...i have unzipped it now, but i dont understand the next step. You said you moved cubase 10 to C:\Cubase 10.... but where is this C\Cubase 10?

Please someone answer me i am so sad... i just tried so many things and its not working...the files with the audio are in additional content. WhAt can i do?

Yordaine
New Member
Posts: 6
Joined: Sat Mar 02, 2019 3:43 am
Contact:

Re: Missing audio files

Post by Yordaine »

I had the same issue, what I did to get around the fix was just to move all of the .vstsound files to another folder. I believe it was
C:/User/Steinberg/VSTSOUND ( can't check right now ) and then in the media library there is a move function. I chose the destination as the new folder I placed all of my sounds ( for Halion SE and GA 5 SE ) and voila, they appeared once I created a new VST track

hallsy24
New Member
Posts: 5
Joined: Wed Apr 24, 2019 2:05 am
Contact:

Re: Missing audio files

Post by hallsy24 »

I just bought Cubase Elements 10 and I am having the same problem. I am a non-technical kind of guy and am getting frustrated....

Under "Loops and Samples" there is nothing.

When I click "Show all results" I get a list of some piano and guitar, but when selected I get an error message "HALion sonic SE: some audio files are missing, please check installation."

What do I do??

Help please!

Martin.Jirsak
Forum Elder
Posts: 23716
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Missing audio files

Post by Martin.Jirsak »

Hi,

Make sure you have installed Cubase from the Full Installer, please.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

hallsy24
New Member
Posts: 5
Joined: Wed Apr 24, 2019 2:05 am
Contact:

Re: Missing audio files

Post by hallsy24 »

I have......many times now.

I uninstall and then reinstall, hoping that will fix it. It does not.

Martin.Jirsak
Forum Elder
Posts: 23716
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Missing audio files

Post by Martin.Jirsak »

Hi,

You can try to force MediaBay to rescan the whole database.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

hallsy24
New Member
Posts: 5
Joined: Wed Apr 24, 2019 2:05 am
Contact:

Re: Missing audio files

Post by hallsy24 »

OK......how do I do that?

Martin.Jirsak
Forum Elder
Posts: 23716
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Missing audio files

Post by Martin.Jirsak »

Hi,

Try Cubase Safe Start Mode first, please.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

compass2k
New Member
Posts: 2
Joined: Wed Sep 11, 2019 11:49 am
Contact:

Re: Missing audio files

Post by compass2k »

I have the same problem but it seems steinberg doesnt care given how support just walked away from the last enquiry

Martin.Jirsak
Forum Elder
Posts: 23716
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Missing audio files

Post by Martin.Jirsak »

compass2k wrote:
Wed Sep 11, 2019 11:57 am
I have the same problem but it seems steinberg doesnt care given how support just walked away from the last enquiry
Hi,
Have you tried the advices mentioned above, please?

- Install from the Full installer.
- Unzip the file and install from the unpacked folder.
- Install to the system C drive.
- Install as administrator.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Lucas1234
New Member
Posts: 1
Joined: Fri Sep 20, 2019 6:47 pm
Contact:

Re: Missing audio files

Post by Lucas1234 »

Hello, I had the same problem. To fix this i went into my steinbergfolder to VTS Sounds: Windows (C:), User, (My name), Downloads, Steinberg, WIN64, Cubase AI 10.0.40_Full And Update Installer, Cubase_LE_AI_Elements_10.0.40_Installer_win, Cubase LE AI Elements 10, Additional Content an then VTS Sounds. I clicked on one of the VTS sounds inside and then it brought me to Steinberg Library Manager where it automatically kopied the sound to the library. I did that to all the other sound on by one kind of and then when i klicked on loopes and samples it worked to listen.

EternalRookie
New Member
Posts: 1
Joined: Mon Oct 28, 2019 9:22 am
Contact:

Re: Missing audio files

Post by EternalRookie »

For what is worth, and, to help those that come after.

Being used to installing via MSI files as part of my job I did that automatically with cubase without thinking. DOH!

****** WRONG!!!!!!! ******

As a result the Generic ASIO driver, HALion and Groove agent were not isntalled either. Which I then located and did manually.
I worked for hours trying to manually put them in the right place using information supplied in these forums.
Then I checked out the installers XML file content for clues and the penny dropped.

*****************************************************************************************************************************************
You MUST install using the supplied "setup.exe" or the audio and midi sample (vstsound) files dont get installed .
*****************************************************************************************************************************************

So I manually unistalled everything from the Control panel programs applet, rebooted and re-intalled via setup.exe and its perfect.

I hope my stupidity will help others get quickly into the system. Its awesome.

Post Reply

Return to “General”

Who is online

Users browsing this forum: arieln, BuckleBean, Glenn, kelp, Macken and 8 guests