Page 1 of 1

Auto Arming Tracks on Mouse Click

Posted: Tue Jul 23, 2019 1:54 am
by Moolfson
Cuebase 9.5 / Windows 10 x64

I searched the Forums, I checked the Whole Cubase 9.5 manual and I can't find an answer to the following:

Every time I click a track with my mouse, it arms the track for recording. This started happening halfway through my first project and I would greatly like it to stop but I can't figure out how I turned it on, or how to turn it off.

Thanks!

Re: Auto Arming Tracks on Mouse Click

Posted: Wed Jul 24, 2019 4:10 pm
by Prock
The option is in the Cubase Preferences>Editing>Project & Mixconsole menu.

Regards 8-)