Page 1 of 1

Sound in speakers when using my computer or move the mouse

Posted: Wed Jul 03, 2019 9:49 am
by Jersy
When I play a video or use my computer regularly, it doesn't sound that loud, my problem is when I open cubase to work. It gets loud as hell and gives me a horrible headache!

Both of my speakers produce a weird sound (like a high pitch beeeeep). Sometimes is on, sometimes is not. I noticed that, when I use the mouse, the noise sounds louder(If I receive a Fb message, it makes a sound like a radio). Example: right now the beep was not going on, but when I played a youtube video, it started, then I paused the video and after some seconds it stopped. How can I fix this? It gets worst when I open cubase.
Also, it happens to different interfaces, different computers, and different cables (I haven't tried different speakers, but I am assuming is not the speakers because I tried them in a show with another guy that used them and nothing happened to him).
I am using windows 10, it doesn't matter the sample rate that I use. It only happens when I open a program or move the mouse, or receive a message.
Any idea on how to fix this? I can upload a video on youtube if needed. Thanks a lot in advance! :|

Re: Sound in speakers when using my computer or move the mouse

Posted: Sat Jul 06, 2019 2:09 pm
by Martin.Jirsak
Hi and welcome,

It sounds familiar to me. As far as I remember right, the problem is the Main Volume slider is set to maximum always once you start Cubase.

If I'm right, using ASIO4ALL should solve the issue. Or use a proper Audio Device with an ASIO driver.