No sound from computer

Use this forum for an overview of issues and to report new ones.
Post Reply
jotapedeside
New Member
Posts: 8
Joined: Mon Mar 18, 2019 2:49 am
Contact:

No sound from computer

Post by jotapedeside » Mon Mar 18, 2019 3:00 am

Hi,

I'm new to Cubase and DAW's, so, i downloaded Cubase EL 9,
and when it starts up, there's no sound at all from my computer,
nor from cubase.

I've tried switching de ASIO driver to Generic Low Latency ASIO Driver,
and to ASIO4ALL v2, but I haven't had any luck.
Sometimes, when I start cubase, it won't make any sound despite the
rest of the computer still making sound. (Youtube, and etc.)

Already tried to initiate it in Safe Mode, but it didn't help.
Also, it looks like the only driver that works is the ASIO4ALL
since when I choose it, the meter peak bounces.

Windows 8.1
No soundboard, but the generic one (which comes with the computer).

And sorry for my english, it isn't my native language, hope you all can understand it.

Martin.Jirsak
Forum Elder
Posts: 19879
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: No sound from computer

Post by Martin.Jirsak » Mon Mar 18, 2019 11:45 am

Hi and welcome,

I would recommend to follow the Quick Start videos on the official Steinberg YouTube channel. These videos explain the basic setup.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

jotapedeside
New Member
Posts: 8
Joined: Mon Mar 18, 2019 2:49 am
Contact:

Re: No sound from computer

Post by jotapedeside » Mon Mar 18, 2019 1:40 pm

Thanks m8, but I have already followed the Quick
Start videos from the official Steinberg YT Channel,
and many more.

Still, it doesn't work.
Edit: No matter what drive I choose, there's no sound
coming from cubase. Yet, depending on the driver that
I choose, the peak bar moves.

Martin.Jirsak
Forum Elder
Posts: 19879
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: No sound from computer

Post by Martin.Jirsak » Mon Mar 18, 2019 2:19 pm

Hi,

What do you mean by "the peak bar moves"?

Could you try to increase your Audio Device Buffer Size?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

jotapedeside
New Member
Posts: 8
Joined: Mon Mar 18, 2019 2:49 am
Contact:

Re: No sound from computer

Post by jotapedeside » Mon Mar 18, 2019 2:57 pm

Hi again

Sorry, I think it's named "meter peak"... It's like that.
http://help.izotope.com/docs/ozone/page ... nout_1.png
When you play your track, those bars move up and down
representing how "loud" it is, I guess. Of course these on the
image aren't from cubase, but it works the same way over
DAW's.

Anyway, I did manage to solve the problem by closing my
YT videos and restart the cubase. Apparently, since the
driver was in use by something else (youtube, I guess),
it wouldn't let cubase use it.

Now, since it's fixed, I can't sadly watch youtube videos,
but I guess that's the price to pay for using Cubase...

gilorms
New Member
Posts: 1
Joined: Thu Nov 06, 2014 3:50 pm
Contact:

Re: No sound from computer

Post by gilorms » Tue Aug 06, 2019 10:17 am

Go to Devices > Device Setup

Click the box which says "Release Driver when Application is in Background"

see last 2 minutes of this video https://www.youtube.com/watch?v=NUPoeULcELo

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests