Page 1 of 1

Cubase 9.5.50 update MAC OSX Sierra

Posted: Wed Mar 06, 2019 11:35 am
by Renewal
Hi,

Getting weird errors concerning e-licenser since this update and Cubase won't start up (freezes). Maintenance done, registrations all good.
Also cannot go back to 9.5.41 because that isn't downloadable anymore....

René

Re: Cubase 9.5.50 update MAC OSX Sierra

Posted: Wed Mar 06, 2019 1:33 pm
by Sound_Temple_Studios
I would try maintainenence on e license, try another USB port for dongle and it might mean your dongle is failing. I’m on Sierra with NO elicense errors at all with 9.5,5 NOW but had these same issues when I first went to Sierra and wound up getting a new dongle. It’s good to have a back up dongle anyway.

Re: Cubase 9.5.50 update MAC OSX Sierra

Posted: Wed Mar 06, 2019 2:01 pm
by Renewal
Thanks Robert, will try that!

Re: Cubase 9.5.50 update MAC OSX Sierra

Posted: Fri Mar 08, 2019 11:18 am
by Renewal
Sound_Temple_Studios wrote:
Wed Mar 06, 2019 1:33 pm
I would try maintainenence on e license, try another USB port for dongle and it might mean your dongle is failing. I’m on Sierra with NO elicense errors at all with 9.5,5 NOW but had these same issues when I first went to Sierra and wound up getting a new dongle. It’s good to have a back up dongle anyway.
Hi Robert,

Did you transfer license from disk to the new dongle or did you go the 'zero downtime' route?

René

Re: Cubase 9.5.50 update MAC OSX Sierra

Posted: Fri Mar 08, 2019 4:45 pm
by shanabit
Uninstall E licenser app, install latest one, should fix it. Also, let it do its maintenance routine after you install

Re: Cubase 9.5.50 update MAC OSX Sierra

Posted: Fri Mar 08, 2019 7:20 pm
by Renewal
shanabit wrote:
Fri Mar 08, 2019 4:45 pm
Uninstall E licenser app, install latest one, should fix it. Also, let it do its maintenance routine after you install
Thanks. Did that before and didn't work. Did that just now and didn't work too.

René

Re: Cubase 9.5.50 update MAC OSX Sierra

Posted: Sat Mar 09, 2019 4:03 pm
by shanabit
Go to , USERS/Library/Prefs and look for any pref that is e licenser related and trash it. Then open the license control center and let it do its maintenance then close and boot Cubase, if you still have the same issue you may need to trash the Cubase prefs in the same location

Re: Cubase 9.5.50 update MAC OSX Sierra

Posted: Mon Mar 11, 2019 12:14 pm
by Renewal
shanabit wrote:
Sat Mar 09, 2019 4:03 pm
Go to , USERS/Library/Prefs and look for any pref that is e licenser related and trash it. Then open the license control center and let it do its maintenance then close and boot Cubase, if you still have the same issue you may need to trash the Cubase prefs in the same location
Thanks! Done all that but still get (fewer) errors. sometimes Cubase works fine and sometimes not. Think I'll get me a new usb licenser.

Re: Cubase 9.5.50 update MAC OSX Sierra

Posted: Wed Mar 13, 2019 7:05 pm
by Renewal
New licenser did the job, works fine now! Thanks guys! :)

Re: Cubase 9.5.50 update MAC OSX Sierra

Posted: Fri Mar 22, 2019 3:24 am
by IMAWriterRobJ
Renewal wrote:
Wed Mar 06, 2019 11:35 am
Hi,

Getting weird errors concerning e-licenser since this update and Cubase won't start up (freezes). Maintenance done, registrations all good.
Also cannot go back to 9.5.41 because that isn't downloadable anymore....

René
Rene, exactly the same messages. Funny though, it doesn't always happen. I did as Steinberg Support suggested, updated the elicensor. Same issues after doing so, and doing a shut down and restart.

Re: Cubase 9.5.50 update MAC OSX Sierra

Posted: Fri Mar 22, 2019 3:32 am
by IMAWriterRobJ
Renewal wrote:
Wed Mar 13, 2019 7:05 pm
New licenser did the job, works fine now! Thanks guys! :)
Rene/Robert...I have a new e-licenser..ordered a couple months ago. Sorry for the next question but: How best to install insert the new one in my iMac without losing all my licenses? Does it automatically recognize them? I hoping not to go through the trash preferences shtick. my original (current) elincenser stick is probably 10+ years old, been in 3 Macs of various iterations. Tired, maybe? As mentioned, updating to the latest software didn't help.
Thanks much!
RJ