I can not find Lounge Lizard EP-4 in my daw (Cubase9.5).

Use this forum for an overview of issues and to report new ones.
Post Reply
godislove616
New Member
Posts: 21
Joined: Tue Jul 03, 2018 8:12 am
Contact:

I can not find Lounge Lizard EP-4 in my daw (Cubase9.5).

Post by godislove616 »

HI~~

I installed the Lounge Lizard EP-4 on my computer.

But I can not find Lounge Lizard EP-4 in my daw (Cubase9.5).

My Cubase's VST Plug-in Manager is searched by Vst Instruments, but I can not load the instrument. (see the attached photo)

Standalone confirmed that it works well.

My os is Windows 10,
My daw is Cubase9.5.

I want to know the cause and the solution.

please reply.
Attachments
Lounge Lizard EP-4 Installation error 2018-11-27 22;50;43.PNG
(89.3 KiB) Not downloaded yet

User avatar
raino
Grand Senior Member
Posts: 4603
Joined: Tue Dec 21, 2010 2:41 am
Location: San Francisco
Contact:

Re: I can not find Lounge Lizard EP-4 in my daw (Cubase9.5).

Post by raino »

Without being able to look at your system it's hard to know for sure.

But I suspect you can't use it because haven't put Lounge Lizard (great vsti by the way) into a collection.

The left side of the window shows every plug-in that Cubase is able to locate on your system. However this is not the list of VSTi's you can use in a Project.

The right side of the window shows Collections which you can create and organize however makes sense to you. When you are selecting a VSTi to use on a Track the list of available choices is determined by the Collection. This means after you install new plug-ins you will want to drag them into one or more Collections.

You probably should check out the Plug-in Manager section in the OPs Manual.
rodger

Cubase Pro 10.5, Win10 Home, Halion6, Groove Agent 5, WaveLab Pro 10, BFD3, GPO, Komplete Ultimate 9, Waves Gold, Misc. other

i7 4771 Haswell Processor 3.5GHz, ADK LGA1150, 16GB RAM, GeForce GTX970, RME Fireface 400, 2x UAD-2

Latest: Bawdy Politik https://rodgerraino.bandcamp.com/releases

godislove616
New Member
Posts: 21
Joined: Tue Jul 03, 2018 8:12 am
Contact:

Re: I can not find Lounge Lizard EP-4 in my daw (Cubase9.5).

Post by godislove616 »

thank you for the reply.

'You should probably check out the Plug-in Manager section in the OPs Manual.' I do not know what this means. Please give a detailed explanation.

What is Plug-in Manager in the OPs Manual?

Please give a detailed explanation.

godislove616
New Member
Posts: 21
Joined: Tue Jul 03, 2018 8:12 am
Contact:

Re: I can not find Lounge Lizard EP-4 in my daw (Cubase9.5).

Post by godislove616 »

My computer has Cubase9 and Cubase9.5 installed.

Cubase9 normally works with Lounge Lizard EP-4,
I found that Cubase9.5 can not load the Lounge Lizard EP-4.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests