Sustain pedal works when playing but when recording it doesn't recognize it

Use this forum for an overview of issues and to report new ones.
Post Reply
Denstojkov
New Member
Posts: 1
Joined: Tue Nov 27, 2018 10:17 am
Contact:

Sustain pedal works when playing but when recording it doesn't recognize it

Post by Denstojkov »

Well this is 1 weird problem that i didnt had before.

No matter which VST i use i can hear sustain pedal when playing example The Giant or Lounge lizard and everything works fine.
But when im recording it i can hear sustain while i play but when i play recorded track there is no sustain at all.

What ive done and it still isnt working.

Reinstall Cubase 9.5 Pro
Reset settings to default Cubase 9.5
Reseting my Yamaha Piaggero NP-V80

I didnt have this problem before everything worked fine ( Maybe a bad update)

And yea one more thing in the picture you can see those vertical lines and each one is when i press the sustain pedal.

That didnt happend before.

Im gonna try to install cubase without the final update but im still waiting your answers guys.

Have a nice day!
Attachments
Screenshot_1.png
(3.46 KiB) Not downloaded yet

User avatar
raino
Grand Senior Member
Posts: 4613
Joined: Tue Dec 21, 2010 2:41 am
Location: San Francisco
Contact:

Re: Sustain pedal works when playing but when recording it doesn't recognize it

Post by raino »

The lines are just Cubase indicating that there is controller data in the Part. Perhaps you previously had that off so you couldn't see it. But that suggests the pedals were recorded. I'd look at the Part with the List Editor for anything odd.

Also check your settings in Preferences/MIDI/MIDI Filters
rodger

Cubase Pro 10.5, Win10 Home, Halion6, Groove Agent 5, WaveLab Pro 10, BFD3, GPO, Komplete Ultimate 9, Waves Gold, Misc. other

i7 4771 Haswell Processor 3.5GHz, ADK LGA1150, 16GB RAM, GeForce GTX970, RME Fireface 400, 2x UAD-2

Latest: Bawdy Politik https://rodgerraino.bandcamp.com/releases

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest