Origin and offset times wrong for audio

Use this forum for an overview of issues and to report new ones.
Post Reply
pwoehl
Junior Member
Posts: 137
Joined: Wed Jun 03, 2015 10:54 pm
Contact:

Origin and offset times wrong for audio

Post by pwoehl »

Everytime I record audio I get an origin time in pool of -2.3.1 and the event has an offset of 0.2.0.0 even though I start at 1.1.1.0 with no bar offset, no preroll and np count-in count-in. What is that about? Tired of having to bounce to new files just to get it right.
Capture.PNG
(30.01 KiB) Not downloaded yet
Gigabyte z270x mobo, Intel i7-7700 @ 3.6 GHz CPU, 32GB DDR4 RAM, 1TB NVMe m.2 SSD, 2 500GB SSD's, Universal Audio Apollo x8p, 8 and UAD-2 satellite, Windows 10 Pro, Cubase Pro 10.5, WaveLab Pro 10, Ableton Live 10

beerbong
Member
Posts: 847
Joined: Thu Apr 07, 2011 6:06 pm
Contact:

Re: Origin and offset times wrong for audio

Post by beerbong »

that sounds like pre-record feature. very, very handy for times when the artist is doodling or does something cool before playback begins. You can do the same thing with midi too, but that's slightly different.

https://steinberg.help/cubase_pro_artis ... ime_t.html
BB - Intel Quad/RME/Nvidia Video, RME Raydat, Win10 Home
Cubase 8.5 64 bit / Cubase 9.5 / Wavelab Elements / Halion 6 / Padshop Pro

pwoehl
Junior Member
Posts: 137
Joined: Wed Jun 03, 2015 10:54 pm
Contact:

Re: Origin and offset times wrong for audio

Post by pwoehl »

thanks. that was it. I guess it defauts to 1 sec, to catch a late punch in. When 1 second shows in bars/beats in pool it looks rather odd.
Gigabyte z270x mobo, Intel i7-7700 @ 3.6 GHz CPU, 32GB DDR4 RAM, 1TB NVMe m.2 SSD, 2 500GB SSD's, Universal Audio Apollo x8p, 8 and UAD-2 satellite, Windows 10 Pro, Cubase Pro 10.5, WaveLab Pro 10, Ableton Live 10

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 4 guests